Jump to content

Thrakem

Members
  • Content count

    33
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Will Dayble
  1. Thrakem

    Protx VSP Direct - MS2.2 Support

    I've installed the protx direct module, with cURL on the server, account all fine etc... When I put in a credit card on the site I get this error: "Credit Card Error!" .. and that's it. :? The only pertintent information I can imagine would help is I have the following settings: Transaction Mode Test Authorization Type Authorize Enable Database Storage False ... any ideas?
  2. Thrakem

    Protx form

    I'm getting this to... any ideas?
  3. Thrakem

    Category Specific Meta Tags

    I am getting the same error and I have completed part 6 perfectly... A little odd... Anything else that could be creating that error?
  4. Thrakem

    STS + header tags + articles mod

    bump... any help with this would be greatly appreciated!
  5. I have done a clean install of the Simple template system (sts), the header tags mod, and the articles mod, including the little contrib that makes them all work together... it all functions fine, the backend is great and I can enter articles quite easily, however the articles aren't showing up on the front page. I take it this is a problem with the STS and the articles mod not working together okay? What do I need to do to get the articles coming through via the STS?
  6. Okay... I have been searching through contribs like crazy, here's what I want to do, perhaps someone can point me in the right direction :) 1 - I want have the image in product_info.php to be any size it wants to be. Namely - if it's 400 x 300 then it shows as 400 x 300 and if it's 200 x 150 then it shows up as 200 x 150, not automatically skewed to some pre-determined height and width. 2 - Same with thumbnails. I want these to be whatever size they want, so an 80x80 IS 80x80, and a 64x79 size thumb or whatever stays it's actual size and isn't automatically made 100x80 or whatever has been decided elsewhere. 3 - I would like to somehow make it so you upload the large image and the thumbnail is automatically generated. i.e: while creating a new product you select an image from your local machine, lets say it's 250 x 317.. I want a thumbnail to be made with like a maxium of 80 px wide or so, so it would automatically make it 63 x 80. Is there anything out there that can do all this? I know the 3rd point is kinda hard but hey... worth asking! :)
  7. I installed ultraimages, then the STS and now I'm trying to put in the header tags controller... I'm having a few problems, the header tags controller doesn't seem to be working at all and the value of items is showing up as '0'. The test item I put in there has the right price on the admin side calculates tax etc all fine, but on the shopfront it says '0'. Weird. Also - the Header tags bits aren't showing up in the admin when I edit items. The one thing that I think is funny is the admin/categories.php, as the header tags asks you to edit a bunch of stuff that I believe has been changed dramatically by the other contribs. :S Any ideas?
  8. hoo hoo.. ne'er mind! figured it! Everyone pay attention to johnk, he's right, I'm wrong, it works.. party time excellent.
  9. I am having more problems actually (though it looks like a damn fine mod! woo woo), I found those two bum points you mention ed there but I'm also getting the following error: SQL-query : INSERT INTO configuration( configuration_id, configuration_title, configuration_key, configuration_value, configuration_description, configuration_group_id, sort_order, last_modified, date_added, use_function, set_function ) VALUES ( '', 'Large Image Width (Pop-up)', 'LARGE_IMAGE_WIDTH', 'The pixel width of large images (Pop-up)<br>(Use 0 for non-specific size)', 4, 32, now( ) , now( ) , NULL , NULL ) MySQL said: #1136 - Column count doesn't match value count at row 1 What's the deal with that?
  10. Thrakem

    Header tag controller issue w/ STS

    May I ask HOW exactly did you get that working pianowoman?
  11. Thrakem

    [contribution] Simple Template System (sts)

    I get the following error after installing STS and then the Header Tags Controller contrib.. Warning: main(DIR_WS_FUNCTIONSheader_tags.php): failed to open stream: No such file or directory in /home2/hudhud/public_html/clothing/includes/application_top.php on line 14 Fatal error: main(): Failed opening required 'DIR_WS_FUNCTIONSheader_tags.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home2/hudhud/public_html/clothing/includes/application_top.php on line 14 I get this error when I put in the lines as follows from the header tags controller contrib: // BOF: WebMakers.com Added: Header Tags Controller v1.0 require(DIR_WS_FUNCTIONS . 'header_tags.php'); // Clean out HTML comments from ALT tags etc. require(DIR_WS_FUNCTIONS . 'clean_html_comments.php'); // Also used by: WebMakers.com Added: FREE-CALL FOR PRICE // EOF: WebMakers.com Added: Header Tags Controller v1.0 any ideas?
  12. Hi there, I would like to know how I can change the design of osCommerce so that instead of having both the smaller infoboxes in each column and the main info boxes in the centre use the same class, they should use different CSS classes... i.e. they both currently use the class "infoBoxContents". I would like the columns to use something like "columnInfoBoxContents" and the centre to use "centreInfoBoxContents", or even just change the ones in the columns and keep the centre as infoBoxContents, whichever is easier. Thanks kindly...
  13. Thrakem

    Changing the boxes styles

    Oh yes - it would be really good to know if it's possible to use php includes in the Simple Template System mod as well. :)
  14. okay... I have just installed the Simple Templates System, it looks very good... However, all the infobox thingies still look exactly the same. With all the columns on my site I have it so that each little infobox on the site is done like so: <?php inlude (../includes/z_littlebox_top.php'); ?> Title of box <?php inlude (../includes/z_littlebox_middle.php'); ?> content of box... <?php inlude (../includes/z_littlebox_end.php'); ?> It works exceedingly well, I can change the "z_littlebox_" files to change the entire layout sitewide... however, how can I do it so that all the infoboxes on both the left and right-hand columns use this? Thanks in advance.... - will
×