Jump to content

omihack

Members
  • Content count

    14
  • Joined

  • Last visited

3 Followers

Profile Information

  • Real Name
    Omar Arvizu
  1. Im really sorry but I cannot understand what should I do, duplicate de files languages/espanol/index.php languages/espanol/product_info.php languages/espanol/shopping_cart.php and then rename them to languages/espanol/mobile_index.php languages/espanol/mobile_product_info.php languages/espanol/mobile_shopping_cart.php ?? or copying the code to the files? Im sorry,please could you give us a explanation? Thank you in advance for your help and time
  2. omihack

    A little help with customization

    Yes! Veronica, hablo español, se nota?? :-" I hope the suggest below works
  3. omihack

    A little help with customization

    mmmmm where the button are? what I did is to ovewrite the original buttons in the folder includes/languages/espanol/images just rename my custom image with the name of the original one and put all o them in the correct folder depending the language I didnt made any code change sorry if im not helping you
  4. Hello! Firstable, I wanna to say thanks for this contribution Awesome!! :) Now, looking for some help :'( with my instalation. I got this error when enter to a subcategory or click on about and some other links Warning: require(includes/languages/espanol/mobile_index.php) [function.require]: failed to open stream: No such file or directory in /home/tuhostmx/public_html/heaven/mobile_about.php on line 3 Fatal error: require() [function.require]: Failed opening required 'includes/languages/espanol/mobile_index.php' (include_path='.:/usr/local/php52/pear') in /home/tuhostmx/public_html/heaven/mobile_about.php on line 3 or Warning: require(includes/languages/espanol/mobile_index.php) [function.require]: failed to open stream: No such file or directory in /home/tuhostmx/public_html/heaven/mobile_products.php on line 30 Fatal error: require() [function.require]: Failed opening required 'includes/languages/espanol/mobile_index.php' (include_path='.:/usr/local/php52/pear') in /home/tuhostmx/public_html/heaven/mobile_products.php on line 30 other thing is, when I open the mobile_index.php in the normal pc resolution all the words are in spanish but in my android and one iphone that i have for testing purposes (my brother´s one) everything appears in english with no option to change the language. this is what Im talking about mobile site Thank you for any advice you can give me.. regards
  5. omihack

    A little help with customization

    Hello! in my case there were images, that I modified in photoshop.. Talking about the bottons and the bars of the tables content... look in your images folder :)
  6. omihack

    Template customization

    Thank you very much, How you can check my folder permissions!??? its just curiosity Your advice makes me learn a lot! thank you again
  7. omihack

    add simple photo gallery

    All the instructions are included in the .zip file that you download.. if you dont have it or enter here to get specific support of the contribution. SUPPORT FORUM: http://forums.oscommerce.com/index.php?showtopic=312783 regards
  8. omihack

    Template customization

    Ok, I'll change the permissions, another question, I think alll my folders has 777 :'( Wich ones must to remain or may I change all the folders to 755 without problems? Regarding the customization.. Im trying figure out how change the Green color to another in header and categories.. http://www.tuhostmx.com/heaven, I tried editing header.php, aplication_top, aplication_bottom, Header, and stylesheet But even I change the color code the site still with no changes ! :blink: I dont know what to do..I tried even with this http://jqueryui.com/themeroller/developertool/ Thank you very much for your patience! and help Sr.!
  9. omihack

    Template customization

    Hi Germ, thanks for the warnings, could you please take a look? I think the admin is now secured Admin renamed, blocked with password from control panel and file manager and define language erased.. Could you please send me your opinion? I really appreciate your knowledge and time :blush:
  10. omihack

    Template customization

    I finally made it thanks anyway 33 visits and just one answer.. For those who got the same issue.. I just replace the line code of the original gif at the header.php with this. <OBJECT classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase= "http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,0,0" WIDTH="708" HEIGHT="265" ALIGN="absmiddle"> <PARAM NAME=movie VALUE="FILE SWF"> <PARAM NAME=quality VALUE=high> <PARAM NAME=bgcolor VALUE=#333399> <EMBED src="FILE SWF" quality=high bgcolor=#333399 WIDTH="320" HEIGHT="240" ALIGN="absmiddle" TYPE="application/x-shockwave-flash" PLUGINSPAGE="http://www.macromedia.com/go/getflashplayer"></EMBED> </OBJECT> ensure to add <BR> before and after in order to get the template structured
  11. omihack

    Template customization

    Hey Jim,, Thanks a lot! I didn´t even imagined this possibility! Right now begin reading about it.. another question, do you hace all the security add-ons mentioned here? I mean I really need them all? http://forums.oscommerce.com/topic/313323-how-to-secure-your-site/ Regards!
  12. Hello, I have installed this template http://www.tuhostmx.com/heaven/index.php but I wonder if I can add .swf animation (banner) in to the page. I made the following I hope anyone can understand and give me some advice please. for the banner i have the .swf file, images, and xml files configuration.. you can take a look at http://www.tuhostmx.com/heaven/preview.swf Then I found the original template had a .jpg called from header.php <a href="<?php echo tep_href_link('index.php')?>"><?php echo tep_image(DIR_WS_IMAGES.'p.jpg')?></a><br> So I made the change as follows.. <a href="<?php echo tep_href_link('index.php')?>"><?php echo tep_image('preview.swf')?></a><br> After that I found at google that is necessary declare something like this in index.php <table width="1024" border="0" cellspacing="0" cellpadding="0"> <tr> <td><object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,19,0" width="1024" height="450"> <param name="movie" value="http://yourdomain.com/locationofflashfile.swf" /> <param name="quality" value="high" /> <param name="wmode" value="transparent" /> <embed src="http://yourdomain.com/locationofflashfile.swf" width="1024" height="450" quality="high" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" wmode="transparent"></embed> </object></td> </tr> </table> but I already tried wiht any succes :(
×