Jump to content

vmjarala

Members
  • Content count

    129
  • Joined

  • Last visited

Everything posted by vmjarala

  1. vmjarala

    [contribution] Super Download Store

    I see there's a version of this contrib for v2.3. It didn't work for me. Has anyone tried this one on v2.3?
  2. vmjarala

    [contribution] Super Download Store

    @@winston, can you share? I will try this contrib next, but the one I have tried today, the other super downloads, did the same thing...
  3. I have just read through the whole thread... I am at a loss. I installed, corrected parse errors, etc, etc. I haven't yet figured out how to get rid of the 2 links per product (side by side). I don't understand why only my group downloads have a download button. AND, everything seems to be going much, much slower than before with the add-on--I'm still trying to figure out if it's the addon or the fact that the new product is huge. But everything else, I'm not sure it is working quite right. I may have fixed some of the issues with not having the product available right away... Long day. Does anyone know if the other super downloads works better? Sorry, Chris. I really like your contribs, but this one defeated me.
  4. vmjarala

    [Addon] Banner Box for 2.3

    You had directions for how to duplicate the bm_information files. I used the bm_banner files but did not get the expected results. On the admin side, even though it's an option for installing, the button is not there, just "edit" or "remove". If I choose "edit" I get the screen for the original banner box. Hope this makes more sense! Thanks a lot! Verónica
  5. vmjarala

    [Addon] Banner Box for 2.3

    Hi Jim, I finally got around to doing this. I tried with your banner box (why make things simple, right? ;-) ). When I am about to install the module, the edit button takes me to the banner box. What did I miss changing? Thanks! V
  6. vmjarala

    Products Fields Groups

    Thanks, Jules! It was actually the 1.1 I had problems with. 1.2 I got fine. Thanks!!!! Can't wait to try this tomorrow
  7. vmjarala

    Products Fields Groups

    OR... do you think it's ok to email it to me? I can send you my email address via pm. Or are there lots of files?
  8. vmjarala

    Products Fields Groups

    Thanks! I have WinZip and it's fairly new. I try 7zip or winrar... THANKS!
  9. vmjarala

    Products Fields Groups

    Error's as follows: "Cannot open file: it does not appear to be a valid archive. If you downloaded this file, try downloading the file again." And then I get an empty Zip folder. Thanks!
  10. vmjarala

    Products Fields Groups

    Hi Jules! Thanks for a great contribution! It's exactly what I need. I am trying to install, but I get an error when I try to download 1.1. I tried several times. Any ideas of why that could be? Thanks! Verónica
  11. vmjarala

    [Addon] Banner Box for 2.3

    Hi! Has anyone tried having more than one of these boxes? I imagine it will mean making a simple change, like the name of the file?, and have it be two modules. Does this sound right? THANKS!
  12. vmjarala

    [Addon] Banner Box for 2.3

    Ah, I guess I was wrong when I said it worked... I could have sworn that test had worked. THANKS, Jim!
  13. vmjarala

    [Addon] Banner Box for 2.3

    I have neither changed configure or moved the site. :wacko: The only that could have affected it was on the CSS file (I know it wasn't likely), but I reverted that. I want it to go to outsidepage.com but it goes to mypage.com/catalog/outsidepage.com (mypage.com/catalog is my page.) I am fine not having that title, esp since I'll make it into a banner, but *when you have time*, if you have another idea of why this could be happening, let me know. I like to be in control of my site and I need to figure out why something would stop working. THANKS!
  14. vmjarala

    [Addon] Banner Box for 2.3

    Hi! I installed this successfully. The title link was working to link to an outside page. All of a sudden, I hear it's not working anymore, as it's trying to go to catalog/http... <outside page> Any idea why this could be? Thanks!
  15. Gergely, I do not see any of what you're referring to :-( In fact, I don't think I was even able to install the menu module. When I try, I get this error: Warning: reset() [function.reset]: Passed variable is not an array or object in /Library/WebServer/Documents/catalog/admin/modules.php on line 227 Warning: Variable passed to each() is not an array or object in /Library/WebServer/Documents/catalog/admin/modules.php on line 228 I have already tried to install this again, but it has not made a difference. Any other suggestions? Thanks!!! Verónica
  16. Thanks, Gergely! I get this error: 1146 - Table 'audioseastories.table_menu' doesn't exist select count(*) as total from TABLE_MENU x left join TABLE_MENU_TEXT y on x.menu_id = y.menu_id where y.language_id = '1' [TEP STOP] This is under the title "Shop Menu Elements". Everything else worked, so I know that the file that generated the tables for the rest of the addon worked fine. I think you had mentioned in another post that there was no need to change the DB manually. As always, I really appreciate your help! Verónica
  17. Me again. I believe I have installed everything I need and it all looks great. BUT I can't manage to get the "menu maker" to show in my admin box. I have "Admin Extends Info" and "Box Row 2" and both are just text with no options. This is for the HFC Menu 1.2. What did I miss? Thanks!
  18. Andreas, I just installed it and it's great!!!!! If you have a template, you may want to look at the code carefully. Thank you for a great contribution, Gergely! I'm going to try to the simple menu, next...
  19. Sorry! I had to post to this thread, so then I could turn around and find what I needed.
  20. Hi! I am posting this at the risk of sounding like a complete newbie. BUT I followed the links on the installation file and only got to MaxMind to poke around and not find the downloads nor how to create an account. I was only able to dowload the CSV version of CityLite. In reading through many pages of this forum, all I could do was confirm that I actually need the binary version to upload, am I right in thinking this? What really obvious part did I miss? THANKS! Veroncia
  21. vmjarala

    SiteMonitor

    Thanks Jack and Darren! I really appreciate your help. Jack, how would you suggest my error about permissions on the one line? I have all files set to chmod permissions 755. Thanks!
  22. Thanks, Gergely! The normal steps: 1. Install main HFC module handler (Header Footer Contents Modules v1.11) 2. Test HFC modules I INSTALLED: http://addons.oscommerce.com/info/8165 I HAVE THE 12/31 VERSION. I WAS NOT ABLE TO TEST BECAUSE I COULD NOT SEE A WAY TO ACTUALLY ACTIVATE MODULES! ALL CHMOD PERMISSIONS ARE SET TO 755. BECAUSE I COULDN'T DO IT, I WENT BACK AND STARTED TRYING TO FIND THE PRE-REQS (btw, I'm not shouting... just a quick way of responding to you without the quoting feature) :-) What else could be wrong? I did go back and compare what I had with the newest I could find marked as "full package" (v1.2). Are you telling me I should use the v1.11, instead? THANKS! 3. Install Admin Extends 4. Add extend boxes from contributions admin menu DONE 5. Add menu module v1.2 (copy only) 6. Install menu from install.txt and upgrage.txt 7. Install menu module from header footer contents I THINK I GOT THIS TOO.
  23. The other thing I don't remember doing is running a SQL query. Was I supposed to for any of the addons? Was that supposed to happen automatically? Thanks again!
  24. Magnus, Please let me know if that works. And, if so, how you implement that...
×