Jump to content

BBandC

Members
  • Content count

    5
  • Joined

  • Last visited

Posts posted by BBandC


  1. Hi all

     

    I just installed this on an 2.2ms2-060817 install and everything works well on the admin side as far as adding more then one image. However when going to the actual product info page I only see one image and it is not clickable to pull up the pop up, plus it did away with the price of item and add to cart button. I am using the STS template system but the Product_Info page was never touched.

     

    You can view it here - http://www.bathandbodyconnection.com/product_info.php?products_id=28 I tested it in IE8 and FireFox

     

    Your help would be greatly appreciated.


  2. Hey guys

     

    I have recently installed osCommerce and need a way to secure the admin login. I found this contribution and decided to try it. However I ran into some problems from running the "secure_administrator.sql" with the edited user names and password.

     

    SQL query: 
    
    INSERT INTO `administrator` 
    VALUES (
    
    'bravasupport', password( 'password' ) , NULL , NULL 
    ) 
    
    MySQL said:  
    
    #1136 - Column count doesn't match value count at row 1 
    
    

     

    I checked and there is no "row 1", just a row 0. Could someone please explain this error to me and how to resolve the issue?

     

    Thanks in advance

     

     

    I found this to be an issue as well. They left out an entry for the Insert Into so I went to the original file for this contribution and used this sql code to get my information added and it worked like a charm. If you compare this info to the one included in new file you will see they left out the 1 and 2 before username:

     

    INSERT INTO `administrator` VALUES (1, 'username1', password('your_password1'), NULL, NULL);
    INSERT INTO `administrator` VALUES (2, 'username2', password('your_password2'), NULL, NULL);

×