Jump to content

MattKopec

Members
  • Content count

    12
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Matt Kopec
  1. MattKopec

    Blank White Screen

    I installed the USPS mod for v2.2 and now I'm getting a blank white screen. The admin part of the site works, but not the store. Any help would be great. Thanks
  2. MattKopec

    USPS Rate V4, Intl Rate V2 (official support thread)

    Installed the USPS shipping mod for v2.2 ( http://addons.oscommerce.com/info/8403) and now my site is broken, I'm getting a blank white screen! The backend still functions but the store is down. Can anyone please help. Thanks
  3. Hi, hope someone can help me with this one. I've turned on and filled out everything I need to within the Authorize.net AIM CC option, but it just wont show up as a payment option when checking out. How can I fix this? I'm using OS Comm v2.2 RC2. Any help would be great, I'm at the end of my rope here. Thanks
  4. MattKopec

    Credit Card Processing Error

    Hi, hope somebody can point me in the right direction. When completing a credit card payment transaction using Authorize.net AIM, my customers are told "there has been an error processing your credit card""Please try again and if problems persist, please try another payment method". The URL reads "checkout_payment.php?payment_error=authorizenet_cc_aim&error=general". The problem seemed to start after I entered a new Login ID and Transaction Key. Also Authorized.net shows all the orders as being successfully processed, so I have people making multiple purchases thinking the order never went through. Any ideas on how to clear this up? Can it have anything to do with the Transaction Method, I have 2 choices for that, Authorization and Capture. I have it set now on Capture. Thanks
×