Jump to content

servetakid

Members
  • Content count

    56
  • Joined

  • Last visited

Posts posted by servetakid


  1. Yes. You have to change a setting in that contribution though, as I recall.

     

    the reason i ask is that, i was having a problem i only noticed it when i installed SEO URLS, however i have uninstalled it with a backup from after i installed this, and the problem is still there. This is the problem:

     

    Ok when you enter the shop every thing is fine. Then when you click on a category. You then go to the category page, all loads ok but the products that are in that category do not. However, you can enter the products if they show up on the index, by clicking on them. The product then works ok. Hope this helps.

     

    Has anyone had a simlar problem before.


  2. That is not enough information for me to be able to help, I need detail.

     

    Does the page stay on index? does it load the correct category but there are no products in it?

     

    sorry if i am being hard work.

     

    Ok when you enter the shop every thing is fine. Then when you click on a category. You then go to the category page, all loads ok but the products that are in that category do not. However, you can enter the products if they show up on the index, by clicking on them. The product then works ok. Hope this helps.


  3. Hi,

     

    theres a lot to go through on this thread so i dont know if this has been posted before.

     

    I am haveing problems with my categories page on my site since installing this. When i go to a category i can link to any products, i can only get to the products by useing a link on my index.

     

    This shows that the product is definately in the category

     

    Top » Catalog » test

     

    Top » Catalog » test » test

     

    any ideas?


  4. Hi,

     

    I have a few errors,

     

    this shows up on the products page,

     

    $text_viewing $text_viewing_title

     

    and when i run the test this comes up,

     

    Missing Code in File explain

    The Header Tags head code for the index.php file cannot be found.

    The Header Tags head code for the product_info.php file cannot be found.

    The Header Tags head code for the product_reviews.php file cannot be found.

    The Header Tags head code for the product_reviews_info.php file cannot be found.

    The Header Tags head code for the product_reviews_write.php file cannot be found.

    The Header Tags head code for the specials.php file cannot be found


  5. Im a bit late here, i have oscommerce installed on a subdomain. Do i add it like this on the index php - www.subdomain.yourdomain.com ?

     

     

    and how do i check it is all working? do i put something like this in to the url bar? - www.subdomain.yourdomain.com/admin/index.php

     

     

    I have just got an email through, blocking an ip, this may have been me trying to test it


  6. Im a bit late here, i have oscommerce installed on a subdomain. Do i add it like this on the index php - www.subdomain.yourdomain.com ?

     

     

    and how do i check it is all working? do i put something like this in to the url bar? - www.subdomain.yourdomain.com/admin/index.php

×