Jump to content
Latest News: (loading..)

phantompoet

Members
  • Content count

    13
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Dan
  • Gender
    Male
  1. phantompoet

    [Contribution] - USPS Methods

    thanks for posting the fix for the domestic shipping names. Im just wondering if there's ANYTHING that can be done aside from installing an international flat rate for now. anyone know if oscommerce 3 having the same issue? I dont see a thread in their section.
  2. phantompoet

    [Contribution] - USPS Methods

    when i called usps the guy flat out denied anything was wrong on their end. it must have been blind luck that you got the one USPS employee with a sodium penthatol addiction...
  3. phantompoet

    [Contribution] - USPS Methods

    it's not working at all. this is leaving us dead in the water.
  4. phantompoet

    Is USPS shipping module down

    I just contacted the USPS webtools help line. they say it's a coding issue,, but it isnt on their end (because amazon uses the same server). your admin need to email them at icustomercare@usps.com let them know the XML string you are using, what server it is contacting, and what response you are getting back from them. instructional help code cannot really be given over the phone. ( i dont do my website's admin or programming so i cannot help at this point) if any one you get the answer before her, please post asap!
  5. phantompoet

    Is USPS shipping module down

    my site is also showing weird ampersand characters after the domestic service names (but at least its grabbing the prices) Priority Mail<sup>&reg;</sup> $13.63 Express Mail<sup>&reg;</sup> $40.33 so basically we have no choice but to wait for USPS to fix the international API it on their end?
×