Jump to content

benjaming

Members
  • Content count

    15
  • Joined

  • Last visited

  1. benjaming

    osCommerce VTS

    Hi Sijo I wrote to Kaspersky - the warning was a 'false positive'. Again, many thanks for your help. Best Regards
  2. benjaming

    osCommerce VTS

    Hi Sijo Thanks for getting back to me. I used comparison software with what I thought was a good set of files and VTS and found some strange/infected files which have now all been removed. I can not find anything else wrong. I did have a backup but I am not confinced it is virus free The site is www.redcardfc.com. Regards
  3. Hi Sijo First of apologies because I posted this earlier in the wrong place. My website has been hacked and I have found a number of infected files thanks to your VTS system. I do have an issue though. I am not able to load my website (www.redcardfc.com) using on Internet Explorer browser, my Kaspersky virus check comes up with a 'Access Denied' message and indicates my website is infected by HEUR:Trojan.Script.Iframer On Chrome and Firefox there is no problem; i.e. there is no messages or warnings and the website loads OK I have read about false positives when using Kaspersky. Is there any guidance you can give me on how to proceed? Many thanks Graham
  4. benjaming

    osCommerce VTS

    Hi My website has been hacked and I have found a number of infected files thanks to VTS. I do have an issue though. I am not able to load my website using on Internet Explorer browser, my Kaspersky virus check comes up with a 'Access Denied' message and indicates my website is infected by HEUR:Trojan.Script.Iframer On Chrome and Firefox there is no message and the website loads OK I have read about false positives when using Kaspersky. Is there any guidance you can give me on how to proceed. Many thanks.
  5. benjaming

    osCommerce VTS

    Thanks for getting back to me. It is all working fine. I appreciate your support. Regards.
  6. benjaming

    osCommerce VTS

    Thank you for your reply. I have installed all the files in accordance with your instructions including the ocVTS file but can not see any reference to "Virus & Threat Scan" in Admin. I do not have public_html/catalog/admin but do have public_html/admin; is it because of this? do I need to make other changes? I would appreciate any help you can give. Regards
  7. benjaming

    osCommerce VTS

    Hi Hopefully this is the right place to ask a question about VTS and get some clarification with the installion. My knowledge is very limited - as you will be able to tell from my basic questions!!! 1. With regard to the config.php file, is the commenting out below correct for leaving the scan in the 'on' position. Or do I need to comment out the line above as well? // DEBUG MODE // ---------- // Uncomment this option to enable 'debug' mode // You will receive verbose reports including clean & infected // files, as well as debug information for file reading and // database connections. // Default: Off (0) // $CONFIG['debug'] = 0; // OFF $CONFIG['debug'] = 1; // ON 2. How do I proceed with a scan, and where would I see the results? Can I alter/adjust when to scan? Again, I appreciate any help that you can give. Ben
×