pvandebe

Members
  • Content count

    20
  • Joined

  • Last visited

Community Reputation

0 Neutral

1 Follower

About pvandebe

  • Birthday 12/24/1968

Profile Information

  • Real Name
    Peter Vandebeek
  • Gender
    Male
  • Location
    Belgium
  • Interests
    MTB, Race bike, Boxing, Fitness

Contact Methods

  1. Anyone any idea about the special character conversion in the hreflang ? Same problem in the language box. Example : in French item "Shimano Clé Plateaux tl-fc22 chromé - Y13098240" has url /fr/shimano-cle-plateaux-tl-fc22-chrome-y13098240-p-1600002.html NICE When I switch to another language and look at the url in href lang tag it shows : /fr/shimano-clé-plateaux-tl-fc22-chromé-y13098240-p-1600002.html
  2. For the problem that twitter search is always searching in the default language : In application_top you should surround the call to usu5 with an if-then : If ($PHP_SELF != "autocomplete.php") { // added pvandebe on 19/04/2017 - to solve bug with autocomplete for twitter search Usu_Main::i()->setVar( 'languages_id', $languages_id ) ->setVar( 'request_type', $request_type ) ->setVar( 'session_started', $session_started ) ->setVar( 'sid', $SID ) ->setVar( 'language', $language ) ->setVar( 'filename', $PHP_SELF ) ->initiate( ( isset( $lng ) && ( $lng instanceof language ) ) ? $lng : array(), $languages_id, $language ); } There is still a problem when using special characters in the hreflang, that does not work at all. Allready digged into the code but I'm still not there yet. It looks like it doesn't return a UTF8 formatted string....
  3. Just installed this one (BS Edge version). Had to replace reference to filename only. Search works as is in the standard search now, but I have no popup at all and I don't see any errors in Apache. Suggestions ?
  4. I have the same problem Gergely. Should we login to your website oscom.hu ?
  5. They're enabled. I now see Heiko's change, I have the same problem. Now it's working fine. TOP !
  6. Hi guys, I have a problem. At least in Firefox I can see the cookies being saved (in IE I can't see anything while cookies are enabled). BUT Somewhere in the application_top should the cookie be read with $_COOKIE and I'm missing that part ?
  7. For the "too slow" guys : find this line in the config file and change it according to your needs : $PHPTHUMB_CONFIG['cache_maxfiles'] = 200; It looks obvious to me that on a page with 201 pictures, it will every visit recache.