Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Hobart

Members
  • Content count

    8
  • Joined

  • Last visited

Profile Information

  • Real Name
    Hobie
  • Gender
    Male
  • Location
    Portland, OR
  • Interests
    E-commerce, Yoga, Fiction Writing, Reading, Biking, Teaching
  1. Hobart

    Multi_Vendor_Shipping new thread

    I think I have it all working now! Now I can come up with a ton of other questions as I get my business working! Thanks to Jim and everyone in the forum!
  2. Hobart

    Multi_Vendor_Shipping new thread

    Jim, you rock man. I may have put it in the wrong place. I've suspected this... I'll delete what I have on my hard drive and download a fresh copy, install and see what happens! I'm also on the same learning curve. I've purchased a PHP/SQL book (o'reilly to the rescue) and hope to learn this stuff as I go! Oh, I have to learn how to be an editor and businessman, too! Onward! Cheers, Hobie
  3. Hobart

    Multi_Vendor_Shipping new thread

    Jim - Thanks so much. I hope you can be patient with me. I just need to clarify your statements so that I can hope to fix this... So, I uploaded general.php and this function (function tep_get_vendors_prod_comments()) was inserted by MVS, right? So, the missing code is in my original files. If that's true, then what do I need to do to fix the added code? So, when I compare and find that my original files are missing something, how does this help me? How do I fix the code on the server - what do I need to do in the online code editor? OR Do I need to add this function? In that case, is there a resource where I can find that code so I can plop it into place? I must say that the function seems to be in the file I uploaded (the one on my hard drive.) I'm sorry, I'm missing something here. I thank you for your time here. I'm sure I'll look back at this some day and say "what an idiot!" (in re: myself)
  4. Hobart

    Multi_Vendor_Shipping new thread

    Jim, Thanks a ton! I'm glad to know I'm on the right track with MVS - it's PHP which is my problem... I'm confused though - how did I miss an edit? I don't understand what you mean. That is, what should I be editing and to what parameters? I did just find what I think was a syntax error where a comment was missing a space (it read //MVS where I think it needs to be // MVS) Any ideas? Thanks again - I'm looking forward to implementing your great tool in my new business!
  5. Hobart

    Multi_Vendor_Shipping new thread

    Ok, I really appreciate the help earlier. I found a syntax error and fixed it (wow!) Now, I have a problem editing/inputting new products. The error is: I've looked at categories.php and I don't see any obvious syntax errors, but I'm a php newbie. I downloaded MVS only recently so I'm sure it's the most recent version (v. 1.2.3) Here is line 647: Oh, my ultimate goal here is to set up a drop-ship operation, so I'm counting on MVS to be my solution to help facilitate all the orders - to e-mail the vendors when orders come in. Are there any other (free) solutions which I might look into? I do need to set up vendor and item profiles, though. Some vendors will want to charge more for shipping or will have special items which require a different shipping profile. I've looked, but I haven't seen much discussion of drop-ship here in the forums. Anyone know of such a forum?
  6. Hobart

    Multi_Vendor_Shipping new thread

    Hate the double reply, but I opened admin/includes/database_tables.php and found this: //MVS start define('TABLE_VENDORS', 'vendors'); define('TABLE_VENDORS_INFO', 'vendors_info'); define('TABLE_VENDOR_CONFIGURATION', 'vendor_configuration'); define('TABLE_ORDERS_SHIPPING', 'orders_shipping'); define('TABLE_PACKAGING', 'packaging'); //MVS end I assume the "//MVS start" and "//MVS end" lines are comment lines, but I don't see why they're offsetting this set of database table names. Thanks for the assistance!
  7. Hobart

    Multi_Vendor_Shipping new thread

    Ok, TABLE_VENDORS does not exist - I do have a table named, "VENDORS" though. How do I create this new table and what parameters do I use - again, I'm a noob, so dumbing down is NOT a bad thing ;-) thanks a bunch! Hobie
  8. Hobart

    Multi_Vendor_Shipping new thread

    Ok, I'm a total noob... I've installed MVS but when I go to add or modify a product I get: 1146 - Table 'arabyboo_wrd1.TABLE_VENDORS' doesn't exist select vendors_id, vendors_name from TABLE_VENDORS order by vendors_name I saw where this exact issue was breached before, but I really didn't understand the solution - the pertinent code wasn't included. Do I need to amend a php file? If so, does anyone have specific instructions for that? Do I need to create a new table in phpMyAdmin? I very much appreciate this - I'm hoping to fully launch my business soon and this shipping issue is the last piece of the back-end puzzle (I hope!) Rock on, Hobie
×