Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

harcocjh

Members
  • Content count

    4
  • Joined

  • Last visited

  1. harcocjh

    Multi_Vendor_Shipping new thread

    Ok, It seems I just need to do some more research and figure out exactly how all this works. I'm still not sure how best to get my site higher up on the search engines. Is that just a matter of writing good meta tags? I also need to do some research to figure out how to secure the site properly. Looks like I have a lot to learn. Can anyone link a few good posts that would get me going. So far I've got the site up with a custom logo but not much else done to the design. I've added a vendor and some products, and I've got the USPS, UPS, and Fedex shipping rates working. So I guess the next step is to secure the site and market it right? Any thoughts?
  2. harcocjh

    Multi_Vendor_Shipping new thread

    I have another question. I'm still very new to all this and I'm trying to learn but apparently its important to install an SEO contribution. I hear a good one is Ultimate SEO. Is this compatible with MVS or will some modifications be necessary. If its not compatible is there that is compatible that I can easily install. Any other contributions I should have? Any advice is much appreciated. Thank.
  3. harcocjh

    Multi_Vendor_Shipping new thread

    I figured it out. Everything was fine except our products are pretty large and it was exceding the weight limit. I dropped the weight on the product I was testing and it worked. I guess we'll have to go with fedex and ups for most of our items. Thanks.
  4. harcocjh

    Multi_Vendor_Shipping new thread

    Hi, I've been trying to MVS working for awhile now and keep running into issues. Currently I'm having an issue with the USPS shipping module. I set it up without MVS installed and it works fine. But when MVS is installed and I configure a vendor to use USPS I put my account information but when I test it by logging in and choosing a product to buy I get: An error occured with the USPS shipping calculations. If you prefer to use USPS as your shipping method, please contact the store owner. I know my account information is right because it pulls the rates when I use the module without MVS. I'm running the oscommerce 2.2rc2a and MVS 1.2.3. I appreciate any advice. Thanks.
×