Latest News: (loading..)

Mathi

Members
  • Content count

    5
  • Joined

  • Last visited

About Mathi

Profile Information

  • Real Name
    Mathilde
  1. That worked fine for me, with Spanish characters. Thanks a lot Steve. It would have been a shame not being able to use that great contrib! :)
  2. OK....that works. :-) I need to update quite a lot of data though :'( And I think I'll have some problems with that, because every time I edit a product name, I need to use utf8 code instead of special characters. Product maintenance is done by people who have no idea about IT.....so it might be a problem. :blink: Anyway....If there is no other solution, they'll have to learn Thanks for your help
  3. Hi, I'm having some problems with the characters. I've read different posts about similar issue but I haven't managed to fix it. In checkout strange symbols are shown for characters € í ú. In the cart display or shipping, the characters are shown properly, but not in the totalization part. I'm not sure, but the characters not shown properly seem to be related to Ajax calculations. In checkout.php, I've tried defining charset to 'UTF-8' and to 'ISO-8859-1', but that didn't fix the problem. What else should I change? shown properly: Thanks a lot for your help.
  4. Thanks! :-) I need to adjust a few things but it works fine now!
  5. Hello, First of all, congratulations for this great contribution! I have installed it on my shop, but I get some problem with refresh when choosing payment method. The "Loading" message shows up but never disappears. (see image) Any idea of what can be happening? Thanks a lot for your help