Jump to content

Nikki2249

Members
  • Content count

    11
  • Joined

  • Last visited

Profile Information

  • Real Name
    Monica Rami
  1. Just installed Easy Populate in my Oscommerce 2.3.1 site using EP_v2_76i_1_231. Followed all instruction but now receive the following: Warning: require(includes/classes/navigation_history.php) [function.require]: failed to open stream: No such file or directory in /hermes/bosweb/web271/b2717/ipg.auniquetouchcom/itsunique2/store/includes/application_top.php on line 142 Fatal error: require() [function.require]: Failed opening required 'includes/classes/navigation_history.php' (include_path='.:/usr/local/lib/php-5.2.17/lib/php') in /hermes/bosweb/web271/b2717/ipg.auniquetouchcom/itsunique2/store/includes/application_top.php on line 142 Anybody got an idea as to what the problem may be? Nikki
  2. Loaded the contribution which I think looks great, but am having problems with the information.php file Original doc code: <?php /* $Id: information.php,v 1.6 2002/11/22 18:56:08 dgw_ Exp $ osCommerce, Open Source E-Commerce Solutions http://www.oscommerce.com Copyright © 2002 osCommerce Released under the GNU General Public License */ ?> <!-- information //--> <tr> <td> <?php $info_box_contents = array(); $info_box_contents[] = array('text' => BOX_HEADING_INFORMATION); new infoBoxHeading($info_box_contents, false, false); $info_box_contents = array(); $info_box_contents[] = array('text' => '<ul class="information"> <li class="bg_list_un"><a href="' . tep_href_link(FILENAME_SHIPPING) . '">' . BOX_INFORMATION_SHIPPING . '</a></li>' . '<li class="bg_list"><a href="' . tep_href_link(FILENAME_PRIVACY) . '">' . BOX_INFORMATION_PRIVACY . '</a></li>' . '<li class="bg_list"><a href="' . tep_href_link(FILENAME_CONDITIONS) . '">' . BOX_INFORMATION_CONDITIONS . '</a></li>' . '<li class="bg_list"><a href="' . tep_href_link(FILENAME_CONTACT_US) . '">' . BOX_INFORMATION_CONTACT . '</a></li>' . '<li class="bg_list"><a href="' . tep_href_link(FILENAME_SITEMAP_SEO) . '">' . BOX_INFORMATION_SITEMAP_SEO . '</a></li>' . '</ul>'); new infoBox($info_box_contents); ?> </td> </tr> <!-- information_eof //--> I have added the editing for Document Manager - but no matter where I make an adjustment, I continue receiving the following. Fatal error: Call to a member function add_current_page() on a non-object in /hermes/bosweb/web271/b2717/ipg.auniquetouchcom/itsunique2/shop/includes/application_top.php on line 320 Need help regarding setting up the information.php and if there is possibly some other error that I may be making?
  3. Just installed the Printable Catalog V 2.6. Demo looked great and this contrib would be great for my store. However, When I open the page, I get the following: 1054 - Unknown column 'p.products_id' in 'on clause' select distinct p.products_id, p.products_image, p.products_model, p.products_quantity, p.products_weight, pd.products_name, p.manufacturers_id, p.products_price, p.products_date_added, IF(s.status, s.specials_new_products_price, NULL) as specials_new_products_price, IF(s.status, s.specials_new_products_price, p.products_price) as final_price, m.manufacturers_name, pd.products_description, cd.categories_name from products_description pd, products p left join manufacturers m on p.manufacturers_id = m.manufacturers_id, products_to_categories p2c left join categories_description cd on p2c.categories_id = cd.categories_id left join specials s on p.products_id = s.products_id where p.products_status = '1' and p.products_id = p2c.products_id and pd.products_id = p2c.products_id and pd.language_id = '1' and cd.language_id = '1' order by pd.products_name, cd.categories_name Anybody got an idea of what I need to do to correct this, or what information needs to be changed in the sql queries. Would really appreciate. Thanks Nikki
  4. Nikki2249

    CCGV Contribution

    Just installed the Credit Class & Gift Voucher V5.2 - every thing works well till you open the link to the Gift Voucher FAQ - column left. Breaks up page and drops footer and gives me a message: Fatal error: Cannot redeclare tep_show_category() (previously declared in /hermes/bosweb/web271/b2717/ipg.auniquetouchcom/jewelry/includes/boxes/categories.php:12) in /hermes/bosweb/web271/b2717/ipg.auniquetouchcom/jewelry/includes/boxes/categories.php on line 57 this line is } Gone through everything to see if entered something wrong, but can't locate any errors. I do have a template based installation, but templates folder is named "themes" Hope some one has some ideas on solving problem. Thanks
  5. Nikki2249

    Article Manager v1.0

    Tried but still getting same message, and now have the problem of not seeing the insert button. It's workable since everything gets posted, but trying. Another thing I found, was that in the config setup, I have a number of items duplicated, eg image min and max sizes, and a number of others. I removed Article Manager, deleted the tables in myphpadmin, but still coming up with this problem. Don't know if I should uninstall the whole thing again, but am worried that I will get duplicate entries in data_base. Would be grateful for any suggestions. Thank you, Nikki
  6. Nikki2249

    Sitemap SEO

    Just loaded, but problem with sql - when clicking sitemap in colum_left receive following message 1146 - Table 'storefront_49.TABLE_INFORMATION' doesn't exist SELECT information_id, information_title FROM TABLE_INFORMATION WHERE visible='1' and language_id='1' ORDER BY sort_order [TEP STOP] This is my include/boxes/information.php <?php //$info_box_contents = array(); //$info_box_contents[] = array('text' => BOX_HEADING_INFORMATION); //new infoBoxHeading($info_box_contents, false, false); echo '<br><div id="box_infoWrmation_heading" class="box_head">'.BOX_HEADING_INFORMATION.'</div>'; $text = ''; $text .='<div id="box_information">'; $text .='<a href="'.tep_href_link(FILENAME_CONTACT_US) . '">' . BOX_INFORMATION_CONTACT . '</a><br>'; $text .='<a href="'.tep_href_link(FILENAME_SHIPPING).'">'.BOX_INFORMATION_SHIPPING.'</a><br>'; $text .='<a href="'.tep_href_link(FILENAME_PRIVACY).'">'.BOX_INFORMATION_PRIVACY.'</a><br>'; $text .='<a href="'.tep_href_link(FILENAME_CONDITIONS).'">'.BOX_INFORMATION_CONDITIONS.'</a><br>'; $text .='<a href="'.tep_href_link(FILENAME_ABOUT_US).'">'.BOX_INFORMATION_ABOUT_US.'</a><br>'; $text .='<a href="'.tep_href_link(FILENAME_SITEMAP_SEO) . '">' . BOX_INFORMATION_SITEMAP_SEO . '</a>'; $text .='</div>'; echo $text; ?> </td> </tr> <!-- information_eof //--> Can you give me an idea where I went wrong. Thanks Nikki
  7. Nikki2249

    Article Manager v1.0

    Tried looking through the forum, but got confused. Have Articles Manager loaded with TinyMCE, started entering info but when got to point of "insert" got the following window. ERROR_FAILED_FILE_OPEN Warning: Cannot modify header information - headers already sent by (output started at /hermes/bosweb/web271/b2717/ipg.auniquetouchcom/storefront/admin/includes/functions/header_tags.php:226) in /hermes/bosweb/web271/b2717/ipg.auniquetouchcom/storefront/admin/includes/functions/general.php on line 22 Made sure that there are no white spaces, so now wonder what I need to do to correct problem. All information gets posted in admin and on site. Need help to solve problem. Thanks
  8. Nikki2249

    Article Manager v1.0

    The problem that I am having, is that no image is linked to the articles page. The box after "Article Name" is "Image". I presume that the link to the image is entered in here and the image will be displayed on the page. I have entered everything from: http://sitename.com/catalog/images/articles/image.jpg - to just - image.jpg. None of these addresses add an image. Have taken your advise and turned off TinyMCE, tried various changes, but the end result is still no image. Doing something wrong, but don't know what.
  9. Nikki2249

    Article Manager v1.0

    Got Articles Manager loaded with TinyMCE Editor. Created a number of topics and was trying to start a new article. All the images I am using for articles, are loaded in images/articles/****. I have attempted to load an image into the main section of the articles, after author.., as well as in the article. Have used every format from the entire site address to just entering the image name, and am having no luck getting it loaded. I'm a novice to oscommerce, so need a little help in how to enter information in the various modules. Is there a link or any place where I can get this information for "Articles Manager" or possibly just a sample as to what I need enter in the images box. I have looked through a lot of forum pages and found tons of information about installing, but very little about how to use the module. Help!!!!
  10. Nikki2249

    Article Manager v1.0

    Thanks for the quick reply. Have enabled TinyMCE, but still have the generic box that appears when a html editor is not selected. Are there any other steps that I need to take in order correct the problem. I noted that only 2 html editors are listed for the "Article enable......" code in articles.php and wonder if not having TinyMCE listed may have something to do with it. <?php if (ARTICLE_ENABLE_HTML_EDITOR == 'FCKEditor') { ?> <td class="main"><?php echo tep_draw_fckeditor('articles_description[' . $languages[$i]['id'] . ']','700','300',(isset($articles_description[$languages[$i]['id']]) ? $articles_description[$languages[$i]['id']] : tep_get_articles_description($aInfo->articles_id, $languages[$i]['id']))); ?></td> <?php } else if (ARTICLE_ENABLE_HTML_EDITOR == 'CKEditor') { ?> <td class="main"><?php echo tep_draw_textarea_field('articles_description[' . $languages[$i]['id'] . ']', 'soft', '70', '10', (isset($articles_description[$languages[$i]['id']]) ? $articles_description[$languages[$i]['id']] : tep_get_articles_description($tInfo->articles_id, $languages[$i]['id'])),'id = articles_description[' . $languages[$i]['id'] . '] class="ckeditor"'); ?> If you have a solution would appreciate. Having something similiar to this reply module setup would definitely make writing a lot easier and more interesting. Thanks
  11. Nikki2249

    Article Manager v1.0

    This is a great contrib. Would like use the TinyMCE HTML editor. Could use some help as to which admin ???.php file needs the script added and where within the page it should be added. Have downloaded TinyMCE and loaded jscript onto site folder.
×