epwork

Members
  • Content count

    54
  • Joined

  • Last visited

Community Reputation

1 Neutral

2 Followers

About epwork

  • Birthday November 13

Profile Information

  • Real Name
    Tiffany
  • Gender
    Female
  • Location
    Los Angeles
  • Interests
    Scary things, Technology, Halloween, Absinthe

Contact Methods

  1. After installing the Google Adwords Conversion Tracking module in my v2.3.4 shop - have tested with selecting Java placement in both Header and footer. Both times after order process the Checkout_Success.php page returns blank Each time my website error log indicates: PHP Fatal error: Cannot redeclare class language in /public_html/includes/classes/language.php on line 16 (code starting line 16 below) class language { var $languages, $catalog_languages, $browser_languages, $language; I haven't made changes to this particular file for years. Do i need to add/change something to the php file also ? any ideas? Thanks in advance
  2. I re-uploaded the file and now when search this appears instead of blank page 1146 - Table 'xxxx_database.TABLE_HEADERTAGS_KEYWORDS' doesn't exist select 1 FROM TABLE_HEADERTAGS_KEYWORDS where keyword = 'skull' and language_id = 1 [TEP STOP]
  3. Hi , Can you help troubleshoot? Getting a blank page on any attempt of search on my site - quick search or from Advance Search page. Hosting showing the error is a PHP Fatal error: Call to undefined function gethtstagcloudlink() in /xxx/xxx/public_html/includes/modules/header_tags_keywords.php on line 18 This is the line: $found = (GetHTSTagCloudLink($keyword, $languages_id) == false ? 0 : 1); //keyword is in products, categories or manufacturers tables Installed: Header Tags SEO 3.3.0 OS Commerce v2.3.3.2 Thanks in advance
  4. Hi @@newburns Did you ever get an answer to this? I'm getting the same error - it's very annoying. Thanks and let me know. Tiffany
  5. Thanks @@Roaddoctor! Sort order is now Low to High. Only thing i notice is that it picks the lowest FedEx service/cost no matter what instead of default selection to USPS First Class for example, which is lower. Don't recall if it selected that way before - that's not a big deal for me, but some people may want default to lowest cost overall.
  6. I first tried commented out and there was no change. Then moved the "usort" line as suggested but that broke the entire checkout_shipping page. I wonder if it's just a matter of changing the SQL configuration table? There is a "sort order of display" entry - currently set to a sort order value of 99. Or even just changing the values of the services i'm using. For example, it has all the priority and next day services at a sort order ID of 10, where the Home Delivery or Ground has a value of 25. But i'm no SQL expert and don't know if that would break the entire module or not?
  7. @@lachitmonstar Did you ever find a solution? I would like to reverse the results as well.
  8. Absolutely not. It's really annoying that these 98 notices are showing up and majority are related to files in my template directory.
  9. Yes I think this template is causing my problems it's such a pain. I added <?php // Report all errors except E_NOTICE error_reporting(E_ALL ^ E_NOTICE); ?> to that file and also cleared the error_log in az_template/includes/modules/config/config. Seemed to correct, but i will need to research why this keeps happening. Thank you.
  10. Hello @@FWR Media I've installed the contribution. My shop is 2.3.2 running on PHP 5.3 (single php.ini). I ran the Query output and results: Total Queries: 106 Slowest query number: 8 time: 0.004 seconds E_NOTICE Error Count: 98 Was hoping setting the Error_Output to File it would hide the PHP Notices showing at the top of my shop, but it did not. So it must be something else - any ideas? Thanks in advance, Tiffany
  11. bueller buellerr? No suggestions - bummer. Well, I need to ensure customers can purchase so will have to turn off stock tracking for now. Please forward any suggestions that may would cause this to happen. I have check each file like 4 times. I'm not aware of any other add-ons i have that would conflict either.
  12. I've installed QTPro on OScommerce 2.3.2 and made the corrections as suggested: 1. deleted loose bracket } from product_info.php mine was on line 223, before first QT Pro: End (my product pages were not displaying until this was fixed) 2. added back codes after all echo ' in admin/products_attributes file (my Prod Attributes in Admin was blank until fixing this) 3. Found Track Stock check box in Admin >Catalog > Prod Attributes, turned on for my Sizes 4. made my choices in Admin > Config > Prod Info (QTPro), displaying fine as desired on site 5. Started adding stock values to products with attributes, working like a charm, QTPro doctor is quite handy PROBLEM: All was looking fine except products with a stock attribute are not being added to the Shopping Cart. Anything without an attribute is adding to cart and checking-out fine. I have set to display cart after adding product. Nothing is there on these items. No errors are displayed. Here's a product link to try. Any suggestions on where to start troubleshooting would be greatly appreciated. Thanks in advance, Tiffany
  13. I'm using QuickBooks Pro 2012 and this add-on does not work with that version. Installed in my OS 2.3.1 seems fine except under the Export Orders the Order Date column shows only "DATE_FORMAT_TEXT" instead of the order date. Issues - It will not import my IIF files from my QuickBooks Pro 2012 into the Admin area. After I click "update now" nothing happens. Tried all 3 files. - Export order file crashes my QuickBooks when trying to import. - Since unable to import the QB IIF files unable to set any configuration settings in OScommerce Seems like a great contribution and will be very helpful. Hope it can get updated. Anyone have modifications for QB versions other than 2008-2009 or suggestions? Thanks
  14. Never mind .... i found a tiny spelling error in my sql table ....ugh!! OK breathing again Thank you Jim - Live Saver!