Jump to content

AWOP

Members
  • Content count

    11
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Pie Monkey
  1. Never mind - I changed from smtpauth to php temporarily and it worked fine! Must be something to do with my SMTP server and some email addresses :]
  2. Hi MailBeez, I'm getting an error when sending emails. Email Error: SMTP Error: The following recipients failed: (email address would be here) These errors are stopping me from sending more reviews, there is nothing wrong with the email address either. If I remove this persons email it stops on another address. Wondering if you can shed any light on the error? Regards, Tim.
  3. So if it doesn't recognise the email address as a customers does it send it in text? Ie if you use the test email and its not in the database as HTML emails wanted?. I'm glad I have it working in HTML now! I will start bombarding my customers with review emails soon!. Thanks for the great plug-in and speedy response to queries! Regards, Tim.
  4. Hi, I'm not sure about the code - I just play about until it works on mine! I have just tried to my shop account email address and it works in html! must be my host stripping the code for the other address!? Regards, Tim.
  5. Thanks for the speedy response. In my v1.3 review.php it says - $image = $this->_rewriteImgSrc($image, HTTP_SERVER . DIR_WS_HTTP_CATALOG); When I change this the images work. It seems in simulate mode the emails are sent in text only. I have now made a purchase on my own store and on production mode the emails send in html :] Regards, Tim.
  6. In review.php should DIR_WS_HTTP_CATALOG be DIR_WS_CATALOG for zen-cart users? Also I cannot get the HTML emails to work at all - will it only send in text in simulate mode? Regards, Tim.
  7. Blank Page in Mailbeez with Ceon URI Mapping Go to Admin / modules / Ceon URI Mapping (SEO) Config Add /shop/mailhive.php to the bottom box (Excluded Files) - Click save. (you may have to edit the path!) Mailbeez popups should now work. Great plugin by the way... Just having a play now :]
  8. Could you be slightly more specific as to why its a web host problem? - considering every thing else works fine. I would say its a URI and mailbeez compatibility issue. Something is being mapped and going missing - therefore its not loading the iframe?
  9. Hi mailbeez. I found this because I tried your plugin on a local copy of my site which doesn't have the URI mapping installed. I am using Ceon URI mapping (http://www.zen-cart.com/index.php?main_page=product_contrib_info&products_id=1269) You can edit the .htaccess file to ignore URI mapping certain parts of the site - I have tried to add the mailbeez folder but it still doesn't work. I think I need to make it ignore the mailbeez.php? It would be easier if this could be placed into the mailbeez folder. Unfortunately I am no good with PHP etc so cannot really work out how to recify the problem. Regards, Tim.
  10. With regards to the blank box it is a problem with the SEO URI mapping plugin. If this is switched off the boxes work.
  11. Hello - I have just installed this plugin for zen-cart and I am getting the same problem (blank page). I have gzip disabled and have checked it using a website which says it is not running. (http://www.whatsmyip.org/http_compression/) I had a few problems following the install instructions :- Instructions say "includes/extra_boxes/mailbeez_tools_dhtml.php" However its in folder "includes/boxes/extra_boxes/mailbeez_tools_dhtml.php" Where should this file be placed? Regards, Tim.
×