Jump to content
Latest News: (loading..)

zpupster

Members
  • Content count

    339
  • Joined

  • Last visited

Everything posted by zpupster

  1. yes i have this working with 2334. no problem. i am updating to 234, getting no errors --after checkout_confirmation it just sends me back to catalog/index.php looking at the checkout_success now -??? thanks
  2. hello support, i am in the process of testing the bootstrap 3. i downloaded this--osCommerce-2334-bootstrap-master from github and imported my database. i am having trouble with the new products rows aligning (left) nicely on home page. i think it is because the links for the products are on 2 lines see pic in link http://sympacare.com/capture.html can someone help me with this. thanks, craig
  3. hello, I am presently using Googlebase 2.9 to upload my google feed, and i have my products condition set to refurbished. But now we are starting to sell some new as well as refurbished of certain items. there are options that come to mind on how to handle this : use the product attributes in the admin section, add the cost of new item to the price listed for refurbished. but what about my google feed listing all product conditions as refurbished. i could enter a new product changing the model number to 555555-N ( -N as new version) but i am afraid google might consider this a duplicate product becasue of identical description and hurt SEO. i could import the google feed into excel and change the condition field manually from refurbished to new. i have been browsing some add on contributions but none seem to fit what i need. does anyone have some suggestions???
  4. my apologies, the solution you provided does indeed work, i was having trouble with dreamweaver i thought it was saving local changes to remote server but it was not. again i apologize and thank you for your time. Craig
  5. .thumbnail .caption h5 { min-height: 105px; } is not working in custom.css
  6. just a sec it seems dreamweaver is not saving the changes.
  7. that is because i set it back to original state after the changes do not work. here i will set your suggested thumbnail. .thumbnail .caption h5 { min-height: 105px; } lets see. thanks, craig
  8. http://www.sympacare.com/bsosc234/ i tried these solutions and nothing seems to work. am i missing something?? thanks, craig
  9. sorry, moving on.-- thanks for the bootstrap and all your effort. thanks again, craig
  10. hello, font-size 11px from 14px in bootstrap.min.css works but i would rather not do that, is there another option??
  11. hello white hat, .thumbnail .caption h5{ min-height:35px } tried 50 px and 75px no change
  12. zpupster

    Automatically send data feed to Froogle

    hello jack, i contacted google again. why my special products are being disapproved? they finally stated that i need a price field and a sales price field in the feed. i have updated to googlefeeder v 3.1 but i did not see a sales price field , however i did see that included in the google feeder next version( i think v3.2) for 2.3.4- had a sales price field. i have not updated our site yet to that version yet, i guess i will just try to borrow the code from v 3.2 for the sales price field and place that into v 3.1 until i update to oscommerce 2.3.4. i will let you know how it goes. thanks for everything, craig
  13. zpupster

    Automatically send data feed to Froogle

    Thanks Jack, when i contacted google merchant. i thought all "special" items would be reapproved, when i checked back after the consersation-- they reparroved only one and disapproved other "special" products. i just wondered if they were doing this to all oscommerce sites with specials, i will call again and let you know how it turns out. craig
  14. zpupster

    Automatically send data feed to Froogle

    hello, i have been using this for sometime now. Google is giving me errors on my specials : Temporary item disapprovals due to incorrect prices i contacted them , they looked at one item and reparroved it, i could contact them again for the other items , but thoughti would check here to see if thei has happened to anyone else, and what they did to correct the problem. thanks, craig
  15. zpupster

    New UPS XML Shipping Module available

    thank you very much. -- kymation.
  16. zpupster

    New UPS XML Shipping Module available

    hello, oscommerce 2.3.3.4 i just updated the site. i received this error UPSXML Rates Error: 110000: XML Rating and Service Selection Service Unavailable experienced by customer with id any ideas?? UPSXML Rates Error: 110000 thanks craig
  17. zpupster

    Header Tags SEO

    heads up jack, osc 2.3.3.4 with HTagsSEO 3.30 getting this error: Warning: mysql_num_fields() expects parameter 1 to be resource, object given in /home/sympacar/public_html/talk/apanel/header_tags_test.php on line 302 it fixed with the below suggestion--thanks!!! everything looks fine. i still do not think i have it configured right, i will look at it again and try to post some questions once i figure out what to ask. thanks again!!
  18. zpupster

    Header Tags SEO

    hello support, i am updating HT SEO 3.28 to 3.29 and then 3.3.0. i have everything backed up. i have a coupe of questions or point to where the instructions are this file headertags_seo_update.php , i did not find anything in the update instructions-- should i run this first?? last?? at all?? and this file headertags_seo_convert.php i do not know what it is???? thanks,
  19. the url here is edited a little also, after further research it looks like these products in admin cat/prod>> status>> is turned off. this is how the url is reported as a crawl error by google http://mysite.com/unit-700476-p-990.html and the index page is returned with "product not found" I was thinking I do not have a product urls like that it should have a category attached like this. http://mysite.com/phones/unit-700476-p-990.html
  20. hello, I am getting 404 soft errors on google webmaster tools for my site. about 115 of them all just recently. it showing my crawling my site and finding urls like this: http://www.mysite.com/product1.html where I do not have products stored there. the url should read: http://www.mysite.com/someCategory/product1.html my .htaccess file is configured correctly. I have Ultimate_SEO_URLSv22d_11 add on installed. is there something maybe with the configurations of seo url that is making this happen. I have the add category parent to product and add to beginning set to false but these have been configured like this for quite sometime, that Is why I do not understand why all of a sudden this is happening. thanks, craig
  21. zpupster

    Header Tags SEO

    hello, oscommerce 2.3.3 header tags seo 3.8 I am not sure if I am in the right spot. in the admin section HT Seo> Keywords. I noticed that some keywords being searched for were not being found. so doing some testing on our homepage in the header.php section I have: <div id="searchbar"> <form action="advanced_search_result.php" method="GET"> <input type="text" name="keywords"> <input type="submit" value="Product Search"> </form> </div> when I use this for let's say search for "9000" advanced_search_results.php comes up stating there are no products to be found. now if I hit the search button again advanced_search.php comes up and if I reenter that same product"9000" 10 products or so come up as results. ideally we would not want the customer to search twice for this, I tried to replacing advanced_search_result.php with advanced_search.php in header.php but the customers will have to search twice.. thanks, craig
  22. hell0 add on support, i am using osc 2.3. i am looking for an add on-- that adds description field to the product listing page. i have product name , price, a buy now button, would like to add a description field. searched for one for a while. thanks, craig
  23. hello jack, would you recommend this or are you just saying --you can use this? craig
  24. hello support, i have Ultimate_SEO_v2.3d_11 installed on osc 2.3. it is configured as such: Add cPath to product URLs?----- false Add category parent to product URLs? ----false Add category parent to begining of URLs?------ false my category urls look like this : http://mysite.com/my-product-category-c-22.html i would like to remove the cpath. I am linking these in Google Ad words and it will look funny with the cpath . and my prducts look like this: http://mysite.com/myproduct-p-80.html is there a way to get rid of the p-# thanks, craig
×