Jump to content

syduck

Members
  • Content count

    9
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    chris
  1. syduck

    Custom Product Builder

    Problem resolved, had a rouge </form> that was excluding the <input type=hidden name="sum">. Once removed it began working in IE.
  2. syduck

    Custom Product Builder

    having a problem with IE, on builder_main.php when i add items the subtotal does not add up and it does not let me add to cart.. I get an error: sum is null or not an object and sum.value is null or not an object. Everything works fine in firefox and safari though. Any one know whats wrong?
  3. syduck

    Multi_Vendor_Shipping new thread

    Hi, Thanks for the great contribution everything else is working Except I am getting an mysql error in checkout_process.php: 1366 - Incorrect integer value: '' for column 'vendors_id' at row 1 insert into orders_products (orders_id, products_id, products_model, products_name, products_price, final_price, products_tax, products_quantity, vendors_id) values ('124', '246', '', 'Coffee Service Medium', '22.9500', '22.95', '0', '1', '') [TEP STOP] I`ve tracked it down to this code: //MVS - added 'vendors_id' => ... $sql_data_array = array('orders_id' => $insert_id, 'products_id' => tep_get_prid($order->products[$i]['id']), 'products_model' => $order->products[$i]['model'], 'products_name' => $order->products[$i]['name'], 'products_price' => $order->products[$i]['price'], 'final_price' => $order->products[$i]['final_price'], 'products_tax' => $order->products[$i]['tax'], 'products_quantity' => $order->products[$i]['qty'], 'vendors_id' => $order->products[$i]['vendors_id']); tep_db_perform(TABLE_ORDERS_PRODUCTS, $sql_data_array); $order_products_id = tep_db_insert_id(); I am not sure why its not getting the proper vendors_id.. Any ideas whats wrong?
  4. syduck

    Custom Product Builder

    Hi, Does anyone know how to force users to pick an assembly fee? (a message pops up when you try to build the product)
  5. syduck

    Imprint Text Options

    So my code to put the imprint text in the outgoing emails stopped working mysteriously. I am not sure why yet.. here is the code in checkout_process.php $chris_Qry = "select ota.*, pta.products_text_attributes_name from orders_text_attributes as ota, products_text_attributes as pta where ota.orders_id = " . $insert_id. //$HTTP_GET_VARS['oID'] . " and ota.products_id = " . $pid['products_id'] . " and pta.products_text_attributes_id = ota.products_text_attributes_id"; //echo ; $attr_qq = tep_db_query($chris_Qry); while ($attr = tep_db_fetch_array($attr_qq)) { $email_order .= $attr['products_text_attributes_name'] . ': ' . $attr['products_text_attributes_text'] . "\n"; } it used to work but then stopped working, any idea why this would happen?
  6. syduck

    mercurypay

    It turns out MercuryPay is integrated with Plug n' Pay. I found a contrib from 2004: here not sure if it still works but i'll let you know. If anyone has any experience with these companys plz leave some comments and info!
  7. syduck

    mercurypay

    Hi, Does anyone have a payment module for Mercury Pay? (http://www.mercurypay.com/) or is developing one? I am in need of one and before I take a crack at developing my own (mercurypay provides a development sdk) I'd like to know if any of you had some code or info! Thanks
  8. syduck

    Imprint Text Options

    Hey Thanks for the great contribution! Installed and works flawlessly. Also installed and set up for custom product builder, worked fine. Had to edit checkout_process.php to add imprint text in the outgoing emails to customers.
  9. syduck

    SiteMonitor

    I installed sitemon but in the admin panel under sitemon I am unable to access the admin section, it says my username/password is incorrect, I can only access the configure section.. Why is this happening ? Which username and password is it referring to ?
×