Latest News: (loading..)

pantera28

Members
  • Content count

    28
  • Joined

  • Last visited

About pantera28

Profile Information

  • Real Name
    Austin Smith
  1. fixed... Jim, thank you- you have been extremely helpful and I really appreciate the help.
  2. Jim, Here what the log says: Time in Transit 1.0001 TimeInTransit Micco FL US 32976 Micco FL US 32976 32976 20100722 LBS 10 USD 100 Error from cURL: Error [60]: SSL certificate problem, verify that the CA cert is OK. Details: error:14090086:SSL routines:SSL3_GET_SERVER_CERTIFICATE:certificate verify failed UPS RESPONSE: ------------------------------------------ Time in Transit: 0
  3. Hi Jim, I have my UPS ( xml ) module installed under Vendor shipping modules in the Admin section with the rate access key, username, and password installed. This is what i receive on the store end when placing an order : "United Parcel Service (XML) United Parcel Service (XML) Rating and Service 1.0001 0 An unknown error occured while attempting to contact the UPS gateway : Rating and Service 1.0001 0 An unknown error occured while attempting to contact the UPS gateway If you prefer to use ups as your shipping method, please contact Wild Island Trading Company via Email." Any idea what's wrong. I don't have UPS listed in the Admin under "modules" it's only under "vendor shipping modules" ... maybe I don't have it really installed??
  4. Problem solved .
  5. Jim, Upgrade to RC2a went fine and then the install of MVS. However, I have lost the Adim site?? When going to the admin I get 404 file not found: http://wildislandtradingcompany.com/oscommerce2/catalog/admin/login.php?osCAdminID=28q9n0hrsojd25oe8kbo123nu6 . Any ideas? the admin address is www.wildislandtradingcompany.com/oscommerce2/catalog/admin/index.php and there is a "index.php" in the "admin" folder, but I don't have a "login.php" in the "admin" folder...
  6. Is there anyone out there that I can hire to get this addon working on my site. It's exactly what I need- just having trouble getting it going.
  7. Ok, All files modified, new files uploaded... sites down- www.wildislandtradingcompany.com/oscommerce2/catalog/index.php shows blank. I may have two issues : first my version of OSC is 2.2_u060817 is this version compatible with MVS ??? Second, when merging the modified files , instructions say add code on the //MVS lines or between the MVS start / end lines. I basically added everything that was different in the files that didn't have to do with the CSS or table changes that I had made to my files. I thought this would be ok as it says if you have a new install all the file could just be copied over your original files. There were differences, which is why I think I may have a different version??
  8. Should OSC work the same as before the MVS addon was installed, if you set it to "false" in the admin ?? So I could toggle it on and off?
  9. I do want to use it, and am trying the update again, this time being a bit more careful using WinMerge... fingers crossed!
  10. Jim, That addon looks like it will do the trick for me. I installed the SQL file successfully, added the new PHP files, and copied and replaced the modified files over as well( thinking I didn't have to many modifications to the original OSC installation that I couldn't go back and tweek), however it was all screwed up. The main index page ( store front) was fine, but as soon as an item was added to the cart, things started acting up... on the cart page there was no "check out" button, then if I clicked "check out" from the main header menu, the browser went blank. I'm now deleting the files in the "catalog" folder on the local and server and replacing them with a backup made prior to this addon, in hopes to get back to my original state. Do I also need to do something with the SQL file run on the database? I think I may have made a mistake copying the file over ( location wise) on the first go, so I am going to try and redo that first. But will I need to undo the SQl file to get back to normal if this doesn't work?
  11. I'm totally confused on the whole shipping thing- first online store! Is there a link where the "basics" are explained? My issues are: Half of my products will ship from the Bahamas and the other half from Georgia in the US. From the Bahamas I would like incremental "flat rates" and from GA I would like to use UPS. Is there a ready made add on that will do this??