Jump to content

chrissie52

Members
  • Content count

    53
  • Joined

  • Last visited

  1. chrissie52

    Header Tags SEO

    Hi Alex - did u ever find/get a solution to this? Chris :)
  2. chrissie52

    [Contribution] Scrolling Customer Testimonials

    am using this one (v6.0)
  3. chrissie52

    [Contribution] Scrolling Customer Testimonials

    Hi I just installed the Customer Testimonials v6.0 I thought everything had installed ok, but although the CT box is showing, there are no testimonials there! Just says "write a testimonial". There are 3 testimonials, script is set to work with a minimum of 2. I have it set so that anyone can view it, it is set to "active", and it is set to "scrolling" (although it's the same when it's set to "static"!) Anyone have a clue? Thanks Chris :) Simply Scent
  4. chrissie52

    [CONTRIBUTION] PDF Customer Invoice

    Hi. I know this is an old post and maybe I've missed something somewhere, but can anyone tell me how this was sorted? I have the same problem (no addresses showing) and can't find any other reference to the problem. Seems like this was sorted off-forum for Endre, and no fix was mentioned. Thanks Chris :) Simply Scent
  5. chrissie52

    One Page Checkout Support

    hmm, thanks, Steve - that's encouraging! lol :)
  6. chrissie52

    One Page Checkout Support

    I've checked and I don't have the correct one, but I did find it and have downloaded it. I can remove the first one, but can I remove the .sql that came with it, or is it ok to leave that in place, ie will the .sql from CCGV overwrite it? :unsure:
  7. chrissie52

    One Page Checkout Support

    Hmmm, probably not! Can you direct me to the correct one please? :)
  8. chrissie52

    One Page Checkout Support

    Hi - have just installed the OPC, and have to say I think it's a brilliant contribution! However...I have noticed one error that I can't sort, and that's with the Discount Coupons. My test coupon is set to take off 10% of the cart value, but only if the cart value is £5 or more. It was working fine before I installed OPC, but now the discount can be applied regardless of the cart value. I'm hoping someone will tell me that a simply code alteration will fix this? :) Chris
  9. chrissie52

    Need help after FCK Editor install

    Had another look through and did find some files that had been edited with the Page Editor install. Have reinstalled One Folder Template, and made required additions/alterations to relevant files, and now have "Templates" back in Admin - but the stylesheet's still not being used, although I can see this in "view source" <link rel="stylesheet" type="text/css" href="templates/'.$template_name.'/stylesheet.css"/> </head> Just noticed than when I go to "View CSS" this is what's showing: <!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN"> <html><head> <title>404 Not Found</title> </head><body> <h1>Not Found</h1> <p>The requested URL /templates/'.$template_name.'/stylesheet.css was not found on this server.</p> <p>Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.</p> <hr> <address>Apache/2.2.15 (Unix) mod_ssl/2.2.15 OpenSSL/0.9.8e-fips-rhel5 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at www.simplyscent.co.uk Port 80</address> </body></html> Anyone help? :)
  10. Hi A few days ago I installed Infobox Admin. I later installed the One Folder Template system. Both of these were great, until today I installed the FCK Editor followed by the Edit Pages contribution (which also work fine) - but now both the Infobox and Templates have vanished from admin. Unfortunately I didn't backup before I did these two installs (I know!). However, I'm quite happy to go back to an earlier backup and start again but I'd like to know first if there's anything obvious I should be looking at to correct this. I've looked at the files that were downloaded with FCK and the Edit Pages cant, and can't see what's affected it, but hey - what do I know? Also, although I'm not bothered about having to reinstall everything again, obviously I don't want the same thing to happen again. Thanks in advance to anyone who can help me out :) Chris simplyscent.co.uk
  11. chrissie52

    OSC-CSS Conversion

    I didn't realise that I had to have <?php echo $stylesheet; ?> in index.php, or any other file. But I've checked them, and changed the necessary and all seems to be working. I'll have another go at that navbar now. I can't thank you enough for your time and your help :)
  12. chrissie52

    OSC-CSS Conversion

    In application_top.php I have: // Define Stylesheet(s) to be used. $stylesheet='<link rel="stylesheet" type="text/css" href="templates/'.$template_name.'/stylesheet.css">'; and: // set the application parameters define('TABLE_THEME_CONFIGURATION', 'theme_configuration'); $configuration_query = tep_db_query('select configuration_key as cfgKey, configuration_value as cfgValue from ' . TABLE_CONFIGURATION); while ($configuration = tep_db_fetch_array($configuration_query)) { define($configuration['cfgKey'], $configuration['cfgValue']); //START TEMPLATES $template_query = tep_db_query("select configuration_title from " . TABLE_CONFIGURATION . " where configuration_description ='template'"); $template_value = tep_db_fetch_array($template_query); $template_name = $template_value['configuration_title']; define('DIR_WS_TIMAGES', 'templates/'.$template_name.'/template_images/'); define('DIR_WS_BUTTONS', 'templates/'.$template_name.'/buttons/'); define('DIR_WS_PLUGINS', 'templates/'.$template_name.'/plugins/'); //END TEMPLATES
  13. chrissie52

    OSC-CSS Conversion

    Ok, I see that, but where do I change it? I thought that was application_top but the script in there is right. Is there somewhere else it needs to be added? Sorry for seeming dumb, but I am learning as I go....:)
  14. chrissie52

    OSC-CSS Conversion

    I checked and I had already done both of the above. Just in case I copied and pasted them from here, same result - changes to the main stylesheet work, changes to any of the template stylesheets don't. :(
  15. chrissie52

    OSC-CSS Conversion

    Thanks George - I actually did try that, but it didn't work - all the text from the categories ended up down the side of the page!! I'll go back to that some other time. There might be something else you can help with tho - I downloaded your One Folder Template and can't get it to work. The templates are there in admin, and I can switch from one to the other ok, but they seem to be using the main stylesheet, and not the ones attached to the individual templates. I've looked on here to see if I can find where anyone else has a similar problem, but no, seems it's just me, lol, so I obviously did something daft somewhere. Can you tell me what I need to be looking for, and where? Thanks :)
×