Latest News: (loading..)

grandpaj

Members
  • Content count

    917
  • Joined

  • Last visited

  • Days Won

    3

grandpaj last won the day on February 13

grandpaj had the most liked content!

2 Followers

About grandpaj

Profile Information

  1. Hi Guys Great addon. Well done!! At the moment I have burts "key reviews" module installed, and am wondering how to disable the "Write Review" in the Converting Points and Rewards system for osC BS module, or is it possible to use burts "Write Review" page. Many thanks Grandpa
  2. PHP

    Hi Peter Thanks for that.
  3. PHP

    Hi Can someone tell me please if its OK to use PHP5.6 or later with our current site. Our website was updated to BS2.3.4 around May 2016, is there any test that can be used as I don't want to migrate to a later PHP version and find the site crashes. Many thanks Grandpa
  4. Hi Jack Many thanks Grandpa
  5. Hi Jack I know there has been an answer posted somewhere for my prob, I can't for the life of me find it. When I type www.XXXXXXX.co.nz/sitemapindex.xml in the browser the following is what I get. Apparently the installation was correctly completed. Here's the disagnostics Not sure how to correct. Appreciate any comments. Many thanks Grandpa Opening /home/xxxxx/public_html/sitemapproducts.xml FS_CAT /home/xxxxx/public_html/ Server https://www.xxxxxxxx.co.nz Save Path /home/xxxxx/public_html/ WS_CAT / Write /home/xxxxxx/public_html/sitemapproducts.xml Generated Google Product Sitemap Successfully Opening /home/xxxxx/public_html/sitemapcategories.xml FS_CAT /home/xxxxxx/public_html/ Server https://www.xxxxxxx.co.nz Save Path /home/xxxxxxx/public_html/ WS_CAT / Write /home/xxxxxx/public_html/sitemapcategories.xml Generated Google Category Sitemap Successfully Opening /home/xxxxxxx/public_html/sitemapmanufacturers.xml FS_CAT /home/xxxxxxxx/public_html/ Server https://www.xxxxxx.co.nz Save Path /home/xxxxxxx/public_html/ WS_CAT / Write /home/xxxxxx/public_html/sitemapmanufacturers.xml Generated Google Manufacturers Sitemap Successfully Opening /home/xxxxxxx/public_html/sitemappages.xml FS_CAT /home/xxxxxx/public_html/ Server https://www.grandpas.co.nz Save Path /home/xxxxxxx/public_html/ WS_CAT / Write /home/xxxxxxx/public_html/sitemappages.xml Generated Google Pages Sitemap Successfully Opening /home/xxxxxx/public_html/sitemapspecials.xml FS_CAT /home/xxxxxx/public_html/ Server https://www.grandpas.co.nz Save Path /home/xxxxxxx/public_html/ WS_CAT / Write /home/xxxxxx/public_html/sitemapspecials.xml Generated Google Specials Sitemap Successfully Opening /home/xxxxxx/public_html/sitemapindex.xml FS_CAT /home/xxxxxxx/public_html/ Server https://www.xxxxxxxx.co.nz Save Path /home/xxxxxxx/public_html/ WS_CAT / Write /home/xxxxxxxx/public_html/sitemapindex.xml Generated Google Sitemap Index Successfully The following is what is produced Google Sitemap https://www.XXXXXXX.co.nz/sitemapindex.xml Number of sitemaps in this Google sitemap index: 0 Click on the table headers to change sorting. Sitemap URL Last modification date
  6. Hi Jack I did run the Full Tags first, As far as Im aware I followed all instructions to the letter. "The name for this item is missing" all the Categories are present, except fpr some reason don't all appear in the "Test". I am again going to uninstall and re install and see what happens. Rather strange this one. I am using Version 3.3.4 Header Tags SEO (April 2016) as my site is about 12/18 months old so I doubt that the latest version of Header Tags SEO will work with it. Will report back later. Many thanks Grandpa
  7. Hi Jack I decided to "bite the bullet" and have a go at installing this addon. It looks great. However I seem to have 1 problem 1) Only a few of my manufacturers are showing, as listed below and not in order, the others appear as "The name for this item is missing". Goodness knows why this might have happened. I also have this message showing at the top of the Page Control page " Manufacturers table has 10 items with missing meta tag information. " Look forward to any comments. Many thanks Grandpa
  8. @kymation Hi Jim Thank you for your reply. In the past I have used the following (De Dokta),but it had limitations on hover, as when you click on a sub catagory when the mouse was moved away, the sub cat still remains, "hiding" any cat it previously covered (hope that makes sense) Maybe you have a suggestion to help solve this hover problem, or maybe the problem is a conflict with another module. Many thanks Grandpa
  9. @kymation Hi Jim A great couple of modules, Ive been searching for days. Are you able to tell me please, Because I have so many catagories (about 18) they run of the end on the page. Is there any way of having the dropdown open in say, 3 columns then I would have about 6 catagories in each column. I think the attached jpg will show what I mean. Many thanks Grandpa
  10. @auzStar Hi Dom Trying to get this module to work with the latest at Burts latest GitHub, but no luck, just doesn;t seem to want to work. Ive installed owl carousel any ideas where I need to look please. Many thanks Grandpa
  11. @@burt Thanks Burt Will PM you. Cheers grandpa
  12. Hi We use free shipping on orders over $99.00 and anything under that total is charged at $9.00 per order What I am wanting to do is (if possible), for one product which sells for less than $99.00 charge a different shipping rate to what would normally be charged (say$4.00 or maybe free shipping). Is this possible and if so what would need to be done ( I havent a clue on where to start). Many thanks Grandpa
  13. @@Jack_mcs Hi Jack I have the module installed V1.6 on live site and 1.7 on test site. What I find with both, is that I am unable to ban countries under tools>ban countries.What I see is a wide box which lists all the countries and a very,very narrow long box to the right, where banned countries are added using the buttons ADD or NEW, all that happens is I get taken back to the tools menu. I suspect I must have done something wrong although I have uninstalled completely V1.6 and replaced with V1.7 stilloblem. Any thoughts, other than that it works brilliantly. Many thanks Grandp
  14. @@CGhoST Hi. burt "built" an addon for me which I suspect from what you say will do exactly what you want. Suggest maybe contact him. Cheers Grandpa
  15. HiI I have Zones (NZ only) for shipping set up with freight free over $99.00. and a code snippet for "you only have $xxxx left for free freight etc... What I'm finding is, (and I suspect nothing to do with the wee code snippet), is that when an order exceeds the freight limit the (installed) Store Pick Up module disappears, it all works fine if the total order is less than the freight free amount. So I "converted" another order total module to "Store Pickup" and the same thing happens. Presumably this is standard for oscommerce, but not really good for the public whos order may be more than the freight free amount but unfortunately if they want to utilize "Store Pickup" they can't as it has disappeared. (Hope his makes sense) Look forward o any thoughts on how to have the Store PickUp module always available at checkout. Cheers Grandpas