Latest News: (loading..)

famaca

Members
  • Content count

    64
  • Joined

  • Last visited

1 Follower

About famaca

Profile Information

  • Real Name
    Fátima
  1. I'm trying to install the phpmailer, but the problem is where can I download it, because from the link you show I download a folder called PHPMailer-master. Inside this folder I can't find the file PHPMailerAutoload.php, so I'm not sure if I downloaded the correct folder. Could you guide me how to download it correctly? Thank you, Regards
  2. Thank you for your answer. The reason I posted my problem in this forum is because I'm not able to achieve the redirects with the codes suggested and in the end I told someone who know coding oscommerce to help me to solve the problem. However, he has been unable to solve it too. He suggested that it would be a problem of USU5. As far as I can see, it could be a problem of my host like you say. I'll take into account your suggestion and I'll try. Regards
  3. I've just installed the SSL to my oscommerce and I'm having a problems with the redirects from http to https. Nothing works. Could you help me with the redirects. Thank you. Regards
  4. Problem solved. The solution is here: http://forums.oscommerce.com/topic/336702-ultimate-seo-urls-5-by-fwr-media/page-183#entry1641199
  5. I changed My oscommerce store to the last version 2.3.4. I use the extra usu5 XML Site Maps to generate my sitemaps. But now I have a problem with the sitemapIndex.xml. It shows the osCsid=, which is bad for google. I don't know how to solve this problem. Is there a solution? Thank you.
  6. Hi Jack, I have the same problem with brand. So I tried to find the code $row->brand and what I've found is: if(OPTIONS_ENABLED_BRAND == 1) $output .= "\t" . (isset($row->brand) ? strip_tags($row->brand) : (strlen(OPTIONS_BRAND) ? strip_tags($row->name) : "Not Supported")); And I don't know how to apply the code you say here. Could you tell me how to achieve it? Thank you
  7. I don't know if anyone has made this addon work with oscommerce 2.3.4. As I Have limited knowledge in coding, I'll be grateful if someone guide me to adapt the addon to the last version of oscommerce. Regards.
  8. I'm using the usu5_sitemaps to generate my xml sitemaps in my oscommerce 2.3.4 store. And now I have some problems with the sitemapProducts. I've suddenly started getting a few errors show up in Webmaster Tools regarding the sitemapProducts.xml. When I look at the XML file, the the entries with problems are: <url> <loc></loc> <lastmod>2013-01-14</lastmod> <changefreq>weekly</changefreq> <priority>0.5</priority> </url <url> <loc></loc> <lastmod>2012-09-06</lastmod> <changefreq>weekly</changefreq> <priority>0.5</priority> </url> The errors are always almost in the same position. If someone could help me to find where the problem is I'll be grateful. Regards
  9. Hi, I appied all the new changes to my shop and, although all the pages load faster, there is still a problem with the links to the catalog even when I access from my computer. I have the Ultimate Seo Urls 5 Pro installed and I've followed the instructions " Install_SEO_URLs_5.docx" of SEO URLs USU5_vers3.2 in the support Support. 4.4. MOsC 7.5 addon. I don't know if the problem could be here. Thanks Regards
  10. I don't have an image thumbnail add-on installed. If you'd like to check my store URL is: www.joyeriaplaor.com Thank you Regards
  11. Hi, I've just installed the movile version of OSC in my shop oscommerce 2rc2a. It works fine. But there is a problem, the mobile pages take a lot of time to load. I've changed "enable ajax page load" to false in the admin settings and the mobile pages load quicker, although only if iI see them on my computer, if I change to my mobile they still load very slowly. I'd be very grateful if somebody could help me to solve this problem. Regards
  12. My problem is referred to the product listing, so I don’t understand what product_rewiews_info has to be with this. In my case when I have more than one page in product listing such as: /category/subcategory/-c-41_55.html?page=1 /category/subcategory/-c-41_55.html?page=2 They are 2 pages with the same metatags. I think it’s not a big problem, but is a bit annoying to see this in google webmaster tools. Thank you again.
  13. Hi jack, I use the latest version of header tags SEO working in oscommerce rc2a and I'm having a very common problem which has to be with basic oscommerce functions. Google webmaster tools is currently showing duplicate title/descriptions in product listing of my categories. I wonder if header tags seo has a way to solve it. Because the only solution I've found is to change to KissMT Dynamic SEO Meta & Canonical Header Tags and I wouldn't like to change. Thank you
  14. Hi Robert. I'm using the latest release of ULTIMATE Seo Urls 5 Pro in an oscommerce rc2a shop and I can't get rid of a known error. My google webmaster tools informed me that all my child categories had duplicate links. Example: /regalos/regalos-varios-c-44_46.html /regalos/regalos-varios-c-46.html I've tried to find out why in this forum, but despite having the file validator,php I keep having the same error in google webmaster tools. I use as well the usu5_sitemaps. I don't know if it can cause this problem. I'll be very grateful if you could help me. Thanks
  15. Hi, I'm using RSS Feed v2.3 on 2.2rc2a shop, but it doesn't work for me. In IE I'm having this error: invalid xml . , line: 2, character: 3 <?xml version="1.0" encoding="UTF-8"?> And when i try to vaidate my rss with the rss validator i have this message: line 2, column 0: XML parsing error: <unknown>:2:0: XML or text declaration not at start of entity Even if i change <?xml version="1.0" encoding="UTF-8"?> with <?xml version="1.0" encoding="iso-8859-1"?> I'm having the same error. I suppose my problem has to be with my language, Spanish, which has accents ans special characters. I'll be grateful if someone could help me. Thanks