Jump to content

sexychickfashion

Members
  • Content count

    7
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Kinga Sektas
  • Gender
    Female
  1. Hi and first thank you for lovely contribution :rolleyes: and just one question don't know why is missing * from ENTRY_TELEPHONE_NUMBER but code look ok <td class="main"><?php echo ENTRY_TELEPHONE_NUMBER; ?></td> <td class="main"><?php echo tep_draw_input_field('telephone') . ' ' . (tep_not_null(ENTRY_TELEPHONE_NUMBER_TEXT) ? '<span class="inputRequirement">' . ENTRY_TELEPHONE_NUMBER_TEXT . '</span>': ''); ?></td> but in live website don't show and when customer put data and see no * next to phone just try go without and have warring to put telephone number Thankx
  2. sexychickfashion

    Header Tags SEO

    ok :D thank you I start edit files but one more q. <html <?php echo HTML_PARAMS; ?>> <head> <!-- Simple multi image addon --> <meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" /> <!-- EOF Simple multi image addon --> <meta http-equiv="Content-Type" content="text/html; charset=<?php echo CHARSET; ?>"> <title><?php echo TITLE; ?></title> <base href="<?php echo (($request_type == 'SSL') ? HTTPS_SERVER : HTTP_SERVER) . DIR_WS_CATALOG; ?>"> <link rel="stylesheet" type="text/css" href="stylesheet.css"> when I replace meta and title will be work with simple multi?
  3. sexychickfashion

    Header Tags SEO

    Hi i uninstall old verson and install new one by phpmyadmin all show ok but in admin when go to heated tags SEO is show error Warning: call_user_func(header_tags_reset_cache) [function.call-user-func]: First argument is expected to be a valid callback in /home/sexychi1/public_html/shop/admin/includes/functions/general.php on line 1195 from 1193 function tep_call_function($function, $parameter, $object = '') { if ($object == '') { return call_user_func($function, $parameter); } elseif (PHP_VERSION < 4) { return call_user_method($function, $object, $parameter); } else { return call_user_func(array($object, $function), $parameter); } } dont have that problem before thex for info
  4. I have missing price too after bring back my catalogue files (before seo) everything work like before but after edit product just one picture show up.... i will try install new update of seo is for download from today try that one too
  5. sexychickfashion

    Header Tags SEO

    hi Jack i have problem with Simple multi image add-on stop working after install seo :D i will check again but look like they dont work togheter :D seo work now ok thats is copy of one line were is code of simple and seo <head> <!-- Simple multi image addon --> <meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" /> <!-- EOF Simple multi image addon --> <?php /*** Begin Header Tags SEO ***/ if ( file_exists(DIR_WS_INCLUDES . 'header_tags.php') ) { require(DIR_WS_INCLUDES . 'header_tags.php'); } else { ?> <meta http-equiv="Content-Type" content="text/html; charset=<?php echo CHARSET; ?>"> <title><?php echo TITLE; ?></title> <?php } /*** End Header Tags SEO ***/ ?> can that be a problem? some codes go into each other $pInfo = new objectInfo($parameters); $products_image_array = array(); // EOF Simple multi image addon /*** Begin Header Tags SEO ***/ if (isset ($HTTP_GET_VARS['pID']) && (!$HTTP_POST_VARS) ) { // Simple multi image addon $product_query = tep_db_query("select pd.products_name, pd.products_description, pd.products_head_title_tag, pd.products_head_desc_tag, pd.products_head_keywords_tag, pd.products_url, p.products_id, p.products_quantity, p.products_model, p.products_image, p.products_price, p.products_weight, p.products_date_added, p.products_last_modified, date_format(p.products_date_available, '%Y-%m-%d') as products_date_available, p.products_status, p.products_tax_class_id, p.manufacturers_id from " . TABLE_PRODUCTS . " p, " . TABLE_PRODUCTS_DESCRIPTION . " pd where p.products_id = '" . (int)$HTTP_GET_VARS['pID'] . "' and p.products_id = pd.products_id and pd.language_id = '" . (int)$languages_id . "'"); $product = tep_db_fetch_array($product_query); /*** End Header Tags SEO ***/ $products_image_array = unserialize($product['products_image_array']); if (!is_array($products_image_array)) $products_image_array = array(); // EOF Simple multi image addon some ideas? I will check again maybe I but something wrong
  6. Hi I have similarly problem but my look lite different am first install simple multi add-on and now header tags SOE and some code need past in similarly place what make my simple add on stop working !! pictures don't show i will check all enters one again before post exactly were that problem is at last very good contribution Spooks my wife love simple add-on :D
×