Jump to content

bethbud

Members
  • Content count

    12
  • Joined

  • Last visited

Profile Information

  • Real Name
    Beth
  • Gender
    Female
  1. bethbud

    osCommerce VTS

    Having trouble pinpointing it. This is my header.php. So where do I add the code? Thanks so much. Appreciate it! <?php /* $Id: header.php 3 2006-05-27 04:59:07Z user $ osCMax Power E-Commerce http://oscdox.com Copyright 2006 osCMax2005 osCMax, 2002 osCommerce Released under the GNU General Public License */ if ($messageStack->size > 0) { echo $messageStack->output(); } ?> <table border="0" width="100%" cellspacing="0" cellpadding="0"> <tr> <td><?php echo '<a href="http://www.oscmax.com">''>http://www.oscmax.com">' . tep_image(DIR_WS_IMAGES . 'oscmax-logo.png', 'osCMax v2.0', '85', '80') . '</a>'; ?></td> <td align="right"><?php echo '<a href="http://www.oscmax.com/" target="_blank">' . tep_image(DIR_WS_IMAGES . 'header_support.gif', HEADER_TITLE_SUPPORT_SITE, '50', '50') . '</a> <a href="' . tep_catalog_href_link() . '">' . tep_image(DIR_WS_IMAGES . 'header_checkout.gif', HEADER_TITLE_ONLINE_CATALOG, '53', '50') . '</a> <a href="' . tep_href_link(FILENAME_DEFAULT, '', 'NONSSL') . '">' . tep_image(DIR_WS_IMAGES . 'header_administration.gif', HEADER_TITLE_ADMINISTRATION, '50', '50') . '</a>'; ?> </td> </tr> <tr class="headerBar"> <?php /* BOF: MOD - Admin Security */ ?> <?php /* old- <td class="headerBarContent"> <?php echo '<a href="' . tep_href_link(FILENAME_DEFAULT, '', 'NONSSL') . '" class="headerLink">' . HEADER_TITLE_TOP . '</a>'; ?></td> */ ?> <?php /* old- <td class="headerBarContent" align="right"><?php echo '<a href="http://www.oscmax.com" class="headerLink">' . HEADER_TITLE_SUPPORT_SITE . '</a> | <a href="' . tep_catalog_href_link() . '" class="headerLink">' . HEADER_TITLE_ONLINE_CATALOG . '</a> | <a href="' . tep_href_link(FILENAME_DEFAULT, '', 'NONSSL') . '" class="headerLink">' . HEADER_TITLE_ADMINISTRATION . '</a>'; ?> </td> */ ?> <td class="headerBarContent"> <?php if (tep_session_is_registered('login_id')) { echo '<a href="' . tep_href_link(FILENAME_ADMIN_ACCOUNT, '', 'SSL') . '" class="headerLink">' . HEADER_TITLE_ACCOUNT . '</a> | <a href="' . tep_href_link(FILENAME_LOGOFF, '', 'NONSSL') . '" class="headerLink">' . HEADER_TITLE_LOGOFF . '</a>'; } else { echo '<a href="' . tep_href_link(FILENAME_DEFAULT, '', 'NONSSL') . '" class="headerLink">' . HEADER_TITLE_TOP . '</a>'; } ?></td> <td class="headerBarContent" align="right"><?php echo ' <a href="https://www.oscmax.com/" target="_blank" class="headerLink">osCMax.com</a> | <a href="http://shop.oscmax.com" class="headerLink">' . HEADER_TITLE_OSCDOX . '</a> | <a href="' . tep_catalog_href_link() . '" class="headerLink">' . HEADER_TITLE_ONLINE_CATALOG . '</a> | <a href="' . tep_href_link(FILENAME_DEFAULT, '', 'NONSSL') . '" class="headerLink">' . HEADER_TITLE_ADMINISTRATION . '</a>'; ?> </td> <?php /* EOF: MOD - Admin Security */ ?> </tr> </table>
  2. bethbud

    osCommerce VTS

    Forgive my limited experience... Just need a little clarification of instructions. * Edit config.php to your needs......What would my needs be?IS some modification needed? * CHMOD all files 755 or lower.......What does CHMOD mean? * - add above: <!--osCommerce Virus & Threat Scan --> <?php echo ' | <a href="AV/' . 'index.php" class="headerLink">' . 'Virus & Threat Scan'; ?> <!--osCommerce Virus & Threat Scan --> ................Add this above the first </td> ? Thanks, ~*Beth
  3. bethbud

    OsCommerce Download Feature

    My downloads were working fine, until recently. I've read through several forum discussions, rechecked things listed here, and it makes no sense. All was working perfectly and suddenly is not. The only thing I did recent;y was try out changing the download by redirect to 'true', but have changed it back to 'false'. I get the download links but when clicked on, the download window on my mac show the title of the mp3 & 0 bytes and nothing will play- nothing downloaded. The files are all uploaded and show 7.8Mb,11.1Mb...etc. Everything is set up correctly...like I said it had been working perfectly. Any ideas? Could it be a mac issue? Firefox issue? Have posted several times here and am getting no response. Hoping for some insight. thanks! ~*Beth
  4. When I download an add-on I get a group of file listed within different folders. So, do I upload that whole main folder (ie...the folder: SecurityPro_1.0.2) into the root folder of my shop? I know this is really basic, thank for you help.
×