Jump to content

Schotti

Members
  • Content count

    3
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Yvonne Schott
  1. Heya guys, I used the addon in my old 2.2ms2 shop and was plain satisfied with how smooth it worked. Unfortunately, we had to setup a new shop in version 2.3.1, which is roundabout great but the preinstalled multi image functionality of 2.3.1 is rather crappy. I cannot get it to do what I want. So I would really like to install Simple Multi Image Addon again. Chris (DunWeb), you posted that you had already worked on a version for 2.3.1? Is there any progress or is there a new thread? Thanks a lot, Schotti
  2. Schotti

    Delivery costs according to item type

    Hello everyone, as healing-art, I have a similar problem for which I could not find an answer in the forums. I have three types of products which cannot be shipped together: product A needs a flatrate shipping as it´s relatively small samples of product B product B is perfectly shippable per weight & zones as already included in the OsC 2.2rc2a product C can only be shipped per pallet, e.g. shipping price just multiplied by quantity. I have found the same -very promising- contrib, the Individual Product Shipping methods (http://addons.oscommerce.com/info/4674), with which I could assign the different shipping methods to the individual products... alas, these products are complementary and ordered together most of the time and in varying mixes so that in over 70% of the orders the total shipping cost won´t show. Unfortunately there seems to be no support thread for this specific contrib. In theory, one only has to tell the code to find all items with shipping=flat and save the shipping cost, then to find all weight&zone-items and add the calculated shipping fee to the flatrate and save the new shipping cost, and then to find the pallet items and add their despatch cost multiplied by quantity to the shipping cost. I mean, the program has all the abilities to calculate every case, it just doesn´t know how to sum them up... Does anyone have a clue how to code this? I already looked at the various MVS contribs, but they do not solve the problem... I appreciate every idea, many thanks in advance, best regards Schotti
  3. Hello Sam, many, many thanks for your great contrib, I´ve installed it and it works and looks great! I´ve got one question though... I have already searched this forum and the german forum, but couldn´t find anything related to my case. I experimented a bit with your contrib in a product description and as I saved the changes (one picture added, another already uploaded one deleted), the whole product description got erased. It was still in the product listing in its category, but it had no content. Unfortunately, I have not made screenshots and I cannot reproduce the error. As it didn´t occur since then, my case isn´t a pressing one, but I do wonder and wanted to ask if a similar error occured to anyone else using this contrib. Or do you think it could be related to the fact that I had been logged in on the database whilst experimenting? I already searched for this topic too, but no suitable thread... I would be relieved if this mystery could be solved. I just would like to know if this could happen again, and why. Oh, and please don´t mind my somewhat adventurous English, I´m from Germany and don´t write in English often... Many thanks in advance, and again: Sam, thanks for the contrib! Schotti
×