Jump to content

steveoglesby

Members
  • Content count

    13
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Steve Oglesby
  1. Is that on the main page? I think I had the same error, and fixed it by overwriting includes/boxes/information.php with the original file. That file, as included with UltraPics, caused problems like yours. Hope this helps, Steve
  2. Yeehaa! :D It works - thanks everyone! Steve
  3. says that the system is unable to locate them. I'm guessing that not all fields were added to the database. If I go to /product_info.php and remove p.products_image_med, p.products_image_lrg, p.products_image_sm_1, p.products_image_xl_1, p.products_image_sm_2, p.products_image_xl_2, p.products_image_sm_3, p.products_image_xl_3, p.products_image_sm_4, p.products_image_xl_4, p.products_image_sm_5, p.products_image_xl_5, p.products_image_sm_6, p.products_image_xl_6, the page works correctly. How can I add the necessary fields to the database? Thanks, Steve
  4. says that the system is unable to locate them. Did you store the errors you got from MySQL? After studying the previous error message, I realized it came from trying to run the script twice. I reinstalled the original osC database, and then ran the UltraPics database into it, and got this error message: Error SQL-query : INSERT INTO configuration( configuration_id, configuration_title, configuration_key, configuration_value, configuration_description, configuration_group_id, sort_order, last_modified, date_added, use_function, set_function ) VALUES ( '', 'Large Image Width (Pop-up)', 'LARGE_IMAGE_WIDTH', , 'The pixel width of large images (Pop-up)<br>(Use 0 for non-specific size)', 4, 32, now( ) , now( ) , NULL , NULL ) MySQL said: #1064 - You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near ' 'The pixel width of large images (Pop-up)<br>(Use 0 for non-sp This is pretty confusing; if there's a syntax error, wouldn't everyone see it? Why is mine different? Thanks, Steve
  5. No, I didn't store them, but I just ran it again, and got something very similar to the others: Error SQL-query : INSERT INTO configuration_group( configuration_group_id, configuration_group_title, configuration_group_description, sort_order, visible ) VALUES ( '112', 'WYSIWYG Editor 1.7', 'HTMLArea 1.7 Options', '15', '1' ) MySQL said: #1062 - Duplicate entry '112' for key 1 I wonder if I should do another complete reinstall, and put UltraPics on the database first, then add osCommerce. Do you think that would work? Thanks, steve
  6. A few issues... First, I can't completely run the sql script into my database. I've tried several times, with various error messages. Most seem to be a variation of trying to overwrite something. I have zip experience with PHP and MySQL. Second, there's an information.php file (I didn't write down which one) that corrupts the information box on the main page, and everything after it. The second time I did the install, I overwrote files incrementally, and rewrote the bad one with the original when it corrupted the page. Even with these problems, I still get what looks like the proper UltraPics-enhanced New Product screen, and can upload multiple images. Everything looks fine in the preview, but the actual product page only displays the following: 1054 - Unknown column 'p.products_image_med' in 'field list' select p.products_id, pd.products_name, pd.products_description, p.products_model, p.products_quantity, p.products_image, p.products_image_med, p.products_image_lrg, p.products_image_sm_1, p.products_image_xl_1, p.products_image_sm_2, p.products_image_xl_2, p.products_image_sm_3, p.products_image_xl_3, p.products_image_sm_4, p.products_image_xl_4, p.products_image_sm_5, p.products_image_xl_5, p.products_image_sm_6, p.products_image_xl_6, pd.products_url, p.products_price, p.products_tax_class_id, p.products_date_added, p.products_date_available, p.manufacturers_id from products p, products_description pd where p.products_status = '1' and p.products_id = '30' and pd.products_id = p.products_id and pd.language_id = '1' [TEP STOP] The ability to have multiple images is really important for this project, so I'd appreciate any help. Thanks, Steve
×