Jump to content

smartin513

Members
  • Content count

    9
  • Joined

  • Last visited

Posts posted by smartin513


  1. I am using Ultimate SEO Urls 5 with Google XML SEO Sitemaps and I made the overwrite recommended in this thread from the extras folder. All site maps are generating but I am getting the URLs that are not the rewritten URLs and when clicking on the links it leads to 404s because of this. Ideas? Thanks for your time, in advance.


  2. I am using Ultimate SEO Urls 5 with Google XML SEO Sitemaps and I made the overwrite recommended in this thread from the extras folder. All site maps are generating but I am getting the URLs that are not the "SEO friendly" ones and when clicking on the links it leads to 404s because of this. Ideas? Thanks for your time, in advance.


  3. Yes, the url's should match or google may complain. If you are using Ultimate SEO V 2.2d (recommended), it will work automatically. If you are using some other version, it may not work without additional changes or maybe not at all.

    I am using Ultimate SEO Urls 5 and I made the overwrite recommended in that support thread from the extras that come with that contrib. All site maps are generating but I am getting the URLs that are not the "SEO friendly" and when clicking on the links it leads to 404s because of this.


  4. You said your shop was located in the root but you have the sitemap code installed in a subdirectory named googlexml. You need to install it correctly before it will work.

     

    I made this change and I made the change you suggested earlier in the thread about switch two lines in the configure.php file and it is working now. If I have URL rewriter on should the URLs in the sitemaps be the rewritten ones?


  5. You're welcome.:)

     

    Please enable the diagnostic setting and post the results here.

     

    I turned on the diagnostics and I am still receiving the same message in my browser and in the error_log. Am I supposed to go somewhere else to retrieve the diagnostic output?

     

     

    Warning: require_once(includes/configure.php) [function.require-once]: failed to open stream: No such file or directory in /home/xxx/public_html/googlexml/googlesitemap/index.php on line 47

     

    Fatal error: require_once() [function.require]: Failed opening required 'includes/configure.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/xxx/public_html/googlexml/googlesitemap/index.php on line 47


  6. Is your shop located in the root - is there an includes directory in the public_html directory?

     

    The store is located in the root and there is an includes directory in public_html directory. I put the files in includes/modules/ directory. Do they need to be in the root?

     

    Thanks in advance for your assistance. Very nice of you to put together such a great contrib but also take time out of your day to answer questions.


  7. I have read several replies on similar issues but have still had no luck resolving this:

     

    Warning: require_once(includes/configure.php) [function.require-once]: failed to open stream: No such file or directory in /home/public_html/includes/modules/googlexml/googlesitemap/index.php on line 47

     

    Fatal error: require_once() [function.require]: Failed opening required 'includes/configure.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/public_html/includes/modules/googlexml/googlesitemap/index.php on line 47

×