Jump to content

rmourao

Members
  • Content count

    5
  • Joined

  • Last visited

Profile Information

  • Real Name
    Roberto Filho
  1. Hi Roberto,

    I have noticed on the forum that you have experienced the "Details" button issue with SEO URL's. I am guessing by your communication that you have found the solution to the problem, so I am wondering if you could share it with me so I can fix my issue. letsworkwell@gmail.com

  2. rmourao

    ULTIMATE Seo Urls 5 - by FWR Media

    Thank you so much for the help Robert, I will take a closer look and see if I can figure out, otherwise I will just go back on one of the backups and forget for now the Ultimate _SEO, only for know :) thank you again and best of lucks with all. Roberto
  3. rmourao

    ULTIMATE Seo Urls 5 - by FWR Media

    Thank you so much for the reply Robert. You wouldnt happen to know where I can make that change so it can have the link in the button as well? I had installed the UltraPics - MS2 Image Addon Pack! and it was working fine, I mean that the DETAIL button was getting the Product_ID but after I installed the Ultimate _SEO it lost that piece of code. Thank you for all the help. Roberto
  4. rmourao

    ULTIMATE Seo Urls 5 - by FWR Media

    Hi Robert, Thank you for such a great contribution. I followed all the details from your walkthrough and I got it all right, there is only one issue that I dont understand why is happening. On my shop, you can go and take a look at it here (http://www.accessories-iphone.com/iphoneaccessory/index.php) in the middle area where you can see the NEW items added, if you click on the image of the item, it will take you to the correct description page for that item, but if you click on the green DETAILS button, it takes you to a "Product not found!" page, the same thing happens if you click on the left side menu, it will take you to the right page where all the items for that menu are but when you click on the DETAILS button for any item it take you to the same "Product not found!" page, the image link is correct but the button link is not. Could you give me a hand and help me solve this issue, my knowledge of PHP is almost zero, sorry. Thank you for any reply. Roberto Filho
  5. rmourao

    ULTIMATE Seo Urls 5 - by FWR Media

    Hi again Robert, Sorry for the english, whenever I click on a menu category, it brings me ok to the right page with all the items for that category but when I click on "detail" to see more info about that item, it takes me to a "Product not found" page, even though the info is in the database and it was there before the implementation of the contribution. I am just wondering if I should make any other change to the Product_info.php page as well. Thank you for the fast reply. You can see what I mena here: http://www.accessories-iphone.com/iphoneaccessory/product_info.php Roberto Filho
  6. rmourao

    ULTIMATE Seo Urls 5 - by FWR Media

    Hello Robert, I just implemented your contribution to my website and everything works perfectly with the exception now that whenever I click on the button details for each product it gives me "Product not found". My shop is not in the root of the website, is actually installed inside another directory, should this cause a problem or is something I did wrong on the code? Thanks for the help. Roberto Filho
×