Jump to content

PStranger

Members
  • Content count

    4
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Patric
  1. Hi there, yesterday, I installed a SSL, and everything works fine except the problem, that I cannot create a new product anymore. Besides the upload-field, where you can choice the first image for the product, is a message saying "IMAGE DOES NOT EXIST", this is at the start of the "add new product" page before typing in anything. I am quite sure that contrib has nothing to do with this problem, but never- theless would like to ask, if there is a known issue with SSL? Cheers, PS
  2. Tried it again with following doc type out of your instructions: <!doctype html public "-//W3C//DTD HTML 4.01 Transitional//EN"> it works fine... :-" THX :thumbsup:
  3. Today I centered my shop with this simple procedure: At the very start of header.php adding: <div id="content"> At the very bottom of footer.php adding: </div> To the style.css adding: #content { width: 900; margin: auto; border: 1px solid #999999; text-align:center; } To the BODY tag adding: text-align:center; All works fine, the shop is centered and limited to 900, but when I come to the product_info (clicking a single product out of the list), all is as before, not centered and in full width of the screen. I tried with different (valid) doc-types as described in the F&Q, but w/o result. Any help would be highly appreciated, thx in advance, PStranger
  4. Hi spooks, just wanna say THANKS! Downloaded, installed (little changes because a previous mod already changed the admin/categories.php), but all running well :) Perfect! :thumbsup:
×