Jump to content

sijo

Members
  • Content count

    268
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by sijo

  1. sijo

    Supertracker Development

    And a third wish for logging. I would like the possibility to not log myself. ST allready detects my own IP. When I'm doing alot of work and then testing, the option 'Last ten site visitors' are filled up with my self..
  2. Fixed! It was another 'fix' I had done that caused this problem. In another message regarding html validation I read this: "Change the following in catalog/includes/functions/general.php: $get_url .= $key . '=' . rawurlencode(stripslashes($value)) . '&'; to: $get_url .= $key . '=' . rawurlencode(stripslashes($value)) . '&amp'; I did that, and this caused the problem. I have now changed it back and everything is working ok now. (But what is right, & or &amp ?)
  3. Got a strange problem here: When looking at my products and trying to switch pages using: Searchresult: [<< Previous] 1 2 3 4 5 [Next >>] i get a 'Page not found' produced by FWR. I try 'Previous', '2', '4' or 'Next' with the same result. You can try it here: My store Any clue?
  4. sijo

    Error no sts found

    What does line 507 in public_html/includes/application_top.php say?
  5. sijo

    STS Error

    I think you are looking at the wrong file. You are looking in shop/includes/application_top.php but should be looking in shop/admin/includes/application_top.php
  6. sijo

    ULTIMATE Seo Urls 5 - by FWR Media

    Hi.. ThanX for your answer. I just upgradet to usu5, and now it works.
  7. sijo

    "Dynamenu" for osCommerce

    Sorry, forget this post. It was the Ultimate SEO that caused the problem...
  8. sijo

    ULTIMATE Seo Urls 5 - by FWR Media

    Hi.. I have got a strange problem here after installing Ultimate SEO. I'm using STS. The menu is showing up ok and almost all menuchoices are working, but NOT those containing Norwegian chars: I have in Norwegian: "Skotøy" (In english this is "Footwear") I can not get the link for this menuchoice to work since it is showing up like this: http://www.emti.no/c...øy-c-38.html and it should show: http://www.emti.no/c...otøy-c-38.html (I hope the diff shows up in this post) This link is showing right and working ok when not using Ultimate SEO. Could someone please help me with this?
  9. sijo

    "Dynamenu" for osCommerce

    Hi.. I have got a strange problem here after installing Dynamenu. I'm using STS. The menu is showing up ok and almost all menuchoices are working, but NOT those containing Norwegian chars: I have in Norwegian: "Skotøy" (In english this is "Footwear") I can not get the link for this menuchoice to work since it is showing up like this: http://www.emti.no/catalog/skotøy-c-38.html and it should show: http://www.emti.no/catalog/skotøy-c-38.html (I hope the diff shows up in this post) This link is showing right and working ok when not using Dynamenu. Could someone please help me with this? regards sijo
  10. Hi.. I'm using phponline under OSC and I would like to use my own language, Norwegian. Is i possible to do that? I have tried to translate the lang_str_en_us.php fil into norwegian and saved it to lang_str_no_no.php and uploaded it to my site, but this does not seem to work? Is there any way to do this? regards sijo
×