Jump to content
Latest News: (loading..)

devils13

Members
  • Content count

    22
  • Joined

  • Last visited

1 Follower

About devils13

  • Birthday 09/26/1976

Profile Information

  • Real Name
    Jong Lee
  • Gender
    Male
  1. devils13

    Multi_Vendor_Shipping new thread

    G'day guys! Can anyone tell me this is an erorr please? I installed MVS and it works alright but whenever I try to set a vendor for a product in Categories/Products(Admin panel), it keeps saying "Warning: No file uploaded". And it seems nothing changes. Do I need to change a folder permission? Thanks in advance. cheers, Jong
  2. devils13

    Multi_Vendor_Shipping new thread

    I sort it out... I reinstalled the module(cilcking the 'REMOVE' and 'INSTALL' buttons)in the Vendor Manager. Thanks, Jong
  3. devils13

    Multi_Vendor_Shipping new thread

    Thanks Jim!!! But can you please tell me which module you are talking about and how I can remove the current module for re-install? have a good day!! Thanks again. Jong.
  4. devils13

    Multi_Vendor_Shipping new thread

    Hi, everyone!! I recently installed MVS into a customised templete with some changes to the existing files. It seemed to work fine at the first stage but now I have some problem with 'Zone Rates' module. With standard OSCommerce(when MVS is off), the 'Zone Rates' work normal but it says 'No shipping available to the selected country' when MVS is on. Of cause I installed 'Zone Rates' in 'Vendor Manager' for the Venfor. Do I need to set up the zones in somewhere else? To sort this out, I changed "Number of zones (Zones module)" to 3 from 0. Then this erorr came up; Can anyone please help this? Thank you in advance. Warning: constant() [function.constant]: Couldn't find constant MODULE_SHIPPING_ZONES_COUNTRIES_6_1 in /home/devils13/public_html/includes/modules/vendors_shipping/zones.php on line 176 Warning: constant() [function.constant]: Couldn't find constant MODULE_SHIPPING_ZONES_COUNTRIES_6_2 in /home/devils13/public_html/includes/modules/vendors_shipping/zones.php on line 176 Warning: constant() [function.constant]: Couldn't find constant MODULE_SHIPPING_ZONES_COUNTRIES_6_3 in /home/devils13/public_html/includes/modules/vendors_shipping/zones.php on line 176 Warning: constant() [function.constant]: Couldn't find constant MODULE_SHIPPING_ZONES_COUNTRIES_6_1 in /home/devils13/public_html/includes/modules/vendors_shipping/zones.php on line 186 Warning: constant() [function.constant]: Couldn't find constant MODULE_SHIPPING_ZONES_COUNTRIES_6_2 in /home/devils13/public_html/includes/modules/vendors_shipping/zones.php on line 186 Warning: constant() [function.constant]: Couldn't find constant MODULE_SHIPPING_ZONES_COUNTRIES_6_3 in /home/devils13/public_html/includes/modules/vendors_shipping/zones.php on line 186 Warning: constant() [function.constant]: Couldn't find constant MODULE_SHIPPING_ZONES_COUNTRIES_6_1 in /home/devils13/public_html/includes/modules/vendors_shipping/zones.php on line 176 Warning: constant() [function.constant]: Couldn't find constant MODULE_SHIPPING_ZONES_COUNTRIES_6_2 in /home/devils13/public_html/includes/modules/vendors_shipping/zones.php on line 176 Warning: constant() [function.constant]: Couldn't find constant MODULE_SHIPPING_ZONES_COUNTRIES_6_3 in /home/devils13/public_html/includes/modules/vendors_shipping/zones.php on line 176 Warning: constant() [function.constant]: Couldn't find constant MODULE_SHIPPING_ZONES_COUNTRIES_6_1 in /home/devils13/public_html/includes/modules/vendors_shipping/zones.php on line 186 Warning: constant() [function.constant]: Couldn't find constant MODULE_SHIPPING_ZONES_COUNTRIES_6_2 in /home/devils13/public_html/includes/modules/vendors_shipping/zones.php on line 186 Warning: constant() [function.constant]: Couldn't find constant MODULE_SHIPPING_ZONES_COUNTRIES_6_3 in /home/devils13/public_html/includes/modules/vendors_shipping/zones.php on line 186
  5. has not set their statu

  6. Always new to OSC

  7. devils13

    KissMT Dynamic SEO Meta Tags

    Thanks, Rob. I'd like to share my success here...hehe As you told me, I re-uploaded the new version of files and it is now working perfect. Many thanks, Jong
  8. devils13

    KissMT Dynamic SEO Meta Tags

    Thanks, Mate. I am really new to this OSCommerce and have no basic knowledge of programing at all... Can you explain what PM is? And how can I send it to you? Thanks again and sorry for your trouble. Jong.
  9. devils13

    KissMT Dynamic SEO Meta Tags

    Hi guys! I installed "KissMT_1.0_r55_RC" and everything works perfect. However when I go into Korean, the following errors come out. Can any one help me? I copied "kissmt.php" to Japanese, Chinese and Korean folders but only Korean pages are not working. Warning: htmlentities() [function.htmlentities]: charset `euc-kr' not supported, assuming iso-8859-1 in /home/devils13/public_html/includes/modules/kiss_meta_tags/abstracts/kiss_modules.php on line 353 Warning: htmlentities() [function.htmlentities]: charset `euc-kr' not supported, assuming iso-8859-1 in /home/devils13/public_html/includes/modules/kiss_meta_tags/abstracts/kiss_modules.php on line 354 Warning: htmlentities() [function.htmlentities]: charset `euc-kr' not supported, assuming iso-8859-1 in /home/devils13/public_html/includes/modules/kiss_meta_tags/abstracts/kiss_modules.php on line 355 Warning: htmlentities() [function.htmlentities]: charset `euc-kr' not supported, assuming iso-8859-1 in /home/devils13/public_html/includes/modules/kiss_meta_tags/abstracts/kiss_modules.php on line 356 Thanks in advance. Jong.
  10. Hi, all. I installed Google XML Sitemap and when I tried to view sitemapindex.xml and the other 2 files, sitemapindex wouldn`t be created while others did. When I browsed "www.mydomain.com/sitemapindex.xml", it turned out like this; <?xml version="1.0" encoding="UTF-8" ?> <sitemapindex xmlns="http://www.google.com/schemas/sitemap/0.84" /> The other 2 turned out with links. Is this right? Jong.
  11. devils13

    Ultimate SEO and some other....

    Thanks mate... I thought I didn`t need it when I did Drop on top installation. It`s great.... I sort out 1 and 2. Have a good day.. Jong
  12. Hope you guys had a good weekend. I am stuck in some problems...Please help me out. 1)Ultimate SEO URLS 5 I installed with the way of 'Drop on Top'. And I went in to the Admin pannel to reset cache but I can`t find 'Seo Urls 5' menu. Any idea? 2) After i installed SEO5, this erorr came up at the bottom of my website; Warning: file_put_contents(/home/devils13/public_html/includes/modules/ultimate_seo_urls5/cache/4_usucache.cache) [function.file-put-contents]: failed to open stream: Permission denied in /home/devils13/public_html/includes/modules/ultimate_seo_urls5/classes/Usu_Cache_FileSystem.php on line 35 3) Create Account Form Address field sounds a bit awkard in Korean so I want to change Korean definition. When I looked in cteate_account.php in Catalog and Korean Folders i couldn`t have a clue. Can anyone help me with this? 4) Write Review After I write and save reviews in Korean, Chinese and Japanese, they turned out unreadable or have disappeared. I think this is too complicated to explain. Can you refer me to any good forums? Thanks guys in advance. Jong devils13.maru.net
×