Jump to content

Tim Romero

Members
  • Content count

    34
  • Joined

  • Last visited

  1. oh how i love the time change now(that i get an extra hour of sleep), but I FUCKING hate it in the spring. oh well, we'll save those emotions for another 6 months. Sleep here I come...

  2. Tim Romero

    Automatically send data feed to Froogle

    Is there any way to have the link output automatically generate a source tag like ?utm_source=google_products and add it to the feed? I would like to follow my Google Products campaign in Google Analytics. I am using the FWR Media update for Ultimate SEO URLS 5 with this google feed contrib. I dont know if it will be any different for this update.
  3. Tim Romero

    Links Manager II

    nevermind, it was an installation error
  4. Tim Romero

    Links Manager II

    I did a fresh install, and my links page from the catalog directory retrieves this error: 404 not found for catalog/FILENAME_LINKS i checked my error logs and got this: [22-Feb-2010 02:48:37] PHP Warning: require(includes/boxes/links.php) [<a href='function.require'>function.require</a>]: failed to open stream: No such file or directory in root/admin/includes/column_left.php on line 23 [22-Feb-2010 02:48:37] PHP Fatal error: require() [<a href='function.require'>function.require</a>]: Failed opening required 'includes/boxes/links.php' (include_path='.:/usr/services/vux/lib/php') in root/admin/includes/column_left.php on line 23 this is my column left: <?php /* $Id: column_left.php 1739 2007-12-20 00:52:16Z hpdl $ osCommerce, Open Source E-Commerce Solutions http://www.oscommerce.com Copyright (c) 2002 osCommerce Released under the GNU General Public License */ require(DIR_WS_BOXES . 'configuration.php'); require(DIR_WS_BOXES . 'catalog.php'); require(DIR_WS_BOXES . 'modules.php'); require(DIR_WS_BOXES . 'customers.php'); require(DIR_WS_BOXES . 'taxes.php'); require(DIR_WS_BOXES . 'localization.php'); require(DIR_WS_BOXES . 'reports.php'); require(DIR_WS_BOXES . 'tools.php'); // Links Manager II v1.24 begin require(DIR_WS_BOXES . 'links.php'); // Links Manager II v1.24 end ?> the admin shows everything, just nothing for the catalog links page. ANY IDEAS? thanks :)
  5. Tim Romero

    [Contribution] oscThumb

    ok, so your response made me think there was something I was missing. I snooped around a little and found the whole phpThumb/demo/ section. I ran the phpThumb.demo.check.php, and saw i needed to delete the phpThumb.config.php.default. After I deleted that, the demo check ran successfully. Here are the sections of the check that had problems: ImageMagick features: gaussian (yellow) ImageMagick formats: "sh: ./identify: No such file or directory" (no color, just white text box) php_sapi_name(): cgi-fcgi (orange) Comments: SAPI mode preferred to CGI mode. FCGI mode has unconfirmed strange behavior (notably more than one space in "wmt" filter text causes errors). If not working in "apache" (SAPI) mode, apache_lookup_uri() will not work. magic_quotes_gpc: true (yellow) I knew how to change magic_quotes_gpc, so i did. That wasnt my problem. I'm still getting the same grey error box that i previously posted. I dont thnk the gaussian feature is a huge problem. Maybe php_sapi_name()?
  6. Tim Romero

    [Contribution] oscThumb

    I asked my server and they do support GD images
  7. Tim Romero

    [Contribution] oscThumb

    Earlier I had a different error(path error i think), so i followed the instructions that ShaneRounce said on 05 August 2009 - 11:53 AM That seemed to help the last error, but I moved on to another. I haven't changed anything since the new error occurred. Here's my uncommented lines from phpthumb.config.php: $PHPTHUMB_CONFIG['document_root'] = ''; $PHPTHUMB_CONFIG['cache_directory'] = $PHPTHUMB_CONFIG['document_root'].CFG_TN_CACHE_DIRECTORY; $PHPTHUMB_CONFIG['cache_disable_warning'] = false; $PHPTHUMB_CONFIG['cache_directory_depth'] = 4; $PHPTHUMB_CONFIG['cache_maxage'] = 86400 * 30; $PHPTHUMB_CONFIG['cache_maxsize'] = 10 * 1024 * 1024; $PHPTHUMB_CONFIG['cache_maxfiles'] = 200; $PHPTHUMB_CONFIG['cache_source_enabled'] = false; $PHPTHUMB_CONFIG['cache_source_directory'] = dirname(__FILE__).'/cache/source/'; $PHPTHUMB_CONFIG['cache_source_filemtime_ignore_local'] = false; $PHPTHUMB_CONFIG['cache_source_filemtime_ignore_remote'] = true; $PHPTHUMB_CONFIG['cache_default_only_suffix'] = ''; $PHPTHUMB_CONFIG['cache_prefix'] = 'phpThumb_cache_'.str_replace('www.', '', @$_SERVER['SERVER_NAME']); $PHPTHUMB_CONFIG['cache_force_passthru'] = true; $PHPTHUMB_CONFIG['temp_directory'] = $PHPTHUMB_CONFIG['cache_directory']; Is this what you asked for? I have not checked my server support. What am I looking for? In phpinfo? Thanks Spooks
  8. Tim Romero

    [Contribution] oscThumb

    bump. i am getting the same php error msg. This is what all my images look like when i turn on oscthumb
  9. Tim Romero

    No images display

    bumb, same problem. need answer. thanks
×