Jump to content

panthercoug

Members
  • Content count

    21
  • Joined

  • Last visited

1 Follower

Profile Information

  1. panthercoug

    Automatically send data feed to Froogle

    Looking for a little help, I have the YMM addon installed also. It has its own table (products_ymm) with products_id, products_year, products_make, and products_model columns. I would like to modify googlefeeder.php to combine the year, make, and model and export them all in one (applications) collumn in the feed. The (products_ymm) table has multiple rows with matching product_id.
  2. Chris, Thank you for a awesome contribution. If anyone could point me in the right directions here, Most everything appears to be working well with a few exceptions. I select year make model and it brings me to a page showing only the products that will fit which is correct. But it does not appear to be filtering the categories infobox, or new products module? Does anyone have a suggestion which code I would be looking at? I have all filters selected to yes in the admin they just do not appear to be working correctly.
  3. panthercoug

    YMM Split Page Results? (pagination)

    Hey thanks for the idea that is way simpler and suits my needs better anyways lol
  4. Hello, Hopefully some one can help me out on this one. the code below displays all the rows in the table on the product_info page and I would like to make it limited to say 10 rows and if there are more than 10 in have a PREV - NEXT or page number links at the bottom so the 1 page isnt a mile long lol? (pagination) <p><?php echo TEXT_PRODUCTS_CAR_HEADING; ?><p> <?php if (isset($HTTP_GET_VARS['products_id']) && $HTTP_GET_VARS['products_id'] != ''){ $q = tep_db_query("select * from products_ymm where products_id = ". (int) $HTTP_GET_VARS['products_id']); if (tep_db_num_rows($q) > 0) { while ($r = tep_db_fetch_array($q)) { echo '<div id="ymmopt"><ul> <li>' . $r['products_car_year_bof'] . ' - ' . $r['products_car_year_eof'].'</li> <li>' . ($r['products_car_make'] != '' ? $r['products_car_make'] : 'all') . '</li> <li>' . ($r['products_car_model'] != '' ? $r['products_car_model'] : 'all') . '</li> </ul></div>'; } } else { echo '<div></div>'; } } ?> <div style="clear: both;"></div>
  5. Hello, Great Contrib, I just installed the latest 1.6V but on any effected pages I get a popup that says (Error: Parsererror) and the the product info doesnt appear to load just it just keeps showing the ajax-loader. Any sugestions were I should look for the issue?
  6. Thank you I read the instructions through and the install went great and everything appears to work good even with the add more fields cont.
  7. I am a amateur at this so I need a little help lol. And hopfulley I can explain this right, I have created a products_look in the products table using add more fields. The products_look fields contains a number 1 to 20. On the product info page I need to put the following below the product description. But were it says id=1 below I need the 1 to change to what ever number is in the products_link for that product. but not all products will have a number 1 to 20 in which case I would want it to Not show the any of link below. [font="Arial"]<a href="javascript:void(window.open('http://www.othersite.com/clg/index.php?[/size][/font][font=Arial][size=2]id=1','clg','resizable=no,location=no,menubar=no,scrollbars=no,status=no,toolbar=no,fullscreen=no,dependent=no,width=770,height=540,left=100,top=100'));"> Any help would be greatly appreciated. I also am using osc 2.3
  8. Hello, My store is Osc 2.3 which version of EP would anyone reccomend to install that seems to work the best? I do not need to make use of attributes.
  9. Hello,

    Cant remember the exact line. What happened was I added a Contrib and //EOF got placed infront of a line of code.

  10. Hello,

    I have the same problem that you had in this link:http://forums.oscommerce.com/topic/370429-problem-when-editing-products/page__gopid__1565486#entry1565486 , Could you please tell me what line did you have commented out? Thanks in advance

  11. panthercoug

    Links Manager II

    You got me to look in the right direction lol, I had a facebook Iframe in my right collumn that made it wider than normal and the links page just happen to be the only page it affected so far. Took that out and it fit perfect. Now I just have to find a new place for it. By the way wanted to say thank you also for all your great contribs. Your instructions are always easy to understand, professional, and helps me to understand what I am doing along the way.
  12. panthercoug

    Links Manager II

    I am using V2.2 RC2 and it all appears to be set to 100% width. It's odd it seems fine on firefox and on my android browser but on IE it always has a scroll bar on the bottom.
  13. panthercoug

    Links Manager II

    Hello, Sorry I know I am missing something simple but I just cant seem to figure it out, When I go the links page it is to wide and has a scroll bar on the bottom doesn't matter if I have 0 links or many links. All widths seem to be at 100%. Not sure were to look, any ideas?
  14. panthercoug

    Need a little code help combing 2 contribs

    Hello, Found the problem I had a line commented out lol. Thanks for the help.
  15. panthercoug

    Need a little code help combing 2 contribs

    Dunweb, The pickure pack I used was http://addons.oscommerce.com/info/1642 and the product fields addon is http://addons.oscommerce.com/info/6856 Ben Nevis, That is how I tryed the code, and it was also giving me the same error for the same type of code on another page that used this same line. Figured if I find the problem here it will be the same problem there lol. and the error was pointing to this first line. $query = "select p.products_id, pd.products_name, ETC
×