Jump to content

Omegagodly

Members
  • Content count

    14
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Marc
  1. Omegagodly

    having problems setting up USPS module

    i reinstalled a usps module, this one to be exact http://addons.oscommerce.com/info/7073 i get to the edit tab after i installed the module and ill get this error message at the top.. Parse error: syntax error, unexpected T_STRING, expecting ')' in /home/pickyou1/public_html/catalog/blade/modules.php(216) : eval()'d code on line 1 even though i get that message, i can still change the options inside the module, i inputed everything, and i selected only priority to show as a shipping option, as that is the only one i want as an option. i then get this at checkout.. -2147219498 - Please enter a valid ZIP Code for the sender. im guessing im getting close to getting the kinks worked out besides these two errors, there is nothing in the error log on my server, so this is what i tried next. any suggestions?
  2. Omegagodly

    having problems setting up USPS module

    what should be done next then? i checked the error logs, and there is absolutely nothing
  3. Omegagodly

    having problems setting up USPS module

    thanks for your reply, i called them, and to my dismay i also waited that long. lol. but sadly that didnt fix the problem... they switched me over to production, but i still get the message. i emailed them, but still cannot figure out the cause of the problem.
  4. i have the module installed and i created an account on the USPS website, the site though had a different URL than the one specified in the module options but im sure its the correct one it was: https://secure.shippingapis.com/registration/ anyways, i created the account and put in my information on the module and i get an error reading: An error occured with the USPS shipping calculations. If you prefer to use USPS as your shipping method, please contact the store owner. i was wondering what could have caused this? is there a setting im missing or something in the module or do i have to set something up i am not yet doing?
×