Jump to content

Lucy Fox

Members
  • Content count

    32
  • Joined

  • Last visited

Everything posted by Lucy Fox

  1. Lucy Fox

    IPN failure

    Hello As far as I was concerned my site was working perfectly with payments going through, but today received an email from PayPal saying: Please check your server that handles PayPal Instant Payment Notifications (IPN). Instant Payment Notifications sent to the following URL(s) are faili ng: http://www.mysite.co.uk/checkout_process.php If you do not recognize this URL, you may be using a service provider that is using IPN on your behalf. Please contact your service provider with the abo ve information. If this problem continues, IPNs may be disabled for your account. I checked the transation history within PayPal and all messages are either failing or resending. I know I am probably over-looking something very obvious but my questions are: Do I need to have IPN enabled if everything seems to be working fine anyway? I haven't installed any IPN modules/contributions..Should I? I installed Paypal payments Pro from my admin panel Is the checkout_process.php the right file to use for the IPN URL? I'm using Ver 2.2 RC2a Any help/advice would be great! Thanks :)
  2. Lucy Fox

    ULTIMATE Seo Urls 5 - by FWR Media

    Ok thanks, I haven't edited my manufacturers.php file since my original install. Would simply 'replacing' it with this new file change much else? I annoyingly don't have the skill to tell what else it will change immediately.
  3. Lucy Fox

    ULTIMATE Seo Urls 5 - by FWR Media

    No - should I be?
  4. Lucy Fox

    Ultimate Seo Urls 5 Pro

    I'm terribly sorry :blush:
  5. Lucy Fox

    ULTIMATE Seo Urls 5 - by FWR Media

    Hi there. When I choose a manufacturer from my list it accesses it with no issues, however, if I access manufacturers again and choose the 'Please Select' option, it takes me to the FWR Media Page not found. Do you know why this is, and if so, what file i can edit? many thanks.
  6. Lucy Fox

    Ultimate Seo Urls 5 Pro

    Hi there. When I choose a manufacturer from my list it accesses it with no issues, however, if I access manufacturers again and choose the 'Please Select' option, it takes me to the FWR Media Page not found. Do you know why this is, and if so, what file i can edit? many thanks
  7. Lucy Fox

    Sitemap SEO

    Hi Jack Got another question if that's ok. In Sitemap SEO > Settings Control, if I enable Articles Manager, InfoPages or Page Manager, it comes up with these database errors when I go to sitemap.php (depending on which one I enable): 1146 - Table 'db300569983.TABLE_ARTICLES' doesn't exist select a.articles_id, ad.articles_name from TABLE_ARTICLES a left join TABLE_ARTICLES_DESCRIPTION ad on ad.articles_id = a.articles_id where a.articles_status = '1' and ad.language_id = '2' [TEP STOP] 1146 - Table 'db300569983.TABLE_INFORMATION' doesn't exist SELECT information_id, information_title FROM TABLE_INFORMATION WHERE visible='1' and language_id='2' ORDER BY sort_order [TEP STOP] 1146 - Table 'db300569983.TABLE_PAGES' doesn't exist select pd.pages_title, pd.pages_body, p.pages_id, p.pages_name, p.pages_image, p.pages_status, p.sort_order from TABLE_PAGES p left join TABLE_PAGES_DESCRIPTION pd on .pages_id = pd.pages_id where p.pages_status = '1' and pd.language_id = '2' order by p.sort_order [TEP STOP] Do you know what I am missing? I also cant seem to get my head around 'Box Control' and what it's usage is for - any tips would be very handy. thank you! - that's all my questions!
  8. Lucy Fox

    Sitemap SEO

    Hello, I've tried everything I can think of but it definitely comes down to the two index.php edits. Would it make any difference as to where they're placed? I didn't originally have the surrounding table rows or data code in my file (but did have the <?php include(DIR_WS_MODULES . FILENAME_NEW_PRODUCTS); ?> AND <?php include(DIR_WS_MODULES . FILENAME_PRODUCT_LISTING); ?> so I just placed it after that?
  9. Lucy Fox

    Sitemap SEO

    http://karamelshoes.co.uk/index.php/new-arrivals-c-1 is a link to one of my pages showing the problem. The title 'new arrivals' was not there, and neither was the grey text with my description for my metatags until after I installed this contrib. I've also realized my site doesn't show information boxes so I can't see a link to the sitemap. Would I be able to place this in the footer instead? Thank you very much for your help!
  10. Lucy Fox

    Sitemap SEO

    Hello I've installed this contribution without any errors, however I'm concerned it is now bringing up the name and description for my categories and manufacturers on my main site. I entered this information in via the admin panel when I installed 'KissMT Dynamic SEO Meta & Canonical Header Tags' however it is bringing up this text now, rather than keeping it hidden. Would you know if a certain file edit, say index.php would have caused this and if so, how I can correct it? Many thanks
  11. Lucy Fox

    Google XML Sitemap SEO

    I see. Thank you for your advice, and thanks for a great contrib - removing the www. in my google account has fixed my issue and it now appears to be working like a treat. Now to install your next contribution!
  12. Hi all I get how you add zones and use the rates for weight etc to calculate shipping costs...BUT is there a way I can remove the option of calculating the weight and just having another standard charge for a different zone, where it doesn't matter how many items the customer purchases - the rate for say, Europe or United States would stay the same? Any suggestions welcome! Thanks
  13. Lucy Fox

    Google XML Sitemap SEO

    thanks - how comes sitemapindex.xml is showing as ok? (as it's possible to view all pages by optionally typing the www. in). Also, is it ok that it shows 295 URL's? I will change the google account to remove the www. and resubmit. Do you know if this means it will ignore results from anyone typing in the www.? Thank you!
  14. Lucy Fox

    Google XML Sitemap SEO

    Hi Jack Thanks for this great contribution - seems to be working really well although when I check in Google Webmaster Tools after submitting my 6 .xml files, the only one that seems to be working is sitemapindex.xml with 295 URLs submitted. I checked the errors for the others and they all say: 'Paths don't match We've detected that you submitted your Sitemap using a URL path that includes the www prefix (for instance, http://www.example.com/sitemap.xml). However, the URLs listed inside your Sitemap don't use the www prefix (for instance, http://example.com/myfile.htm).' This warning does make sense to me, :thumbsup: however when I go into the Sitemapindex.xml (which is 'OK') it lists my other 5 sitemaps inside as all ok! So my grand finale question is, did I only need to upload the one .xml file as it seems to have generated the others filenames inside? Thanks very much
  15. It looks absolutely fine if I remove the first <li> in the breadcrumb text. I tried that, because i noticed there were two <li> lables and only one closing </li>. Would this make any difference if I removed the first one? :blush: (im talking about the breadcrumb.php coding - sorry if I'm confusing)
  16. I have done all of that I promise...It looks fine on the products, just not on the categories & manufacurers listings...I will keep looking for another file to edit as my shop is pretty modified.
  17. Hi, hoping this to be my last hiccup >_< In the google breadcrumb extra, editing the code to breadcrumb.php (basically adding in the <li>) messes up the layout of my breadcrumb trail in categories and manufacturers giving them a bullet point and spread out like a list. Product info's breadcrumb trails are fine though, staying all on one line with no bullet points) Does this sound odd?
  18. Without sounding too dumb, is the page title the text in the browser tab? I of course know how to change the style of the title text on the page itself (which i don't want to make any larger as it looks fine just as it is), but feel like im missing out on this cool benefit if that is the case? Thanks for you other help. I am nearly there! :lol:
  19. Sorry I have a few further questions I was hoping you could possibly help me on? I've added the optional extra: Category/Manufacturer Descriptions & H1 Page Titles, however cannot see any difference in the page title style. You mention to; "Then go to your categories and manufactures to add some nice keyword rich SEO text." Would you please tell me where I would add this information? In the individual .php files? Sorry for my in-experience. As for the Google breadcrumb extra, I can only find "<?php echo $breadcrumb->trail(' » '); ?>" in my product_info.php. Would it be ok to edit this file instead of header.php? Finally, my homepage (index.php) only appears to be picking up 4 keywords (probably because there is hardly any text on that page) so would you reccommend trying to make further edits to this file as I've done for categories & manufacturers? Thank you very much, I look forward to your reply.
  20. Hi, thank you, I appreciate it's hard to know what everyone's modified index.php will look like. I will have a go at your suggestions and look at the Drop On Top folder. I've found it's the same for the google_breadcrumb_installation. In catalog/includes/header.php, I cannot find: <td class="headerNavigation"> <?php echo $breadcrumb->trail(' » '); ?></td> It will probably take me some time as my code looks entirely different but hey ho I'm sure I'll get there in the end! Thanks though!
  21. Hi there, Thanks for a fantastic contribution, so easy to install! I've just come accross a hiccup while trying to install the optional extras (Category-Manufacturers Descriptions-H1 page title) and I have no trace of the last two edits in the catalog/index.php: Find ... There are three of these to be changed. Make sure to change all three. <td class="pageHeading"><?php echo HEADING_TITLE; ?></td> OR Find ... There are three of these we only want to change the first two. One in nested categories the other in products/manufacturers listings </table></td> </tr> <tr> <td><?php echo tep_draw_separator('pixel_trans.gif', '100%', '10'); ?></td> I've tried looking for similarities etc, but cannot seem to get past this point.. Any ideas why my index.php doesn't have this? Thanks so much
  22. Lucy Fox

    Zone Rates in Shipping Module

    Hi, thanks for your reply. I was aware of the option to add zones as you mention above (by editing zones.php) as picked this up from trawling the Forum, however it didn't seem to solve my issue. Although additional zones were added (great) they still all required me to fill out the 'zone shipping table' which is back to the weight issue. I actually ended up making it work for myself and decided to use the weight by editing each product in the end, however what I originally wanted, was to add other zones, but only at a single flat rate (standard charge that does not move up or down no matter how many items the customer orders). In the shipping modules, even when I added more zones, there remained one 'Flat Rate' option (which I want to keep as well as adding other flat rates for other countries). Hope that makes more sense!
  23. Lucy Fox

    Issue with paypal express and discount codes

    Hi Craig, i am having this same issue - please post if you have solved this or figured anything further out. My PayPal Express also ignores any discount codes or additional postage for another country. Thanks lucy
  24. Lucy Fox

    IPN failure

    I'll put my reply here also incase this can help anyone.... :thumbsup: Hi Jon Just to let you know what I did - I pointed the PayPal IPN URL to the standard_ipn.php file (which it looks like you did in your forum post) Since I did this, I have had no further failures or emails from PayPal. I didn't think this would work because I use Payments Pro but it seems to have done the trick!? for now anyway.... The only issue I'm having now, is the stock doesn't get updated automatically in the admin panel. I thought the IPN issue would solve this for me but it didn't so still working on a fix. Let me know if you have any similar issues. good luck! Lucy
  25. Lucy Fox

    IPN failure

    Still no further forward with this issue - I've found a standard_ipn.php in my files but no ipn.php. I'm using PayPal Payments Pro and OsCommerce 2.2 RC2a I don't know what URL to even put in the PayPal IPN URL? Also not sure if I should be adding a payment IPN module of some sort to get a ipn.php file? I'm really lost with this and although I know it wont stop transactions going through, when I turn IPN's off the stock doesn't get updated correctly in my admin panel (am using QTPro) so I was forced to turn it back on. Any advise please?
×