Latest News: (loading..)

Lucy Fox

Members
  • Content count

    32
  • Joined

  • Last visited

5 Followers

About Lucy Fox

  • Birthday 03/10/1985

Profile Information

  • Real Name
    Lucy Fox
  • Gender
    Female
  1. Ok thanks, I haven't edited my manufacturers.php file since my original install. Would simply 'replacing' it with this new file change much else? I annoyingly don't have the skill to tell what else it will change immediately.
  2. No - should I be?
  3. I'm terribly sorry :blush:
  4. Hi there. When I choose a manufacturer from my list it accesses it with no issues, however, if I access manufacturers again and choose the 'Please Select' option, it takes me to the FWR Media Page not found. Do you know why this is, and if so, what file i can edit? many thanks.
  5. Hi there. When I choose a manufacturer from my list it accesses it with no issues, however, if I access manufacturers again and choose the 'Please Select' option, it takes me to the FWR Media Page not found. Do you know why this is, and if so, what file i can edit? many thanks
  6. Hi Jack Got another question if that's ok. In Sitemap SEO > Settings Control, if I enable Articles Manager, InfoPages or Page Manager, it comes up with these database errors when I go to sitemap.php (depending on which one I enable): 1146 - Table 'db300569983.TABLE_ARTICLES' doesn't exist select a.articles_id, ad.articles_name from TABLE_ARTICLES a left join TABLE_ARTICLES_DESCRIPTION ad on ad.articles_id = a.articles_id where a.articles_status = '1' and ad.language_id = '2' [TEP STOP] 1146 - Table 'db300569983.TABLE_INFORMATION' doesn't exist SELECT information_id, information_title FROM TABLE_INFORMATION WHERE visible='1' and language_id='2' ORDER BY sort_order [TEP STOP] 1146 - Table 'db300569983.TABLE_PAGES' doesn't exist select pd.pages_title, pd.pages_body, p.pages_id, p.pages_name, p.pages_image, p.pages_status, p.sort_order from TABLE_PAGES p left join TABLE_PAGES_DESCRIPTION pd on .pages_id = pd.pages_id where p.pages_status = '1' and pd.language_id = '2' order by p.sort_order [TEP STOP] Do you know what I am missing? I also cant seem to get my head around 'Box Control' and what it's usage is for - any tips would be very handy. thank you! - that's all my questions!
  7. Hello, I've tried everything I can think of but it definitely comes down to the two index.php edits. Would it make any difference as to where they're placed? I didn't originally have the surrounding table rows or data code in my file (but did have the <?php include(DIR_WS_MODULES . FILENAME_NEW_PRODUCTS); ?> AND <?php include(DIR_WS_MODULES . FILENAME_PRODUCT_LISTING); ?> so I just placed it after that?
  8. http://karamelshoes.co.uk/index.php/new-arrivals-c-1 is a link to one of my pages showing the problem. The title 'new arrivals' was not there, and neither was the grey text with my description for my metatags until after I installed this contrib. I've also realized my site doesn't show information boxes so I can't see a link to the sitemap. Would I be able to place this in the footer instead? Thank you very much for your help!
  9. Hello I've installed this contribution without any errors, however I'm concerned it is now bringing up the name and description for my categories and manufacturers on my main site. I entered this information in via the admin panel when I installed 'KissMT Dynamic SEO Meta & Canonical Header Tags' however it is bringing up this text now, rather than keeping it hidden. Would you know if a certain file edit, say index.php would have caused this and if so, how I can correct it? Many thanks
  10. I see. Thank you for your advice, and thanks for a great contrib - removing the www. in my google account has fixed my issue and it now appears to be working like a treat. Now to install your next contribution!
  11. thanks - how comes sitemapindex.xml is showing as ok? (as it's possible to view all pages by optionally typing the www. in). Also, is it ok that it shows 295 URL's? I will change the google account to remove the www. and resubmit. Do you know if this means it will ignore results from anyone typing in the www.? Thank you!
  12. Hi Jack Thanks for this great contribution - seems to be working really well although when I check in Google Webmaster Tools after submitting my 6 .xml files, the only one that seems to be working is sitemapindex.xml with 295 URLs submitted. I checked the errors for the others and they all say: 'Paths don't match We've detected that you submitted your Sitemap using a URL path that includes the www prefix (for instance, http://www.example.com/sitemap.xml). However, the URLs listed inside your Sitemap don't use the www prefix (for instance, http://example.com/myfile.htm).' This warning does make sense to me, :thumbsup: however when I go into the Sitemapindex.xml (which is 'OK') it lists my other 5 sitemaps inside as all ok! So my grand finale question is, did I only need to upload the one .xml file as it seems to have generated the others filenames inside? Thanks very much
  13. It looks absolutely fine if I remove the first <li> in the breadcrumb text. I tried that, because i noticed there were two <li> lables and only one closing </li>. Would this make any difference if I removed the first one? :blush: (im talking about the breadcrumb.php coding - sorry if I'm confusing)
  14. I have done all of that I promise...It looks fine on the products, just not on the categories & manufacurers listings...I will keep looking for another file to edit as my shop is pretty modified.
  15. Hi, hoping this to be my last hiccup >_< In the google breadcrumb extra, editing the code to breadcrumb.php (basically adding in the <li>) messes up the layout of my breadcrumb trail in categories and manufacturers giving them a bullet point and spread out like a list. Product info's breadcrumb trails are fine though, staying all on one line with no bullet points) Does this sound odd?