Jump to content

abbott75

Members
  • Content count

    89
  • Joined

  • Last visited

Everything posted by abbott75

  1. I posted this in the main DCC thread, but it seems like a ghost town in there...
  2. Thanks, the error seems to be fixed now. There must have been some small error in my copying somewhere, and its fixed now. Thanks for your help.
  3. @@multimixer Hi, Thanks for your help. Your code gives me an internal server error though?
  4. abbott75

    Discount Coupon Codes in 2.3.3

    @@DunWeb Thanks. Removing the comments did nothing. I removed the line of code that was showing, and the contrib seems to work, I might just leave it now. There will be plenty more testing before going live so I'm sure I'll find any errors before going live. Cheers!
  5. Has anyone had a chance to look over my code? Thanks!
  6. <?php } ?> </table> <?php $radio_buttons++; } ?> </div> <h2><?php echo TABLE_HEADING_COMMENTS; ?></h2> <div class="contentText"> <?php echo tep_draw_textarea_field('comments', 'soft', '60', '5', $comments); ?> </div> //* kgt - discount coupons */ if( MODULE_ORDER_TOTAL_DISCOUNT_COUPON_STATUS == 'true' ) { ?> <h2><?php echo TABLE_HEADING_COUPON; ?></h2> <div class="contentText"> </div> <div class="contentText"> <?php echo ENTRY_DISCOUNT_COUPON.' '.tep_draw_input_field('coupon', '', 'size="32"', $coupon); ?> </div> } //* end kgt - discount coupons */ <div class="contentText"> <div style="float: left; width: 60%; padding-top: 5px; padding-left: 15%;"> <div id="coProgressBar" style="height: 5px;"></div> <table border="0" width="100%" cellspacing="0" cellpadding="2"> <tr> <td align="center" width="33%" class="checkoutBarFrom"><?php echo '<a href="' . tep_href_link(FILENAME_CHECKOUT_SHIPPING, '', 'SSL') . '" class="checkoutBarFrom">' . CHECKOUT_BAR_DELIVERY . '</a>'; ?></td> <td align="center" width="33%" class="checkoutBarCurrent"><?php echo CHECKOUT_BAR_PAYMENT; ?></td> <td align="center" width="33%" class="checkoutBarTo"><?php echo CHECKOUT_BAR_CONFIRMATION; ?></td> </tr> </table> </div> <div style="float: right;"><?php echo tep_draw_button(IMAGE_BUTTON_CONTINUE, 'triangle-1-e', null, 'primary'); ?></div> </div> </div> <script type="text/javascript"> $('#coProgressBar').progressbar({ value: 66 }); </script> </form> <?php require(DIR_WS_INCLUDES . 'template_bottom.php'); require(DIR_WS_INCLUDES . 'application_bottom.php'); ?>
  7. Trying to install on 2.3.3 I have it all working, however I had to fiddle with this step: OPEN catalog/checkout_payment.php FIND on line 269: <h2><?php echo TABLE_HEADING_COMMENTS; ?></h2> <div class="contentText"> <?php echo tep_draw_textarea_field('comments', 'soft', '60', '5', $comments); ?> </div> <?php ADD this code after: /* kgt - discount coupons */ if( MODULE_ORDER_TOTAL_DISCOUNT_COUPON_STATUS == 'true' ) { ?> <h2><?php echo TABLE_HEADING_COUPON; ?></h2> <div class="contentText"> </div> <div class="contentText"> <?php echo ENTRY_DISCOUNT_COUPON.' '.tep_draw_input_field('coupon', '', 'size="32"', $coupon); ?> </div> <?php } /* end kgt - discount coupons */ In 2.3.3, the last <?php isn't there. I removed the ?> and <?php from the code to add, and the contribution appears to work, however on checkout_payment.php I can see the code "//* kgt - discount coupons */ if( MODULE_ORDER_TOTAL_DISCOUNT_COUPON_STATUS == 'true' ) { ?>" and "} //* end kgt - discount coupons */" Would I be ok to remove that line and the comments, or will my world implode?? Thanks
  8. abbott75

    [ADDON] Dynamic Information Pages

    That seems very time consuming, surely an easier way could be built into this contrib?
  9. abbott75

    [ADDON] Dynamic Information Pages

    Looks like this could be a very useful add on. However it needs install instructions and more features like adding new pages ect. I'd make an install instruction when I had a chance, but no public uploads are allowed.
  10. abbott75

    Who's Online Enhancement 1.4

    Is there a complete package download for 2.3.3?
  11. abbott75

    Header Tags SEO

    Hi Jack, This line is still missing from the install notes, was driving me crazy for a few minutes before I found the thread! :)
  12. abbott75

    Store Mode (Open | Closed | Maintenance)

    Looks like there is a 2.3.1 version, maybe try it? http://addons.oscommerce.com/info/8030
  13. Thanks Jack. I assume you mean includes/config and not admin/includes/config? In FireFox I get a "The site could be temporarily unavailable or too busy. Try again in a few moments." error, and in IE "The site could be temporarily unavailable or too busy. Try again in a few moments." Could it be that the script is somehow stressing the server too much and overloading it when I attempt to order an item? Or more likely just a simple coding typo somewhere? Thanks so much!
  14. Somehow this contribution seems to be causing a "The connection was reset" error when an item is placed in the cart from the product_info.php page. There is no error when the item is placed in the cart from any other page, and no error if "enable SEO URLs" is turned off. Any ideas?? Thanks
  15. abbott75

    auctionTastic

    Does this contrib support proxy bidding? Sorry if its obvious but I can't see it mentioned anywhere.
  16. Hi, I have installed "Simple Visitor Newsletter With HTML Support & Bulk Mail v 2.0" however my newsletters still go out in plain text, and only customers receive them, ie not people who have used the subscribe box. Any tips? Thanks :)
  17. abbott75

    Article Manager v1.0

    Thanks. I tried dropping all the tables related to Article Manager in phpmyadmin and rerunning the SQL file (to check if there was an error in the database), and I am getting this error: SQL query: INSERT INTO `configuration_group` ( `configuration_group_id` , `configuration_group_title` , `configuration_group_description` , `sort_order` , `visible` ) VALUES ( '456', 'Article Manager', 'Article Manager site wide options', '20', '1' ); MySQL said: Documentation #1062 - Duplicate entry '456' for key 1 Hate to be a pain, but any suggestions on getting around this one?
  18. abbott75

    Article Manager v1.0

    Hi JackWhatever the problem is I'm having, it has be totally stumped! SEO URLs is not causing the problem, and I'm sure I have Article Manager installed correctly. Are you able to tell me the possible causes for this error, and I'll look into fixing it, and see if it has any impact on the other issue I'm having? Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 71 bytes) in /home/fullscal/public_html/**********/includes/functions/articles.php on line 51 Thanks Adam
  19. abbott75

    RSS News

    No need to be sorry mate, the work you do already is amazing! I'll have a look in the morning and see what I can find. Cheers :thumbsup:
  20. abbott75

    RSS News

    Hi Jack, me again :huh: I have installed this contrib without issue. I am a complete RSS noob, I've never been into blogging or anything so I've never used it. However my customers are asking for an RSS feed of new products. How would I go about creating on of these? Would I need to use the "RSS Create" tool? Sorry for the stupid question, but how? Thanks so much for all the help you provide :thumbsup: Adam
  21. abbott75

    Article Manager v1.0

    Thanks Jack. I've gone through and retraced my steps, I'm still getting the "Allowed memory" error. I'm not seeing an error message one the page for the other error, however the site stops loading where that error was. Any other ideas, or is a complete reinstall my best bet? Is it possible that Ultimate URLs 5 is causing another issue? Cheers Adam
  22. abbott75

    Article Manager v1.0

    Hi Jack I'm sure you're getting sick of hearing from me, but I really appreciate your help here :thumbsup: I've installed article manager 1.57.4 and have found the following two errors. I hope theyre easy fixes! Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 71 bytes) in /home/MYUSER/public_html/ablacey/includes/functions/articles.php on line 51 and Fatal error: Call to undefined function tep_has_topic_subtopics() in /home/MYUSER/public_html/includes/boxes/articles.php on line 69 Thanks heaps mate, Adam :thumbsup:
  23. abbott75

    Header Tags SEO

    Thanks Jack :thumbsup: A bit of searching files and this forum and I found the issue. For anyone also having the same trouble, here is what I did. In the SEO5 folder, under "extras" is a htaccess file. Add this to yours. In Admin>config>Seo Urls 4, change "Choose URL Rewrite Type" from Standard to Rewrite. That should fix it :thumbsup:
  24. abbott75

    Header Tags SEO

    It appears to be working correctly on all my Shipping ect pages, just the categories and products. Would this indicate that I have made an error on product_info.php? Or is there a compatibility issue with Ultimate URLs 5? Thanks so much for your help! (If it helps, my site is here.)
  25. abbott75

    Header Tags SEO

    I tried that last night, it didn't appear to do anything to the titles of my pages?
×