Latest News: (loading..)

celluloidsnake

Members
  • Content count

    13
  • Joined

  • Last visited

About celluloidsnake

Profile Information

  • Real Name
    James
  1. Whats the average installation time on this mod? It looks the ticket, so I am commisioning someone to install it, but I was wondering on hours.
  2. Hi there, I am currently using the Order Check add on with oscommerce......... http://www.oscommerce.com/community/contributions,1168 For some odd reason, most of my orders are now being diverted through to order check, which is troublesome as they dont get confirmation and sometimes orders can get left in there. Is this is the add on and if so, is there a better way that I can have a view of non completed orders without the issue of complete orders falling into the list? Kindest regards Jay
  3. I am looking to install this, but have an important question beforehand. I use product feeds from dropshippers alongside my own products. Every month we delete and then readd the prods from these guys meaning that the model number changes. I see that the model number is included in the URL. Is there anyway to get rid of this. Example This..... www.mysite.com/rayban-wayfarers-black.html and not something like this....... www.mysite.com/rayban-wayfarers-black.575757.html This way, I could delete and readd and the URL wouldn't change, thus having a detrimental effect on any SEO work. The change of the visible model within the URL is going to mean that our non permanent products will be hard as hell to optimise.
  4. Solved. It turns out that because my model value is actually being used as the list price I have to put a post fix on it if a whole bunch of products have the same list price. ie 22.990001 22.990002 etc etc I am sure that this is an error in the setup of the site but I am gad there is a work round even if it is a little weird. J
  5. Ok, so I have found what I think is the problem. For some reason my "v_products_mode" field is updating the Product List Price (higher price thats crossed out) and vice versa. I am getting the feeling that my site has been set up using the model field as the list price. Because of this if I put 2 products into the database with the same list price (using the model field on the EP file) it will add one and then update every product after that until it gets to the end thus leaving the last product as the final update. This is alarming as I am getting the feeling my entire site is set up incorrectly and that the product values are being used incorrectly.
  6. Thanks for the input there Glenn. I have been using either firefox or chrome as I am not a huge fan of IE but if it works then it works so I shall try this today. Has anyone else had any issues with browsers ?
  7. Just a nudge in the right direction would be jim dandy :)
  8. Hi there, I am looking uploading to my site using Easy Populate 2.76g-MS2 so obviously I am doing a tester using only 2 products. Here is the file I am uploading............... www.celluloidsnake.com/TSHIRTS.csv I am getting only the last product upload. I have tried adding others but no matter if its one, ten or five, its always only the last one that actually gets there. I was wondering if anyone else had this issue and if there is anything I can do to make it upload all of them. Thanks James