Jump to content

iridium_cop

Members
  • Content count

    13
  • Joined

  • Last visited

1 Follower

About iridium_cop

  • Birthday 03/02/1983

Profile Information

  • Real Name
    Juan
  • Gender
    Male
  • Location
    Valencia, Spain
  1. iridium_cop

    [Contribution] *TinyMCE WYSIWYG HTML EDITOR

    Well, i go to my infopages_manager.php in line 101, and change that <? to <?php. and i can see that... I find the error here in infopages_list.php in line 27 / 32. 27 <? 28 $no=1; 29 if (sizeof($data) > 0) { 30 while (list($key, $val)=each($data)) { 31 $no % 2 ? $bgcolor="#DEE4E8" : $bgcolor="#F0F1F1"; 32 ?> if this last <? i change to <?php i recived a PARSE ERROR &end Anyone knows why? :'(
  2. iridium_cop

    [Contribution] *TinyMCE WYSIWYG HTML EDITOR

    Hi, i try to install 4 times, but allways the same error.. when i try to go in ADMIN panel INFORMATION.. Anyone knows why? >_< Thx 4 the contrib. Thx all. Hugs , Juan
  3. iridium_cop

    OSCOMMERCE IN AJAX

    Auxxx, disculpar por el doble post.. >_< olvidaba tambien: en Admin, information: Tampoco se por que.. Mil GRACIAS Saludos, Juan.
  4. iridium_cop

    OSCOMMERCE IN AJAX

    Hi , gracias por la contribucion, e instalado Oscomm in ajax en un Oscom Nuevo y tengo problemas. Con SEO URLs: supongo sera por la configuracion. Me sale un 404 error. En mi /oscommerce/.htacces creo que esta bien configurado... # Ultimate SEO URLs BEGIN Options +FollowSymLinks RewriteEngine On RewriteBase /oscommerce RewriteCond %{QUERY_STRING} ^options\=(.*)$ Por otra parte, una vez dentro de Admin, Desactivo SEO URLs, y voy al Catalogo. A primera linea: javascript_validation(); ?> no es ningun error, pero creo que algo va mal. >_< al pinchar en una categoria, carga por un segundo, se logra ver, pero el reasultado es una pagina en blanco. Todo lo anterior usando FireFox. Y con IExplorer, mas de lo mismo. Ademas se me abre una web entera.. Alguien sabria decirme que hacer? Gracias, saludos.
  5. iridium_cop

    Supplier Admin Area Contribution

    Hey people, i need help, anyone know whats happened ? Dont shows any errors, only white page.. Plz, any1? Hugs
  6. iridium_cop

    Customer Add Product

    Please, im waiting, i need a lot this contrib. Thanks Juan
  7. iridium_cop

    Graphical Borders

    Hi i just haved installed this Great Contrib. Thanks a lot, is perfect!! but i have a problem when i check to ADD NEW ADRESS. Looks like that, Anyone can help me? I haved instaled in CLEAN OsC. Thanks.
  8. iridium_cop

    Customer Add Product

    Hi, when i try to ADD PRODUCT shows this page. and when i try to MODIFY PRODUCT show this error AND when i try to endable permision in ADMIN shows this error I dont know whats happended How can i CHANGE permissions to THUMB folder? im ussing windows xp, is a localhost with oscommerce-2.2rc2a EasyPhp 2.0.0 Sorry 4 my english... Thanks, Juan
  9. hi man, i need help with CAP 1.4.x

  10. iridium_cop

    Supplier Admin Area Contribution

    Hi, my suppliers area dont works, but i read in another posts you have to hidden prodducts of others suppliers, no? or anything like this.
  11. iridium_cop

    Supplier Admin Area Contribution

    Hi all, i have a BIG problem cause i dont know why, my supplier area dont shows.. sorry for my english. When i log with a newmember user, show this fucked window !!!! :angry: arrhh why? where is the other parts.. :'( PLEASE help me. Thanks, Juan
  12. iridium_cop

    Supplier Admin 1.2

    Hi, i dont know why i can't see anything in my supplier area. When i login, i go to this window: :'( Please.. need help. Thanks, Juan
×