Jump to content

stumpy head

Members
  • Content count

    23
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    paul chapman
  1. Hi this is what i have tried to... i use EP to import the image URLs but os then would not import the image from that URL... so i set up a new host account to serve my images and that wouldn't work, then i tried to create a new dir in my site catelogue and then entering the pate to that dir/image.jpg but still no joy. i dont knw what i'm doing wrong??? it may be that i'm not editing the get_product_image.php file correctly, i'm not entering the path/s in the correct format??? i say this because when i log onto my host account the path is something like http://www.mystore.hosturl.com/userid/home/public_html... some 1 pleaaaaaaasseeeee help i am at my whits end with just the though of populating my site with 15+ thousand images etc thanx in nticipation paul
  2. hi again sorry i ,eant product URL derr lol. ah so, i caanot enter the product URLs that the suplier gave me into the product URL box as to get osc to import off of the suplier's server??? I tought that if i can put it in a browser and get the image i could put it in the product URL part in osc and have osc retrieve the image. when i imported with EP, i did so from my temp dir after FTPing in to the temp, then i checked and the URLs were being placed in the product URL box but I now know that osc will not drawer the image from the suplier's server as a browswe will if i add the same URL in the address bar. Oh well, you live and you learn. If you know of any contributions or find 1 before I do will you please post the link, equally, if i find 1 i will be sure to post the link for yourself and otheres that may want to perform the same task as i. so,,, now to down ;oad all the images, and then upload into my image (image folder soon to get packed and messy) and then get EP to import fromthat folder. thanks again sir surfalot kind regards paul
  3. hi i can use the brows button and import from my computer but what im trying to do is use easy populte to import the catelogue and then let osc import the images from a remote server. i Imported a blank file from my host/store to make sure i got the correct database structure. when i checked, the Image URL was being placed correctly in the image URL part of the form. just under the Brows button there is a box that says next to it"image url" so i assumed that you can put a url for a server anywhere and import the image... however, it didnt work so i put 1 to my own site to see if that would work just to check but that didnt work??? it seems a bit strange that they would have a box for image url if it doesnt work so??? i dunno its got to be me doing something wrong??? but any help is alway apriciated so if you can help and stop me pullin what's left of my hair out lol kind regard paul
  4. hi again now i'm convinved i found a bug!? what I have done is this: in my web browser i entered mysite.co.uk/images/[image_I_know_exists.jpg] and made sure the path was correct and led to a image that al ready exists in my store, i highlighted it and pasted it into the image URL box in admin-catelogue-products (excluding the 'http://' part hit preview and still no joy!? so if it won't work with a URL that does allow you to link to an image through a browser then am i right in thinking that the prob' lies with osc??? mind you I do get a warning at the top of the page informing me of no file uploaded??? it didnt need to tell me that lol but maybe this will point out to some 1 what is wrong??? thanks again any help, info and advice is always apreciated regard paul aka stumpyhead
  5. hi again well i tried to take the 'http://' out as stated derrr and then wrote the path as mysite.co.uk/public_html/images/the file name for an image file i know exists (i copy and pasted the file name straight off an image in in the images dir) and still no joy!!! Heeeeeellllllp thanks again surfalot by the way Paul
  6. hello again Just a quickie... regarding my last question about easy pop', I got round it by using my FTP client (filezila) to upload my csv file and imported from there. the thing now is... the image URLs arn't working; I have tried to see if it was an easypop' issue by adding the URLs in manually in admin but still no joy... Could this be an issue with the 'Image Server'??? does any1 know of a contribution that would allow me to get round this issue? any help is always apriciated thank regards Paul
  7. hi there I have installed easy populate in my oscommerce instalation and it seem to be working fine except i have two small problems. 1) my csv file doesn't have a product_model field and 2) when i upload the file to my database (temp) i dont know what to do with it after that.. is it that i have to use another tool to add from temp to catelogue or should it happen automatically or is it all to do with the fact that i do not have a product model field.. please excuse the fact that i seem to know almost nothing as i'm new to all this and i have been trying to teach myself at home... for a couple of months is all. any help, info' or advice would be greatly apreciated regards paul
  8. stumpy head

    Easy Populate No Model......

    hi ok ill look it up thanks for that regards paul
  9. hi there I have installed easy populate in my oscommerce instalation and it seem to be working fine except i have two small problems. 1) my csv file doesn't have a product_model field and 2) when i upload the file to my database (temp) i dont know what to do with it after that.. is it that i have to use another tool to add from temp to catelogue or should it happen automatically or is it all to do with the fact that i do not have a product model field.. please excuse the fact that i seem to know almost nothing as i'm new to all this and i have been trying to teach myself at home... for a couple of months is all. any help, info' or advice would be greatly apreciated regards paul
  10. stumpy head

    Paypal checkout problem

    satif hello, i saw your post and i have coppied the code and kept it; what i would like to know is 1) where can i find the file (using filezilla) where i need to paste it into (i'm afraid i need it in terms for a dummy) and 2) is it normal for a customer to be directed to the paypal login page? Any help from any1 would be greatly appreciated regards paul
×