Jump to content

bexter

Members
  • Content count

    2
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Boris B
  1. Hi @ all CCGV´s ! i have a lil prob with the date and need help. everytime when i create a coupon - the right box shows me a wrong date what is the Problem with "create_date" it shows me everytime 01.01.1970 so i think its any problem in the coupon_admin.php but i have absolutly no idea with code it is. Heeeeeeeeeeelp plz !
  2. bexter

    RMA Returns error for 2.2 MS2

    Hi guys i have trouble with this Add-on "RMA Returns Systems v2.6" I had two problems first was with the SSL Links but its solved. Now the last Problem 1. If i login as a customar, i visit the Account_history_info.php 2. I see the RMA Link and use it 3. The return_product.php opened - shows me the qty and the item corectly 4. If i push the submit button on the return_product.php i get an ERROR Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator, service@webmailer.de and inform them of the time the error occurred, and anything you might have done that may have caused the error. More information about this error may be available in the server error log. This Addon works. After this error i go back to the account_history_info.php and see the RMA NUMBER # 76815548817 In my admin i can set all options and the customar see all in the returns_track.php Its only this one Internal Server Error i saw here in this tread a poster that had a problem with this but there was no answer for this Problem. I think the problem is the Submit button or any wrong/old <form name="longsubmit" action="return_product.php?action=insert&oID=<? echo $HTTP_GET_VARS['order_id'] . '&products_id=' . $HTTP_GET_VARS['products_id']; ?>" method=post> So i hope some one can help me
×