Jump to content

WorkingHard

Members
  • Content count

    54
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Dean
  1. WorkingHard

    [Contribution] Additional Images Module

    Yes, you nailed it! The trick was to update DIR_WS_CATALOG value with subfolder name. But with double slashes: /foldername/ Thanks again. Cheers.
  2. WorkingHard

    [Contribution] Additional Images Module

    AI admin problems after moving to subfolder Hello, I have moved my OSC installation to subfolder and done all necessary corrections in config files. AI works great in catalog. It also appears in admin. But when clicking on 'Delete' button for AI image - it just take me to previous page. Also in admin area instead of all AI images an image broken link shows. It seems that AI module relates to old place, before moving OSC it to subfolder. My question: Where the heck do I need to update AI admin settings to point to new OSC location? So that I can work with AI panel in admin again. Cheers!
  3. WorkingHard

    [contribution] Simple Template System (sts)

    OK, I found a work around solution for this problem. As file sts_template.html stored at /public_html/includes/sts_templates/YOUR TEMPLATE folder uses $templatedir to define path of your template, you need to put absolute path there. Find row: <link rel="stylesheet" type="text/css" href="$templatedir/stylesheet.css"> and replace it with: (example) <link rel="stylesheet" type="text/css" href=http://yourdomain/includes/sts_templates/YOUR TEMPLATE FOLDER/stylesheet.css"> Pay attention to use https:// if using SSL otherwise it will show SSL error during check out. If someone have a better idea, let me know. Cheers!
  4. WorkingHard

    [contribution] Simple Template System (sts)

    Hi I'm getting exactly the same problem as you! This is very odd, I'm guessing it is permission error, my host told me that it looks so. I'm not sure where to look but maybe some settings in .htaccess file need to be added, I'm not sure. But please post your fix here if any... Cheers.
  5. WorkingHard

    [CONTRIBUTION] PDF Customer Invoice

    Hello, I have installed this PDF addon and it works great. Thanks for this one! I have one 'problem'. I can't locate the source of information that is stated in the upper right corner of invoice: siteaddress.com Store Name Address Country Phone Where do I change information above? Is it hard coded? I hope someone can help. Cheers!
  6. WorkingHard

    Featured Product Support v1.5.4

    Yes I did so and it is working now! Thanks! I have however still one minor 'problem'. In normal OSC (with STS switched off) Featured project box shows as a box on left side and on the index page - just as it should. Switching ON the STS template result in that the left side Featured Project disappear - only the one on index page is left. Can someone recommend what need to be done to fix that missing box?
  7. WorkingHard

    Featured Product Support v1.5.4

    Furthermore there are 3 different instructions but not exactly description of which to use for STS template: 1) In readme file it said: -------- 1. Copy all the files with its related folder. 2. run the sql file in the phpmyadmin. 3. Add this code in catalog/includes/database_tables.php define('TABLE_FEATURED', 'featured'); 4. in the catalog/admin/ go to templetes->templates modules->content here install the Featured product by clicking on the install button on the right side of the page. 5. After then click on the templates->templates modules Layoout->content here click on the insert button then select the featured product within the modules dropdown. select the pages like products/* within the pages dropdown box. select after in the group drop down box. also sort orderlike 400. now click on the save button. ------- NOTE: There is no 'right side of page' etc...? Can this be used for STS OSC installations? 2) In 'Install Text' file (that comes with Featured Products v1.6.3 release) there are 2 totally different installation instructions. My question is: Which one to use for STS installations? All 20 steps OR just 15-20 steps? I will really appreciate any help here. Thanks.
  8. WorkingHard

    Featured Product Support v1.5.4

    Hello, Yes I'm using STS 4.5.3.
  9. WorkingHard

    Featured Product Support v1.5.4

    Hello, I have installed this add-on, or more correct just data base part. But I'm confused by this: "4. in the catalog/admin/ go to templetes->templates modules->content here install the Featured product by clicking on the install button on the right side of the page. 5. After then click on the templates->templates modules Layoout->content here click on the insert button then select the featured product within the modules dropdown. select the pages like products/* within the pages dropdown box. select after in the group drop down box. also sort orderlike 400. now click on the save button." What the heck does that means?? I cant find that? !? Please help.
  10. WorkingHard

    Featured Product Support v1.5.4

    Yes, it works now! :-) Thanks!
  11. WorkingHard

    Featured Product Support v1.5.4

    Hello, Yes, I'm using both import .sql file into phpMyAdmin and run sql query in to hphMyAdmin. This shows as result: INSERT INTO `osc_configuration` (`configuration_id`, `configuration_title`, `configuration_key`, `configuration_value`, `configuration_description`, `configuration_group_id`, `sort_order`, `last_modified`, `date_added`, `use_function`, `set_function`) VALUES (null, 'New Reviews', 'MAX_DISPLAY_NEW_FEATURED', '15', 'Maximum number of new featured to display', 6, 0, NULL, '2009-12-26 08:14:01', NULL, NULL), (null, 'Featured Level', 'SERVICE_FEATURED_ENABLE_FEATURED', '1', 'Customer level required to write a featured.', 6, 0, NULL, '2009-12-26 08:14:01', NULL, 'osc_cfg_set_boolean_value(array(''0'', ''1'', ''2''))'), (null, 'Moderate featured', 'SERVICE_FEATURED_ENABLE_MODERATION', '1', 'Should featured be approved by store admin.', 6, 0, NULL, '2009-12-26 08:14:01', NULL, 'osc_cfg_set_boolean_value(array(''-1'', ''0'', ''1''))') CREATE TABLE `featured` ( `featured_id` int(11) NOT NULL auto_increment, `products_id` int(11) NOT NULL default '0', `featured_date_added` d[...] MySQL say: #1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'CREATE TABLE `featured` ( `featured_id` int(11) NOT NULL auto_increment, `' at line 9 18 in the `configuration_group_id` is not taken. But it in index it said: "Index: Key: PRIMARY Type: PRIMARY Cardinality: 18 Field: configuration_group_id" Any idea?
  12. WorkingHard

    Featured Product Support v1.5.4

    Hi, I'm trying to install v. 1.64. Importing SQL gives following error: #1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'CREATE TABLE `featured` ( `featured_id` int(11) NOT NULL auto_i' at line 9 Any idea?
  13. WorkingHard

    [Contribution] Additional Images Module

    OK, no problem then, thanks! Cheers.
  14. WorkingHard

    [Contribution] Additional Images Module

    Hello, Regarding watermark size on thumbnail images. I don't know if it is just me, but shouldn't watermark size be proportional for thumbnails too? I have a watermark size of 200px, applying it to thumbnails give strange results. ? Cheers!
×