Jump to content

ringman57

Members
  • Content count

    10
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Anthony DeSalvatore
  1. ringman57

    Multi_Vendor_Shipping new thread

    I installed the ups module, and it seems to be working without issue. Side by side to the xml rates, it is showing the correct box count and weight... So its good that the issue seems to be with the xml module, however any ideas where to start? Thanks!!! Anthony
  2. ringman57

    Multi_Vendor_Shipping new thread

    Hi all, I am having a problem with shipping weights, number of packages, and subsequently the cost assigned to shipping. I am using the upsxml module. Here is a screen shot as an example: The first vendor product, washington pine, is 24lbs, should be only one pkg, and the ups rates look right. The second weighs in at about 6oz, is only one package, and should not cost $41.79 for ups ground. Kind of looks like the rates are being added to each other, or multiplied... Quoted on thier own, each product will quote corectly, its only when I have multiple products that it is doing this. You should see what happens if you have a cart full of products! I have checked the code, but its not obvious to me where the problem lies. Any ideas where I can start to figure the problem out? Thanks, Anthony
  3. ringman57

    Automated FedEx Labels

    Works just fine for a single package, however for multiple I get the following error returned: This transaction could not be completed. Please note the error message below. ERROR: FedEx Return Error 1219 : Invalid package count or package sequence exceeds package count Running in debug mode I get this: Shipment request data, package #1: Array ( [0] => 21 [16] => PA [13] => 114 drive [1273] => 01 [1274] => 05 [18] => 5555551212 [15] => atown [23] => 01 [117] => US [17] => 18104 [50] => US [11] => [12] => Anthony DeSalvatore [1333] => 1 [1415] => 400.00 [1368] => 2 [1369] => 1 [1370] => 5 [24] => 20040920 [25] => [1119] => Y [440] => N [10] => 237466381 [498] => 1041931 [75] => LBS [4] => Rfm.com [5] => 420 Road [6] => NONE [7] => Wst Hn [8] => CT [9] => 00562 [183] => 5555551212 [68] => USD [116] => 2 [1117] => 1 [1400] => 2.0 [1401] => 1.0 ) Manifest data, package #1: Array ( [delivery_id] => [orders_id] => 282 [delivery_name] => Anthony DeSalvatore [delivery_company] => [delivery_address_1] => 114 drive [delivery_address_2] => [delivery_city] => atown [delivery_state] => PA [delivery_postcode] => 18104 [delivery_phone] => 5555551212 [package_value] => 400 [oversized] => 0 [pickup_date] => 20040920 [shipping_type] => 05 [residential] => N [cod] => [multiple] => 1 [package_weight] => 1.0 [tracking_num] => master_trackNum ) Shipment request data, package #2: Array ( [0] => 21 [16] => PA [13] => 114 drive [1273] => 01 [1274] => 05 [18] => 5555551212 [15] => atown [23] => 01 [117] => US [17] => 18104 [50] => US [11] => [12] => Anthony DeSalvatore [1333] => 1 [1415] => 400.00 [1368] => 2 [1369] => 1 [1370] => 5 [24] => 20040920 [25] => [1119] => Y [440] => N [10] => 237466381 [498] => 1041931 [75] => LBS [4] => rf.com [5] => 420 Road [6] => NONE [7] => Wen [8] => CT [9] => 00252 [183] => 5555551212 [68] => USD [116] => 2 [1117] => 2 [1400] => 2.0 [1401] => 1.0 [1123] => master_trackNum ) Manifest data, package #2: Array ( [delivery_id] => [orders_id] => 282 [delivery_name] => Anthony DeSalvatore [delivery_company] => [delivery_address_1] => 114 drive [delivery_address_2] => [delivery_city] => atown [delivery_state] => PA [delivery_postcode] => 18104 [delivery_phone] => 5555551212 [package_value] => 400 [oversized] => 0 [pickup_date] => 20040920 [shipping_type] => 05 [residential] => N [cod] => [multiple] => 2 [package_weight] => 1.0 [tracking_num] => trackNum ) running in debug mode, no ship request made Posted data looks o.k.... anyone else get this error, or have any ideas?
  4. ringman57

    Automated FedEx Labels

    I'm going through the code, trying to figure this out, one line is confusing to me // create new FedExDC object $fed = new FedExDC($shipVars[0][10],$shipVars[1][498]); Where does $shipVars get its values from? I dont see where its built.... Thanks!
  5. ringman57

    Master Products - MS2

    This simplest way to do this is to use the 'copy' button - then assign another Master to the copied product. Matti Managing stock becomes an issue then...
  6. ringman57

    Master Products - MS2

    Any plans to allow a slave to belong to multiple masters? Like if you have a series of gift baskets that use differnt products mostly, but may have some products in common...
  7. ringman57

    Master Products - MS2

    Did you ever get an answer for this? I am having the same problem....
  8. Hi. Just istalled this contribution and I am getting the following error in admin when I click on Modules->Order Total: Fatal error: Cannot redeclare class ot_coupon in c:\phpdev\www\aspoiledpet\includes\modules\order_total\ot_coupon.php on line 14 Redeclare? Any ideas what may be wrong? My modules directory seems to contain the correct modules. Thanks!
×