Jump to content

timmer81

Members
  • Content count

    67
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Tim
  1. I posted a cry for help on another auto thumbnailer thread but wasn't sure if that was the right one. The contribution is fab the thumbnails look great and works well. My problem is that when in the admin area all the buttons for 'add new product' 'add category' delete product etc are missing and cannot edit add move anything. if someone can please help me that would be great. Thanks in advance. Timmer
  2. Please can someone help. The contribution is fab the thumbnails look great. My problem is that when in the admin area. all the buttons for 'add new product' 'add category' delete product etc are missing and cannot edit add move anything. if someone can please help me that would be great. Thanks in advance. Timmer
  3. I just installed on the fly auto thumbnailer images now display perfectly but now for some reason cannot edit or add anything within the admin panel. Thanks in advance Tim
  4. timmer81

    Help with 'On The Fly Auto Thumbnailer

    Thank you. Will give it a try.
  5. Hey there I am being a bit dim and wanted some help with know how to find out if I have GD installed on my server and help with step 7. Step 7 says Where do I actually need to paste the code to? Is it inbetween 73 and 116. If someone is able to make it a little bit more clearer for me. Thanks in advance. Timmer
  6. timmer81

    Feeds

    Hey There, Thank you for your reply. All loaded and working well. Couldn't get the FTP bit to work but uploaded it to Google manuelly and it's worked just aswell. Thank you for your help I know you've helped me a few times before at it's still much appreciated.
  7. timmer81

    Feeds

    Hey thank you for your reply. I downloaded the Google Base Feeder by jack_MCS, I was looking at the instructions for it. It says to My shop is in root folder so do I just create a folder within the root folder? Also how would I confirm what permissions I am using is it just right click on the folder and view permissions that way? Thanks in advance Timmer
  8. timmer81

    Feeds

    Hi there, I'm looking to get a more on-line presence and 1 way I was thinking of doing this is by using feeds to make products on the site more visible. Can anyone recommend a contribution that would upload feeds to google yahoo etc. that is reliable and all being well fairly straight forward to use. Thanks in advance Timmer
  9. no problem, thank you for your help in previous posts it is appreciated. All the best Tim
  10. bummer, just find it strange that the shop I'm using isn't a template it's the standard store so no reason why it shouldn't work. Thing is even if I turn the contribution off or uninstall I have the same problem. Ok, if I were to reinstall oscommerce could I use existing database as I assume that's were all products and customers are stored or if I were to reinstall would I loose everything?
  11. Hi Jack_mcs I have tried looking through previous posts but couldn't find anything, I have also looked the files you mentioned but don't really know exactly what would be causing riflebitz.com to redirect home when clicking categories. Please can you help me correct this problem, I have been trying to resolve issue now for sometime and don't really know what to do next. Kind regards tim
  12. No no template has been used, when I look at these files how what should I be looking for? I'm sorry to ask i'm fairly new to all this. Thanks in advance tim
  13. Ok, so I have re-installed the contribution and the categories menu doesn't work. my url is www.riflebitz.com, the htaccess file reads: Options +FollowSymLinks RewriteEngine On RewriteBase / RewriteRule ^(.*)-p-(.*).html$ product_info.php?products_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-c-(.*).html$ index.php?cPath=$2&%{QUERY_STRING} RewriteRule ^(.*)-m-(.*).html$ index.php?manufacturers_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-pi-(.*).html$ popup_image.php?pID=$2&%{QUERY_STRING} RewriteRule ^(.*)-by-(.*).html$ all-products.php?fl=$2&%{QUERY_STRING} RewriteRule ^(.*)-t-(.*).html$ articles.php?tPath=$2&%{QUERY_STRING} RewriteRule ^(.*)-a-(.*).html$ article_info.php?articles_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-au-(.*).html$ articles.php?authors_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-pr-(.*).html$ product_reviews.php?products_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-pri-(.*).html$ product_reviews_info.php?products_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-f-(.*).html$ faqdesk_info.php?faqdesk_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-fc-(.*).html$ faqdesk_index.php?faqPath=$2&%{QUERY_STRING} RewriteRule ^(.*)-fri-(.*).html$ faqdesk_reviews_info.php?faqdesk_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-fra-(.*).html$ faqdesk_reviews_article.php?faqdesk_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-i-(.*).html$ information.php?info_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-links-(.*).html$ links.php?lPath=$2&%{QUERY_STRING} RewriteRule ^(.*)-pm-([0-9]+).html$ info_pages.php?pages_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-n-(.*).html$ newsdesk_info.php?newsdesk_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-nc-(.*).html$ newsdesk_index.php?newsPath=$2&%{QUERY_STRING} RewriteRule ^(.*)-nri-(.*).html$ newsdesk_reviews_info.php?newsdesk_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-nra-(.*).html$ newsdesk_reviews_article.php?newsdesk_id=$2&%{QUERY_STRING} RewriteRule ^(.*)-po-([0-9]+).html$ pollbooth.php?pollid=$2&%{QUERY_STRING} What you think?
  14. bummer! Ok, have you been able to see the problem I have, do you think it's worth installing the contribution again?
  15. I installed everything how the contribution told me and I had the same problem as I have now, so I thought by uninstalling it and putting it back to the way it was before I installed it, everything would go back as before. But no joy. Basically I want to get evrything working again before I re-attempt. Where do you think I'm going wrong?
×