Jump to content

mmiruss

Members
  • Content count

    3
  • Joined

  • Last visited

Posts posted by mmiruss


  1. This is a support thread for the contribution http://addons.oscommerce.com/info/6646

     

    When I start checkout there are no “required” or “success” icons. Field checking doesn’t work either. Only field that shows icon is country listbox. I managed to bring “success” icons in shipping address to life but that’s all.

    I’m desperate because I have triple checked all scripts and files, tried older versions too but field checking still doesn’t work. I can even checkout without filling email address. Contribution itself works fine.

     

    It’s definitely something with jscript.

    I’m using version 1.08 and I had to modify checkout.js because I was getting error on line 32, same as one stated before, so I had simply excluded bindAutoFill function.


  2. Yes, I saw your earlier post. This isn't a problem I can easily reproduce and it will take some time to look into. I will get to it eventually though. Did you try the other class someone mentioned worked for them when they had such a problem? That post is in the last 2-5 pages, I think. If it fixes the problem, I can compare the files to see the difference and speed up the fix.

     

    I was experiencing similar problem and found simple solution. There might be a better way but this helps:

     

    Add this line before return of functions get_all_category_parents (line 1049) and get_all_category_names (line 1072):

    $cName=strtr($cName, $this->attributes['SEO_CHAR_CONVERT_SET']);

     

    I’m everything but php guru, anyway this seems to be logic step and finally did the job :)

    And thnx for this excelent contribution.

×