Jump to content

thematrix525

Members
  • Content count

    9
  • Joined

  • Last visited

  1. thematrix525

    [contribution] Simple Template System (sts)

    Thanks for the reply. Using STS v4.5.8 with Option Types v2.1.3. I have checked the power pack but there is nothing relating to Option Types Attributes in there. I know it has something to do with the product_info.php file in the STS directory but I'm not sure exactly how to edit it to get it to work properly together
  2. thematrix525

    [contribution] Simple Template System (sts)

    still looking for a solution on this problem. has anyone found a way around this? there has to be some solution
  3. ever find a solution on this?? I am working on a similar issue and any help would be grateful
  4. thematrix525

    [Contribution] Option Types v2

    Glad to hear im not the only one. I have a post up there as well. Let me know if you hear anything
  5. thematrix525

    [Contribution] Option Types v2

    Thanks Zappo, I have posted on there as well. Hopefully someone will see it and have a solution!! I have probably spent over 10 hours trying to figure out this one problem :(
  6. thematrix525

    [contribution] Simple Template System (sts)

    I am hoping someone can help me with this, have been trying to figure this out for days. I have a new store with STS and Option Types both installed. I have compared and Diffed the files multiple times. Basically the problem is that when I have STS enabled on product pages, it forces the product attribute to be a dropdown. No matter what I do I cannot get it to be a checkbox, or textarea, or text field even though that is what I have selected in the backend. As soon as I disable the template for the product page in STS, it works fine. Please someone help!!!
  7. thematrix525

    [Contribution] Option Types v2

    I am hoping someone can help me with this, have been trying to figure this out for days. I have a new store with STS and Option Types both installed. I have compared and Diffed the files multiple times. Basically the problem is that when I have STS enabled on product pages, it forces the product attribute to be a dropdown. No matter what I do I cannot get it to be a checkbox, or textarea, or text field even though that is what I have selected in the backend. As soon as I disable the template for the product page in STS, it works fine. Please someone help!!!
×