Jump to content

PennyP

Members
  • Content count

    14
  • Joined

  • Last visited

3 Followers

About PennyP

  • Birthday November 16

Profile Information

  • Real Name
    Penny
  • Gender
    Female
  • Location
    Georgia, USA
  • Interests
    Jewelry making, reading, arts & crafts.
  1. PennyP

    Can't get UPSxml module to work

    Can someone please help me with this module? It's installed properly and a UPS technician has told me so. The problem is, I'm not getting multiple methods. I have the option to "edit" the shipping method and nothing redirects, it just refreshes the checkout_confirmation page so I'm stuck with UPS Ground. I don't know enough about php to find the problem. Will someone give me a hand? Penny
  2. PennyP

    New UPS XML Shipping Module available

    I've installed this module as instructed and the only problem I'm having is that ONLY Ground is showing up in the cart. None of the other UPS Methods, i.e. Next Day Air, 2nd Day Air. Does anyone know why this is an issue?
  3. Hey Sam- I've installed the add-on and have no trouble with it except my 2nd image is very small. I've gone over all the settings in admin. and can't find how to make the 2nd image the same size as the primary. What am I missing? Thanks n happy holidays :D
  4. PennyP

    Products Cycle Slideshow

    For anyone looking for a solution to this problem, it was the encoding. I emailed my hosting company with my concerns and this is how they responded. "PHP was generating your pages with a UTF-8 character set and the characters in your code were in a different charset. I edited your php.ini and modified your default charset to Western ISO-8859-1. This seems to have caused the browser to display the characters correctly." Hope this helps some of you! Ciao, Penny :P
  5. Hey Sam- My version is 2.2 RC2A and it was installed via Fantastico from my hosting server. I read the notes in your set-up and this was tested on my version, and line 25 of product_info matched. I really like the contribution and would love to use it if you can sort this out. Much thanks Sam...you're a good guy for putting up with all of us! Ciao :D
  6. Hi Sam- Having a problem following your code: Find(762) of ADMIN/CATEGORIES.php <td align="center" class="smallText"><?php echo sprintf(TEXT_PRODUCT_DATE_ADDED, tep_date_long($pInfo->products_date_added)); ?></td> </tr> <?php } ?> <tr> <td><?php echo tep_draw_separator('pixel_trans.gif', '1', '10'); ?></td> </tr> </table> <?php } ?> Where should the next line of text go as the table is not closed on my page: <td align="center" class="smallText"><?php echo sprintf(TEXT_PRODUCT_DATE_ADDED, tep_date_long($pInfo->products_date_added)); ?></td> </tr> <?php } ?> <tr> <td><?php echo tep_draw_separator('pixel_trans.gif', '1', '10'); ?></td> </tr> <?php } if (isset($HTTP_GET_VARS['read']) && ($HTTP_GET_VARS['read'] == 'only')) {.............. Read through the issues posted and can't find an answer. Thank you!
  7. I think this is a martini Friday...w/ lots of olives!

  8. PennyP

    Products Cycle Slideshow

    Can someone please tell me how to get rid of the ??-?? (in black diamonds) between the category and product text on the slideshow??!! I really love this contribution but the diamonds must G-O! :'(
  9. Thank you Sam. I had a feeling but didn't want to ASSume! I'll give it a try... :P
  10. Hi, I'm hoping Spooks will see this and lend me a hand. I got to the last update of his "Select Product Image Directory & Instant Update For Products" and found that I'm missing the following line of code in Admin/includes/languages/english/categories.php: define('TEXT_PRODUCTS_MODEL', 'Model:'); I do have a define line that reads: define('TEXT_PRODUCTS_MODEL', 'Products Model:'); I tried inserting the code as instructed below the line as is and got error on that line from osC Admin, then I tried changing define by deleting the 2nd "Products" so it reads as instructed...got same error in line #. Can someone (helllooooo SAM) help me??!!?? I would really like for this add-on to work. Ciao :blink:
×