Jump to content

Sobi

Members
  • Content count

    2
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Mahome
  1. I think i fix it now i have other problem. In right column because of application_top.php i get this error 1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ') and products_status = '1' order by products_date_added desc limit 10' at line 1 select products_id, products_image, products_tax_class_id, products_price from products where products_id in () and products_status = '1' order by products_date_added desc limit 10 [TEP STOP] Any ideas?
  2. Hello all, I tried to install YMM to my OsCommerce store and I install it but it is not working. I added Cars, Models and Years on my Products and its shown on Products description just the filter doesn't work.. on every page i try to filter it shows index.php?Make=dsadsa&Model=dsadsa&Year=1994 or PAGE.php?Make=dsadsa&Model=dsadsa&Year=1994 But products are not filtred. I found this site that is using the same mod test.cdgo.nl/index.php and i want to make YMM to show products in advanced_search_result.php like it. Here is the code that i think must be fixed $info_box_contents[] = array("text" => $javascript); $info_box_contents[] = array('form' => tep_draw_form('make_model_year', tep_href_link($script, tep_get_all_get_params(array('Make','Model','Year')), 'NONSSL', false), 'get'), 'text' => tep_draw_pull_down_menu('Make', $Make_array, (isset($Make_selected_var) ? $Make_selected_var : ''), 'onChange="pop_model();" style="width: 100%"') .'<br><br>'. '<span id="model_select">'.tep_draw_pull_down_menu('Model', $Model_array, (isset($Model_selected_var) ? $Model_selected_var : ''), 'onChange="pop_year();" style="width: 100%"') .'</span><br><br>'. '<span id="year_select">'.tep_draw_pull_down_menu('Year', $Year_array, (isset($Year_selected_var) ? $Year_selected_var : ''), 'onChange="document.make_model_year.submit();" style="width: 100%"') .'</span><br><br>'. (isset($cPath) && $cPath != '' && (!defined('SEO_ENABLED') || SEO_ENABLED == 'false') ? '<input type="hidden" name="cPath" value="'.urlencode($cPath).'">' : '') . $hidden_get_variables . tep_hide_session_id() . '<input type="submit" value="Go"> <a href="'.((!defined('SEO_ENABLED') || SEO_ENABLED == 'false') ? $script.'?'.tep_get_all_get_params(array('Make','Model','Year')).'Make=all&Model=all&Year=0' : tep_href_link($script, tep_get_all_get_params(array('Make','Model','Year')).'Make=all&Model=all&Year=0', 'NONSSL', false)).'">Clear Vehicle</a>'); I just want to show filtred products in advanced_search_results.php like this site test.cdgo.nl/index.php I have Ultimate SEO Urls installed but I dont think the problem comes from it (tried turning it Off and On).. Thanks!
×