Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

denishuahin

Members
  • Content count

    10
  • Joined

  • Last visited

  1. denishuahin

    Thai Language Pack in configuration don't work

    I have given my son your I.D so he can talk direct to you. Thanks for your help
  2. denishuahin

    Thai Language Pack in configuration don't work

    Hi My son tried the fix, it changed it but still not to english it now looks like this. Configuration Administrators ��ҹ�ͧ�ѹ ��ҵ���ش ����٧�ش �Ҿ ��������´�١��� ������/�պ��� ��¡���Թ��� ��ѧ�Թ��� �ѹ�֡�������ҹ ᤪ ����� ��ǹ���Ŵ ��úպ�Ѵ GZip Sessions instead of this "ÃéÒ¹¢Í§©Ñ¹" He's still trying
  3. denishuahin

    Thai Language Pack in configuration don't work

    Thanks I'll give this info to my son, and if it works thanks if if don't thanks also. I'll let you know the result, maybe monday as it's party time now. Denis
  4. denishuahin

    Thai Language Pack in configuration don't work

    This is what it looks like. If you click any link under Administrators you get the same, If you login in Thai it's perfect in Thai but is what show if login in english. Configuration Administrators ÃéÒ¹¢Í§©Ñ¹ ¤èÒµèÓÊØ´ ¤èÒÊÙ§ÊØ´ ÀÒ¾ ÃÒÂÅÐàÍÕ´ÅÙ¡¤éÒ ¡ÒÃÊè§/ËÕºËèÍ ÃÒ¡ÒÃÊÔ¹¤éÒ ¤ÅѧÊÔ¹¤éÒ ºÑ¹·Ö¡¡ÒÃãªé§Ò¹ ᤪ ÍÕàÁÅ ´ÒǹìâËÅ´ ¡ÒúպÍÑ´ ____________________________________________________ Sessions everthing below here is working fine in Thai and English. Catalog Modules Customers Locations / Taxes Localization Reports Thanks for getting back tpo me so quick. Denis
  5. I'm not tec but trying to help my son on a Thai / English website all the web front end is working fine in Thai and english but one part in admin the configuration cannot be read in english but ok in Thai after uploading the Thai pack. It shows coding like this ª×èͧ͢à¨éҢͧÃéÒ¹¤éÒ all other areas it's ok.
  6. I'm not tec but trying to help my son on a Thai / English website all the web front end is working fine in Thai and english. But one part in admin the configuration cannot be read in english but ok in Thai after uploading the Thai pack. It shows coding like this ª×èͧ͢à¨éҢͧÃéÒ¹¤éÒ all other areas it's ok. What i wanted to know is your configuration section ok?
×