Latest News: (loading..)

pldtm

Members
  • Content count

    73
  • Joined

  • Last visited

1 Follower

About pldtm

  • Birthday 05/16/1968

Profile Information

  • Real Name
    phil
  • Location
    Bordeaux (FRANCE)
  • Website
  1. it seems that for my "bug" this part of create_account.php doesn't works as expected: it doesn't take the good values customers_info_id is different from customer_id and the same for the other fields After account created when i'm logged no info appear in account_edit.php and in admin the same errors appears as my first message very very strange
  2. hi JAN, when i create a customer in admin with (step by step order 1.8) no problem but when i'm on the catalog side and i create an account it bugs. Ithink i didn't change any code, just added anti robot validation contrib, ccgv trad and sppc. and ultimate seo url but i think this last one doesn't change any code in this file. and i added one langage and french zone but didn't deleted any country. I'll try with an "out of the box file" to see if it works or not. because i have no other idea. thanks
  3. HI, Just installed this contribs and i have the same problem as this old message with php5.1.6 and mysql 5.0.24a. Has someone the same, any ideas? thanks PLdtm
  4. Hi, Just the same problem as TROYSKi! "Unknown column 'p.products_id' in 'on clause'" on the main page. problem with left join It seems the query must be rewrotten for mysql 5.0.15 and superiors.
  5. Any idea?
  6. HI, I found this contribution " unallowed payment" from 2003. Is there a contribution compatible with the last ms2 version? Perhaps someone has already tunned it to work? Thanks for help pldtm
  7. HI, For those of you that have the same problem, you must add that pov.language_id=po.language_id in the db query for the options and it should solve your problems Bye Pl_dtm
  8. bonojur, voila je viens d'installer le module de paiement atos, j'ai bien recu les certificats et tout et tout mais un message d'erreur apparait des que j'arrive sur chekout confirmation. alors que comme indiqu? dans l'install, il est dit que le fichier est cr?e seul a la premiere utilisation. Quelqu'un a t'il eu le meme probleme? et trouv? la solution l'organisme bancaire etant la societe geniale par avance , merci de l'aide le site oscommerce francais semble down aujourd'hui
  9. thanks for the answer so the function is disable for now if i have well understood thanks a lot
  10. hi david, did you read my last post about my error message when i want to click on packingslip thanks a lot
  11. storeman, what's on the lines 112 and 43 in your files? edit your lines thanks
  12. you're right CC but i don't know exactly what i have to do or if i miss a file. do i have to define something, because there's nothing i can find in the forum about this. thanks for the answer
  13. first of all good contrib, but after changing sql code , i have the same error as described before, nothing in admin. I suppose the informations appear when i create a new account in catalog. But for the options to validate or not nothing appear. For now i use phpmyadmin to change options status. thanks a lot
  14. this is my second post for this problem but i didn't solve my problem; is it normal that there is no file called: filename_return_packingslip do i need to define something? thanks
  15. it seems i'm missing a file filename_return_packingslip in the admin side. Is it normal i don't see it in the contrib? then i have one question. Imagine a customer make a first return for any reason and then , on delivery a product is broken and need a second return. when i go to my history order, i can't create a second order. any help welcome