Jump to content

gianvi

Members
  • Content count

    6
  • Joined

  • Last visited

Profile Information

  • Real Name
    gianvittorio
  1. i try another time to install it but no way, i really can't understand what is going wrong. Someone of you taht has the QTpro running, is able to make a zip file (OS+Database) to download? No need to have the installer, i need only to repalce the old files with the new one and the empty database too. Many tks if someoane can do it, it will takes 5 minutes and one beer offer by me for the first :rolleyes: :rolleyes:
  2. here the log of the server : I have had to replace index.php config.php otherwise OSCommerce doesn't work Just two question : 1) QTO as to in catalog or catalog/admin or somewhere else ?? 2) to make it more simple for anyone, is not possible that you set up an OScommerce version with all this files regulary inserted and tested, also the DBase? You can leave the autoinstall for the ones that have yet the work done, but as example for me and i think a lot of other user that are starting right now with the website, the complete can be really usefull. I would like to help you in some way to do it, if i can ... Tks Gianvi
  3. No way to make it working. I test also to move it from /catalog to/catalog/admin : with QTO in this position, when i launch the auto installer, a page say to me to put 777 permission to 4 directories and other files; i have done it but when i refresh the page ... the same page is displayed and ... nothing else.
  4. tks for the fast answer but which files you mean ? all the one of the qp-autoinstall folder or which ones ?
  5. ok, i have uploaded it on the server on my website and the autoinstaller run and install all. i have had some doubt when reading the installation manual : i saw that i have to use PHPmyadmin but i understand after that the autoinstaller do it all by himself, right ? But after this, when i click on stock button (and also on qtpro doctor) appears a message error that say : Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator, postmaster@gvmshop.com and inform them of the time the error occurred, and anything you might have done that may have caused the error. More information about this error may be available in the server error log. what happens ???
  6. Hi Found today this add that will help me a lot. I want, before to install it on the server, to install it on my PC using Xamp Here what after the autoinstaller clik, my screen say : Warning: domdocument::domdocument() [domdocument.domdocument]: Entity: line 1: parser error : Start tag expected, '<' not found in C:\xampp\htdocs\gvmshop\catalog\qp_autoinstaller\autoinstaller.php on line 22 Warning: domdocument::domdocument() [domdocument.domdocument]: 1.0 in C:\xampp\htdocs\gvmshop\catalog\qp_autoinstaller\autoinstaller.php on line 22 Warning: domdocument::domdocument() [domdocument.domdocument]: ^ in C:\xampp\htdocs\gvmshop\catalog\qp_autoinstaller\autoinstaller.php on line 22 Fatal error: Call to undefined method domdocument::load() in C:\xampp\htdocs\gvmshop\catalog\qp_autoinstaller\autoinstaller.php on line 24 Here my server data : Sistema Operativo: Database: MySQL 5.0.51b-community-nt Data Server: 14/07/2009 13:50:06 Data Database: 14/07/2009 13:50:06 Server Up Time: Server HTTP: Apache/2.2.9 (Win32) DAV/2 mod_ssl/2.2.9 OpenSSL/0.9.8h mod_autoindex_color PHP/5.2.6 Versione PHP: 5.2.6 (Zend: 2.2.0) I checked the autoinstaller, but in my small knowlege i can't see nothing strange. What i can do to use it ? tks in advance for your help
×